03 Vulcan Problem - Kawasaki Vulcan Forum : Vulcan Forums
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 08-20-2019, 10:54 AM Thread Starter
Junior Member
 
Join Date: Aug 2019
Posts: 3
03 Vulcan Problem

Hello. I'm new to the forum. I have a 2003 Vulcan 800 that is having starting issues. I just replaced the battery and starter solenoid and am still having the same issue. A while back, before the new battery and solenoid, I started having issues where if i turned the bike off, it would take a few attempts to start. Then more recently, it just wouldnt turn over at all. I assumed I had a dead battery and I wasnt sure of the age of mine as I bought the bike used so this week I replaced the battery and solenoid. When I turn the key on, the lights come on. When I hit the start button (kill switch set to run), the lights dim a little and the solenoid clicks. No starter motor, no engine turn over. If I hook up a jump pack, it turns over fine but as soon as the bike turns off, it will not start again. The battery tests fine so I dont think it's that. I dont want to keep replacing parts and wasting money. Any thoughts? Thanks
Minterjs is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 09-17-2019, 11:36 PM
Junior Member
 
Join Date: Sep 2019
Posts: 4
Just b ecausebattery checks good doesn't mean there isn't a battery problem. I've experienced that be4
Ronsanders is offline  
post #3 of 3 (permalink) Old 09-18-2019, 10:48 AM
Senior Member
 
Join Date: Mar 2010
Posts: 445
If you have a battery tender (or other accessory) connection to the battery, ensure that it is NOT between the main bike harness and the battery terminal... it'll burn out the negative terminal and give you the same exact symptoms you're reporting.

I did this last year and ended up having to replace the battery.

-John

2016 Vaquero (mostly stock)
2005 VN800B Bobber (Blue Collar Bobbers kits)
1979 KZ650SR
DraKhen99 is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome