"Lean" popping from carb at idle blipping the throttle? - Kawasaki Vulcan Forum : Vulcan Forums
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 07-28-2019, 07:28 PM Thread Starter
Junior Member
 
getdealtwith's Avatar
 
Join Date: Jan 2019
Year/Make/Model: 2001 Vulcan 800
Posts: 18
Garage
"Lean" popping from carb at idle blipping the throttle?

I have a newly rebuilt carb with 52 pilot jet, 170 main jet (both OEM) and OEM needle. The intake is scooterized with the front quarter section of the cover still intact. EPA junk deleted and crankcase ventilation rerouted. Running a K&N.

I've experimented a lot with my idle screw setting all the way to about 3.5 turns out, which is far considering the jet sizes, the settings most people run and the way she starts (fires right up with no choke) and runs under acceleration. She smells rich and performance seems to decline if I back it out any further.

I'm therefore pretty sure I'm almost running rich, even at sea level but at idle, upon short blips with the throttle, I still get a "lean" pop through the carburetor fairly regularly.

For those of you with the scooterized intakes: does anyone else have this issue and can comment?

Floorboards are wear items. Scooterized, 52 pilot, 170 main and 3.25 turns out. 18/40 sprockets.
getdealtwith is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome