2003 Kawasaki Vulcan 800 No Spark - Kawasaki Vulcan Forum : Vulcan Forums
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 06-30-2019, 02:58 PM Thread Starter
Junior Member
 
Join Date: Jun 2019
Location: North Carolina
Year/Make/Model: 2003 Kawasaki Vulcan
Displacement/CC's: 800
Color: Black
Gender: Male
Posts: 2
Garage
2003 Kawasaki Vulcan 800 No Spark

I bought my Vulcan a year or so ago as a project bike. Was not running at the time but was excellent in cosmetic condition. Upon further inspection I learned that the no start issue was a result of no spark. So far I have just thrown parts at it and even had a full electrical diagnostic done on the bike by a Kawasaki dealer that yielded a bad CDI box. (I prefer to fix things myself or I would have let the dealer fix it.) So far I've replaced the CDI box, spark plugs, ignition coils, and pickup coil to no avail. Any ideas on what I should check next? Also I should mention it has a "Thunder" after market ignition switch relocated to the top of the tank.
A-aron087 is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome