Rear suspension not moving - Kawasaki Vulcan Forum : Vulcan Forums
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 06-02-2019, 04:57 PM Thread Starter
Junior Member
 
Join Date: Oct 2018
Location: UK, Nottingham
Year/Make/Model: VN800 Classic 1997
Displacement/CC's: 800
Posts: 5
Rear suspension not moving

Hi all

I'm having an issue with my 1997 VN800. I thought the roads around my area were getting even rougher as I was getting a lot of backache. On inspection of the bike it seems that there is zero travel in the rear suspension! It's like riding a hardtail.

The bike has not sunk down and sitting on the bump stop, it's at it's usual height. There seems to be no play in the swing arm or unusual noises. Just no movement of the arm.

I'm going to start stripping the bike down tomorrow but I have never heard of a failure like this. Can a rear shock lock solid? No oil seems to be leaking from it. Any clues, pointers or advice on what to look for? Is there any way of testing the shock?

For information the bike is my daily commuter in the UK and is ridden all year around. I'm keen to get the bike fixed quickly as every day it is off the road it's a day I have to catch the bus to work.

Thanks in advance

Funky
Funky_Munky is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome