Clutch and/or Gear issue? - Kawasaki Vulcan Forum : Vulcan Forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 02-01-2019, 11:21 AM Thread Starter
Junior Member
 
Arzante's Avatar
 
Join Date: Jun 2018
Posts: 16
Clutch and/or Gear issue?

So I went for a 240 round trip a couple of weeks ago and on my way back I jumped down into 4th to get out of the way of a car and noticed my bike had no power until I dropped the throttle a bit then the clutch finally caught. I figure worn friction plates. Even more curious though, for the second time (the first time I thought it was false neutral) I was cruising about 75 then my bike jumped out of gear for about 1 second the popped back in. It hailed one more time then not again. Any ideas if that would be clutch related or gear related?
Arzante is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 02-03-2019, 09:20 AM
Top Contributor
 
btom's Avatar
 
Join Date: Mar 2016
Year/Make/Model: '05
Displacement/CC's: 800
Gender: Male
Posts: 1,138
Garage
clutch plates are not the problem, it's the clutch cable adjustment, there's a nice harley-davidson clutch cable adjustment method on youtube that could be helpful for you, there's a right and wrong way of doing this

Thunder Mfg teardrop 40's K&N 170MJ 48PJ 2.75turns DynoJet Needle DNO106 2nd notch V&H Cruzers Aeromach risers Michelin Commander IIs Wix 51358 filter 17T/40 Sprockets, 2357 rear bulbs
btom is offline  
post #3 of 12 (permalink) Old 02-03-2019, 10:37 AM
Top Contributor
 
Join Date: Apr 2009
Posts: 11,701
1. What year is the bike?
2. How many miles?
3. What gear did it jump out of?
sfair is offline  
 
post #4 of 12 (permalink) Old 02-03-2019, 08:30 PM Thread Starter
Junior Member
 
Arzante's Avatar
 
Join Date: Jun 2018
Posts: 16
02 800b . Jumped out of gear the popped back in
Arzante is offline  
post #5 of 12 (permalink) Old 02-03-2019, 08:32 PM Thread Starter
Junior Member
 
Arzante's Avatar
 
Join Date: Jun 2018
Posts: 16
37k miles. Nee clutch cable. Put 3k miles in no problems after bar swap. 1/8 in freeplay on clutch handle
Arzante is offline  
post #6 of 12 (permalink) Old 02-04-2019, 10:29 AM
Top Contributor
 
Join Date: Apr 2009
Posts: 11,701
Quote:
Originally Posted by Arzante View Post
02 800b . Jumped out of gear the popped back in
What gear?
sfair is offline  
post #7 of 12 (permalink) Old 02-04-2019, 10:30 AM
Top Contributor
 
Join Date: Apr 2009
Posts: 11,701
Quote:
Originally Posted by Arzante View Post
37k miles. Nee clutch cable. Put 3k miles in no problems after bar swap. 1/8 in freeplay on clutch handle
Are you saying no problems now?
What is a nee clutch cable?
sfair is offline  
post #8 of 12 (permalink) Old 02-04-2019, 10:48 AM Thread Starter
Junior Member
 
Arzante's Avatar
 
Join Date: Jun 2018
Posts: 16
Sorry. Fat fingered. New* clutch cable. And 5th gear. Id be cruising and the transmission would lightly pop the engine would rev the tranny would pop one more time and re-engage
Arzante is offline  
post #9 of 12 (permalink) Old 02-04-2019, 11:29 AM
Top Contributor
 
Join Date: Apr 2009
Posts: 11,701
Ok, just wanted to be clear on the problem. A clutch or cable will not cause it to jump out of gear.

A couple more questions:

1. How long have you owned?
2. Any other issues, no matter how unrelated to this?
3. You changed the cable because of a bar swap?
4. Would it jump out under heavy load or light throttle?
sfair is offline  
post #10 of 12 (permalink) Old 02-04-2019, 11:35 AM Thread Starter
Junior Member
 
Arzante's Avatar
 
Join Date: Jun 2018
Posts: 16
So I was cruising at about 70-75 for a long while so I can't say heavy load. I've had 4th slip while trying to down shift from 5th to pass a car. I've owned for 9 months I did a 433mi ride after bar swap 5 months ago and had no issues. And yes. I swapped stock cable to put 12" mini apes on.
Arzante is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Clutch issue daremoe63 Vulcan 1500 12 07-10-2017 04:40 PM
92 Vulcan 1500 Clutch Won't Disengage After New Spring Install cp___32 Vulcan 1500 10 05-27-2016 11:36 AM
Clutch slippage Romans5.8 Vulcan 900 11 08-05-2015 07:22 PM
92 Vulcan 88 clutch saftey issue John500 Vulcan 1500 7 11-18-2013 11:23 AM
Clutch issue Aleco Vulcan 900 6 09-10-2013 10:19 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome