3 basic electrical questions - Kawasaki Vulcan Forum : Vulcan Forums
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 03-01-2017, 10:30 PM Thread Starter
Senior Member
 
Join Date: Aug 2013
Location: Ormond Beach, Florida
Posts: 245
3 basic electrical questions

first, i believe the headlight doesn't come on until the bike starts and is running.
then it stays on when you park, but goes off when the key is shut off.
does that sound correct?

second, bike is in neutral, key on. engine start switch should crank the engine.
if the bike is in gear, you need to pull in the clutch.
does that sound correct?

third, does horn button sound the horn with the key on and the key off?

1964 Yamaha 90cc - hacked up to loose weight and riden in the dirt
1981 Suzuki 450E - bought new
1983 Suzuki 1100ES - bought new
1983 Yamaha Maxim 750 - resurrected from the scrap pile
1999 Vulcan 800 - resurrected from the scrap pile
Brewster_440 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 03-01-2017, 10:57 PM
Junior Member
 
ipse_dixit's Avatar
 
Join Date: Aug 2016
Location: Upstate New York
Year/Make/Model: 2009 Kawasaki Vulcan Nomad
Displacement/CC's: 1700
Color: Red/Beige
Gender: Male
Posts: 21
First one is correct, although the bike doesn't technically need to start. It was pointed out to me on another forum, that the light will turn on after the starter is turned and released. It doesn't actually have to start.

Second is correct. I'm unsure about the horn. I want to say, mine only operates with the key on. I'm uncertain and it's a bit late to test it.

2009 Kawasaki Vulcan Nomad 1700
2007 Suzuki C50 Boulevard
2007 Honda Shadow Aero 750
2010 Suzuki GZ250
ipse_dixit is offline  
post #3 of 9 (permalink) Old 03-02-2017, 12:14 AM
Senior Member
 
Join Date: Jul 2016
Posts: 234
IMHO, for security reasons the horn should work on ignition key. Does not matter if the engine is on or off.
tehnis is offline  
 
post #4 of 9 (permalink) Old 03-02-2017, 06:59 AM
Top Contributor
 
Join Date: Aug 2012
Location: St Paul, MN
Year/Make/Model: 1995 Kawasaki Vulcan 500
Color: Black / grey
Gender: Male
Posts: 643
With key off no horn.


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
1995 en500 stock with windshield - 30,000 miles
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
vulcandoc is offline  
post #5 of 9 (permalink) Old 03-02-2017, 08:24 PM Thread Starter
Senior Member
 
Join Date: Aug 2013
Location: Ormond Beach, Florida
Posts: 245
Quote:
Originally Posted by ipse_dixit View Post
First one is correct, although the bike doesn't technically need to start. It was pointed out to me on another forum, that the light will turn on after the starter is turned and released. It doesn't actually have to start.

Second is correct. I'm unsure about the horn. I want to say, mine only operates with the key on. I'm uncertain and it's a bit late to test it.
my horn works. button in the hand control needed some "massaging"
only works with key on. - yes, it was late last night here when i was messing with it.

Light isn't coming on yet, but i'm still checking. know it was working a couple months ago.

I repainted the hand control aluminum housings, and the headlight as well (and the tank). Have it all put back together, just checking to see if everything is working correctly.

1964 Yamaha 90cc - hacked up to loose weight and riden in the dirt
1981 Suzuki 450E - bought new
1983 Suzuki 1100ES - bought new
1983 Yamaha Maxim 750 - resurrected from the scrap pile
1999 Vulcan 800 - resurrected from the scrap pile
Brewster_440 is offline  
post #6 of 9 (permalink) Old 03-02-2017, 08:25 PM Thread Starter
Senior Member
 
Join Date: Aug 2013
Location: Ormond Beach, Florida
Posts: 245
Quote:
Originally Posted by vulcandoc View Post
With key off no horn.
TY for the info!

1964 Yamaha 90cc - hacked up to loose weight and riden in the dirt
1981 Suzuki 450E - bought new
1983 Suzuki 1100ES - bought new
1983 Yamaha Maxim 750 - resurrected from the scrap pile
1999 Vulcan 800 - resurrected from the scrap pile
Brewster_440 is offline  
post #7 of 9 (permalink) Old 03-02-2017, 10:18 PM Thread Starter
Senior Member
 
Join Date: Aug 2013
Location: Ormond Beach, Florida
Posts: 245
Hi-Beam / Low-Beam switch was not sitting right in the housing control.
contacts not touching.
pulled it apart and cleaned the contacts, a touch of dielectric grease, and got it back in the housing correct.
all good.

key on, no headlight. Hit starter button and light comes on (after it seams the engine cranks over a time or two),
and light is on when engine starts. shut engine off with stop button on hand control and light stays on until the key is shut off. so, i think that's right.

1964 Yamaha 90cc - hacked up to loose weight and riden in the dirt
1981 Suzuki 450E - bought new
1983 Suzuki 1100ES - bought new
1983 Yamaha Maxim 750 - resurrected from the scrap pile
1999 Vulcan 800 - resurrected from the scrap pile
Brewster_440 is offline  
post #8 of 9 (permalink) Old 03-03-2017, 05:47 AM
Junior Member
 
ipse_dixit's Avatar
 
Join Date: Aug 2016
Location: Upstate New York
Year/Make/Model: 2009 Kawasaki Vulcan Nomad
Displacement/CC's: 1700
Color: Red/Beige
Gender: Male
Posts: 21
Quote:
Originally Posted by Brewster_440 View Post
Hi-Beam / Low-Beam switch was not sitting right in the housing control.
contacts not touching.
pulled it apart and cleaned the contacts, a touch of dielectric grease, and got it back in the housing correct.
all good.

key on, no headlight. Hit starter button and light comes on (after it seams the engine cranks over a time or two),
and light is on when engine starts. shut engine off with stop button on hand control and light stays on until the key is shut off. so, i think that's right.
Yes. That is how mine functions. I'll be cleaning my Nomad up and doing regular maintenance once it warms up a bit. Complete fluid change, since I bought it at the end of last season.

2009 Kawasaki Vulcan Nomad 1700
2007 Suzuki C50 Boulevard
2007 Honda Shadow Aero 750
2010 Suzuki GZ250
ipse_dixit is offline  
post #9 of 9 (permalink) Old 03-03-2017, 09:16 AM
Top Contributor
 
Join Date: Apr 2009
Posts: 11,715
Light should go out any time start button is pushed and held.
sfair is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Basic Electrical SultanVulcan Vulcan 500 2 04-12-2018 01:27 PM
Basic electrical question honest-al Vulcan 900 3 08-05-2013 11:36 AM
Basic Oil Change Questions Martini Man Vulcan 900 22 09-26-2009 04:57 AM
Basic Oil Change Questions Martini Man Oil and Lubrication 34 09-15-2009 06:37 AM
Could I get the answers to some basic questions please? alazar14 General Vulcan Talk 20 06-13-2009 04:57 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome