Bike not going when letting of the clutch - Kawasaki Vulcan Forum : Vulcan Forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 11-10-2016, 01:36 PM Thread Starter
Junior Member
 
Alviar67's Avatar
 
Join Date: Nov 2016
Location: Lake jackson texas
Year/Make/Model: 98 vulcan 800
Color: Pearl white
Gender: Male
Posts: 24
Garage
Bike not going when letting of the clutch

Hey i ran out of gas cool easy fix. I filled up and went to take off as soon as i started to let off the clutch the bike dies. I let it sit for awhile then i can go once it has cooled down i can make it around the block then cuts out. It idles fine and reves fine but the second i start to go it cuts out im not stalling or anything i know that. I just changed the petcock on it so i know its not that the fuel is coming out great but it just wont go once it gets warm. Any ideas on what is going on? Please help this is my only mode of transportation.
Alviar67 is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 11-10-2016, 01:55 PM
Member
 
Gary_E's Avatar
 
Join Date: Oct 2014
Posts: 36
It thinks the sidestand is down. Check the switch.
Gary_E is offline  
post #3 of 12 (permalink) Old 11-10-2016, 01:58 PM Thread Starter
Junior Member
 
Alviar67's Avatar
 
Join Date: Nov 2016
Location: Lake jackson texas
Year/Make/Model: 98 vulcan 800
Color: Pearl white
Gender: Male
Posts: 24
Garage
Like the kick stand switch? That would explain it but what about when im going down the road?

Fabricating to fit is the best part! It just makes your bike that much more custom.
Alviar67 is offline  
 
post #4 of 12 (permalink) Old 11-10-2016, 02:32 PM
Top Contributor
 
btom's Avatar
 
Join Date: Mar 2016
Year/Make/Model: '05
Displacement/CC's: 800
Gender: Male
Posts: 1,151
Garage
once i had filled up at a gas station and soon there-after on the highway the bike died, what happened was I had filled up the tank too full and some gas got into the gas tank air vent hose and created a vacuum cutting off fuel to the carb which caused the bike to die on the highway 3 minutes after the fill-up

Thunder Mfg teardrop 40's K&N 170MJ 48PJ 2.75turns DynoJet Needle DNO106 2nd notch V&H Cruzers Aeromach risers Michelin Commander IIs Wix 51358 filter 17T/40 Sprockets, 2357 rear bulbs
btom is offline  
post #5 of 12 (permalink) Old 11-10-2016, 02:56 PM Thread Starter
Junior Member
 
Alviar67's Avatar
 
Join Date: Nov 2016
Location: Lake jackson texas
Year/Make/Model: 98 vulcan 800
Color: Pearl white
Gender: Male
Posts: 24
Garage
That could also be it i topped it off being lazy and not wanting to go in and get my change

Fabricating to fit is the best part! It just makes your bike that much more custom.
Alviar67 is offline  
post #6 of 12 (permalink) Old 11-10-2016, 03:20 PM
Senior Member
 
l1ranger's Avatar
 
Join Date: Aug 2016
Location: Shenandoah County, VA
Year/Make/Model: 2015 Vulcan Custom
Displacement/CC's: 900
Gender: Male
Posts: 110
Garage
on my last bike, it had pulse generators - I dont think yours has these...but, when cool, they had continuity, and once the bike started to reach temp, they lost continuity, causing it not to fire and shutting off.

it sounds like maybe there is a similar issue with the kickstand switch that is caused when the bike is warm?

Riding is therapy...Riding with friends is group therapy

Josh
l1ranger is offline  
post #7 of 12 (permalink) Old 11-10-2016, 03:33 PM Thread Starter
Junior Member
 
Alviar67's Avatar
 
Join Date: Nov 2016
Location: Lake jackson texas
Year/Make/Model: 98 vulcan 800
Color: Pearl white
Gender: Male
Posts: 24
Garage
Im not sure brother i had my buddy pick it up and take it to the house when i get off here in a bit im going to drain some of the gas out and see if that works. If not then im going to disconnect the kick stand switch. Hopefully that should solve the problem. Any other ideas im all ears.

Fabricating to fit is the best part! It just makes your bike that much more custom.
Alviar67 is offline  
post #8 of 12 (permalink) Old 11-10-2016, 05:44 PM Thread Starter
Junior Member
 
Alviar67's Avatar
 
Join Date: Nov 2016
Location: Lake jackson texas
Year/Make/Model: 98 vulcan 800
Color: Pearl white
Gender: Male
Posts: 24
Garage
Its not the kick stand switch or the gas level drained some gas and disconnected the switch still doing it.

Fabricating to fit is the best part! It just makes your bike that much more custom.
Alviar67 is offline  
post #9 of 12 (permalink) Old 11-10-2016, 06:43 PM
Top Contributor
 
Join Date: Aug 2012
Location: St Paul, MN
Year/Make/Model: 1995 Kawasaki Vulcan 500
Color: Black / grey
Gender: Male
Posts: 643
"It idles fine and reves fine but the second i start to go it cuts out im not stalling or anything i know that. I just changed the petcock on it so i know its not that the fuel is coming out great but it just wont go once it gets warm."

WHAT?

If it doesnt move it IS stalling.
And what about the petcock?


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
1995 en500 stock with windshield - 30,000 miles
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
vulcandoc is offline  
post #10 of 12 (permalink) Old 11-10-2016, 06:54 PM Thread Starter
Junior Member
 
Alviar67's Avatar
 
Join Date: Nov 2016
Location: Lake jackson texas
Year/Make/Model: 98 vulcan 800
Color: Pearl white
Gender: Male
Posts: 24
Garage
I mean that im not stalling it not that its not stalling. The original petcock worked off a vacuum which went out so it wouldnt let the gas leave the tank. I switched to a manual petcock 2 weeks back and havent had a problem till today.

Fabricating to fit is the best part! It just makes your bike that much more custom.
Alviar67 is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Letting someone use your cycle? whoaru99 General Vulcan Talk 88 05-31-2014 10:20 PM
Vulcan 1500 loud noise when letting out clutch Sam027 New Member Introductions 0 05-04-2014 12:07 PM
Appropriate age to start letting children ride. offtarget The Lounge (Off Topic) 27 07-09-2013 06:20 PM
whining noise after letting off throttle erictomlin Vulcan 1500 8 08-25-2010 09:38 AM
banging noise from bike letting off the throttle while in gear jzzzake27 Vulcan 800 2 07-25-2010 01:18 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome