New Shinko 777 HD Front Tire Rubbing Fender - Kawasaki Vulcan Forum : Vulcan Forums
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 06-10-2016, 09:36 PM Thread Starter
Junior Member
 
Join Date: Jan 2016
Location: PA
Year/Make/Model: 1999 Vulcan Classic
Displacement/CC's: 800
Color: Custom Paint
Gender: Male
Posts: 5
Garage
New Shinko 777 HD Front Tire Rubbing Fender

Has anyone had any problems using a Shanko 777 HD 130/90 16 on a Vulcan 800. My first Shanko tire sidewall gave out under 500 miles and they replaced it for free. Well my first ride with the new tire was only about an hour long and when I parked, I could hear the tire rubbing the front fender. I was told the tire rep. wanted to ordered another Shinko tire from a different warehouse to make sure it wasn't a bad lot. Again I took a short ride and the tire was rubbing the front fender. The rim was checked out when they change the last tire. It just seems like the Shinko tire runs wider then 130mm. Now they are ordering me a Dunlop tire to try. Also, I was wondering if the first tire was rubbing and that is why it only lasted a couple hundred miles.
Brian PA is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 06-11-2016, 02:48 AM
Top Contributor
 
rick's Avatar
 
Join Date: Mar 2008
Location: New Castle, Indiana
Gender: Male
Posts: 3,880
Garage
I take it this is on a classic? I have the same tire on my 05 800 classic and have not noticed this rubbing, but now i'm going to check that in the morning.

2005 800 classic
2012 Voyager ABS
rick is offline  
post #3 of 6 (permalink) Old 06-11-2016, 06:19 AM Thread Starter
Junior Member
 
Join Date: Jan 2016
Location: PA
Year/Make/Model: 1999 Vulcan Classic
Displacement/CC's: 800
Color: Custom Paint
Gender: Male
Posts: 5
Garage
Yes, it's a classic. How much space do you have between your tire and fender? This morning I flipped the fender bracket to see if it was bent and still had the same problem.
Attached Thumbnails
Click image for larger version

Name:	046.jpg
Views:	36
Size:	100.7 KB
ID:	166458  
Brian PA is offline  
 
post #4 of 6 (permalink) Old 06-11-2016, 09:32 AM
Top Contributor
 
rick's Avatar
 
Join Date: Mar 2008
Location: New Castle, Indiana
Gender: Male
Posts: 3,880
Garage
Sorry, I was wrong. I have a Meztler 880 on the front of the 800, I have the Shinko on the front of the Voyager. The Metzler has maybe 1/16" clearance on each side of the fender bracket, its a tight fit. I'll try to get a measurement of the tires later on though.

2005 800 classic
2012 Voyager ABS
rick is offline  
post #5 of 6 (permalink) Old 06-11-2016, 02:44 PM Thread Starter
Junior Member
 
Join Date: Jan 2016
Location: PA
Year/Make/Model: 1999 Vulcan Classic
Displacement/CC's: 800
Color: Custom Paint
Gender: Male
Posts: 5
Garage
Rick,

Sounds like a tight fit might be normal for the 800's front tire. My friend has a nomad and I can fit my fingers between the tire and fender.
I might give it a couple of rides and see what happens.

Thanks for your reply,
Brian
Brian PA is offline  
post #6 of 6 (permalink) Old 06-30-2016, 08:27 PM Thread Starter
Junior Member
 
Join Date: Jan 2016
Location: PA
Year/Make/Model: 1999 Vulcan Classic
Displacement/CC's: 800
Color: Custom Paint
Gender: Male
Posts: 5
Garage
Tire update.....they installed a pirelli tire and there is almost a 1/2 inch gap between the tire and fender, no more rubbing.

Last edited by Brian PA; 06-30-2016 at 08:31 PM.
Brian PA is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Shinko 777 tread direction msal Wheels and Tires 11 10-07-2015 05:09 PM
Shinko 777 Whitewall Rear Tire syfdawg Vulcan 1700 3 08-03-2014 09:08 PM
Front tire rubbing dwhit Wheels and Tires 16 04-30-2014 10:53 AM
Shinko WW 777 at Beach gcsteve Vulcan 1700 24 10-25-2012 03:37 PM
90/90 Metzler 880 rubbing on front fender Heretic Vulcan 900 21 03-25-2012 09:10 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome