First Time With A Bike Engine - Kawasaki Vulcan Forum : Vulcan Forums
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 05-02-2016, 09:37 AM Thread Starter
Junior Member
 
Join Date: May 2016
Posts: 7
Question First Time With A Bike Engine

Hi Guys,

New member here (I did post a quick intro on the other page). Working on my Wife's 800 for the first time. Totally new to bike engines but I have built a 347 sb Ford from a bare block and do all the maintenance on our supercharged race car ([email protected]).

A couple of questions............ bike has a bit over 16000 miles and at idle there is a noticeable metallic clicking noise. At first I was hoping that it was just an exhaust leak so I replaced the gaskets but the sound is still there. It has stock exhaust and there are no shields that are loose. Used my stethoscope and it is silent at the seal. It really sounds like valve train noise from my experience. Clicking increases with rpm until it all blends together--if that makes sense. I am 99% sure the noise is from the front jug.

I feel it is time to check valve clearance. Doing the front cylinder first as it seems to be the easiest to get to. From the service manual I get a safe range of .004-.006 for intake and .010-.012 on the exhaust. Her numbers measured are a tight .005 int. and a tight .011 exh.

Now, I expected to find the clearances to be on the loose side--seems the oppisite is happening. Strange or is that normal?? Thoughts/suggestions??

Looking at the rear cylinder, is there any way to get that valve cover off with the engine still in the frame?? Looks very tight.

Any suggestions are always appreciated.
Rebel Racing is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 05-02-2016, 09:44 AM
Top Contributor
 
fastpakr's Avatar
 
Join Date: Oct 2009
Location: Roanoke, VA
Posts: 1,082
Typically the clearance actually tightens as components wear, so that's normal. Sounds like your numbers are right in the middle of the spec. What about cam chain noise? Not sure about the 800's tensioning system.

'99 Vulcan 500, 29k miles

To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
fastpakr is offline  
post #3 of 10 (permalink) Old 05-02-2016, 10:06 AM Thread Starter
Junior Member
 
Join Date: May 2016
Posts: 7
Quote:
Originally Posted by fastpakr View Post
Typically the clearance actually tightens as components wear, so that's normal. Sounds like your numbers are right in the middle of the spec. What about cam chain noise? Not sure about the 800's tensioning system.
O.K. sounds good about the tightening as the miles pile on. Did not think about the cam chain. It felt snug but I know that's not exactly a true test. I'll dig deeper in the book for that.
Rebel Racing is offline  
 
post #4 of 10 (permalink) Old 05-02-2016, 12:19 PM
Top Contributor
 
rick's Avatar
 
Join Date: Mar 2008
Location: New Castle, Indiana
Gender: Male
Posts: 3,880
Garage
The rear cover can come off with the motor in the frame, but its a tight fit. These are mechanical beast and you will hear all kinds of little noises from them. Proper adjusted, they will sound like a well oiled sewing machine, and a light ticking is normal. Check out the link below for a step by step guide to doing valve adjustment. https://www.vulcanforums.com/forums/5...st-did-em.html

2005 800 classic
2012 Voyager ABS
rick is offline  
post #5 of 10 (permalink) Old 05-02-2016, 07:52 PM Thread Starter
Junior Member
 
Join Date: May 2016
Posts: 7
Hi Guys,

Got the rear cover off--yea, it's a tight one. Intake is in spec but exh. was out on the tight side (measured .007 and the min is .010 Going to get the correct shims tomorrow. I doubt that would be the cause of the noise but at least we know the valves will be in spec. I agree that these things do make some noise--hard telling the Wife it is normal though. I "think" it has been there for a long time. We put loud exhaust on it 5 yr ago and finally last yr she tired of it and back went on the stockers. As I recall, she rode with the stock exh. for less than a half hour lst yr and then it went into storage. Now she gets it out and is starting to hear something that might have been there all along for several yr.
Rebel Racing is offline  
post #6 of 10 (permalink) Old 05-03-2016, 09:45 AM
Top Contributor
 
Join Date: Apr 2009
Posts: 11,698
Make sure the noise is not coming from down by her left foot under cover.
sfair is offline  
post #7 of 10 (permalink) Old 05-07-2016, 11:08 AM Thread Starter
Junior Member
 
Join Date: May 2016
Posts: 7
UPDATE:

Well, after checking the manual and finding out that it was well past the mileage for setting valve lash, I did that. Exhaust was out of spec--on the tight side. Not really think that that was the cause of the sound--and it wasn't. We ran it and really thought that the source of the sound was coming from the bottom of the front cylinder. After scratching my head and thinking what changed over the fall ride and now all I came up with was putting her stock exhaust back on. All the shields looked fine and nothing was loose.

Too make a long story short...........there is a vibration coming from the rear of both pipes--when I put some pressure between them the rattling goes away!! I would not have believed that the harmonics travel all the way up to the front. You'd swear that it is the bottom of the front cylinder. I must have one of the pipes slightly off when I put them on. I'll do some adjusting later today.
Rebel Racing is offline  
post #8 of 10 (permalink) Old 05-12-2016, 03:47 PM Thread Starter
Junior Member
 
Join Date: May 2016
Posts: 7
UPDATE........Well, the rattling is still there after pulling both pipes off after checking the valve lash. Now, I just ran it and put some pressure on the rear of both pipes and can get the rattling to stop. Convinced that it is coming from the front cyl. I can clearly hear it from the pipe down low. I put a long screwdriver in the end of the front cyl pipe and hold pressure there-----all rattling goes away. I'm thinking that there is a baffling inside the pipe (possibly a muffler inside the pipe?). If so, what can I remove and do I do it to both pipes (I assume so) and is it replaceable if that does not fix things. This the stock exhaust. Thoughts??
Rebel Racing is offline  
post #9 of 10 (permalink) Old 05-12-2016, 10:47 PM
Top Contributor
 
rick's Avatar
 
Join Date: Mar 2008
Location: New Castle, Indiana
Gender: Male
Posts: 3,880
Garage
The stock pipes do have 3 baffles in them. Once removed, they are gone forever. They are held in by spot welds where they join the next baffle/pipe forward. Here is another thought. These pipes from the muffler forward to the head are double walled. They have been know to break by the head and rattle. With the pipe off, look in the head end and if its cracked, you should be able to see it.

2005 800 classic
2012 Voyager ABS
rick is offline  
post #10 of 10 (permalink) Old 05-13-2016, 12:11 PM Thread Starter
Junior Member
 
Join Date: May 2016
Posts: 7
Quote:
Originally Posted by rick View Post
The stock pipes do have 3 baffles in them. Once removed, they are gone forever. They are held in by spot welds where they join the next baffle/pipe forward. Here is another thought. These pipes from the muffler forward to the head are double walled. They have been know to break by the head and rattle. With the pipe off, look in the head end and if its cracked, you should be able to see it.
Yea, I was hoping for a simple fix with the shields but they are all secured. I'm afraid that the internal baffling is coming loose. I'm guessing that it's a case of either taking it completely out or living with the rattling.
Rebel Racing is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
First time rider, first bike usn09AV New Member Introductions 2 11-01-2016 12:11 PM
First time voyager owner, long time rider Canvulcanadian New Member Introductions 4 03-22-2011 10:35 AM
First time poster, long time reader. johnnyplano New Member Introductions 4 11-19-2010 03:09 PM
Long time biker, first time Vulcan owner lenny1250 New Member Introductions 7 07-14-2010 09:24 AM
long time rider, first time vulcan owner RedBaron New Member Introductions 10 05-12-2009 08:11 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome