Stebel horn problem - Kawasaki Vulcan Forum : Vulcan Forums
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 07-13-2013, 05:24 AM Thread Starter
Senior Member
 
flatop's Avatar
 
Join Date: Oct 2010
Posts: 194
Stebel horn problem

Just recently, my stebel horn is only sounding one of the two notes. Never had a problem in 6 years with the one on my last bike. Any idea how to fix it?
flatop is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 07-13-2013, 06:27 AM
Senior Member
 
gcsteve's Avatar
 
Join Date: Jun 2010
Posts: 225
Quote:
Originally Posted by flatop View Post
Just recently, my stebel horn is only sounding one of the two notes. Never had a problem in 6 years with the one on my last bike. Any idea how to fix it?
Had the same problem at begining of season when a very wise man from a forum told me to spray wd40 in the horn part. Worked perfectly for last few months.

2009 Nomad
gcsteve is offline  
post #3 of 10 (permalink) Old 07-14-2013, 07:12 AM Thread Starter
Senior Member
 
flatop's Avatar
 
Join Date: Oct 2010
Posts: 194
I'll have to give that a try
flatop is offline  
 
post #4 of 10 (permalink) Old 07-14-2013, 11:59 AM
Top Contributor
 
davidsheek's Avatar
 
Join Date: May 2010
Location: Orange Park Florida
Posts: 2,115
Garage
Quote:
Originally Posted by flatop View Post
Just recently, my stebel horn is only sounding one of the two notes. Never had a problem in 6 years with the one on my last bike. Any idea how to fix it?
Did you use the relay and use a direct wire from the battery?
Just a thought.


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.

2009 Vulcan Voyager ABS/ my "Blue Goose"
BIG 3 = PCV w/ Ign/Cobra Slip-ons/Thunder Air Kit
Kuryakyn "Longhorn Offset Highway Pegs"
Air Hawk2 seat cusion/Remote Control for house
National Cycle Fender Tips//Utopia Back Rest
Gorilla Alarm/Strebel Air Horn/14 in. Dark Shield
Kaw Rear Speakers/Galfer Break Pads
Garmin GPS, RAM mounted on break reservoir
Chrome Mug Holder/Extra Chrome/Wrapped Pipes
Flags and Mounts from "Rumbling Pride"
Dunlop SP5000 Car Tire /AMSOIL & Filter
davidsheek is offline  
post #5 of 10 (permalink) Old 07-15-2013, 07:34 AM Thread Starter
Senior Member
 
flatop's Avatar
 
Join Date: Oct 2010
Posts: 194
Thanks, got it working. Might have gone overboard on the oil as it sounds alittle different. Hopefully, once the oil is blown out of it it will be back to normal.

And yes, I did the relay
flatop is offline  
post #6 of 10 (permalink) Old 10-30-2013, 05:10 PM
Senior Member
 
Join Date: Jun 2010
Location: Sugar Land, Texas
Posts: 127
A friend of mine put one of these horns on, had one heck of a time getting it to work, looked on-line, he used a relay, got it to finally work but stopped after a month...Hooked up the old stock horn, never took it off, haven't been to his home to look at it yet but I hear the VV has a backwards system, different than other bikes....My wife wants it working, I'm afraid to let the dealership do it, they may screw a wire up, don't know and I have no idea how to read these instructions...If some one knows an easy way to explain how to wire it up, I'll print anyones instructions and give it to my friend, he does a lot of MC work buit even he was having trouble with the installation.....
Law Dawg is offline  
post #7 of 10 (permalink) Old 10-30-2013, 05:56 PM
Top Contributor
 
davidsheek's Avatar
 
Join Date: May 2010
Location: Orange Park Florida
Posts: 2,115
Garage
Quote:
Originally Posted by Law Dawg View Post
A friend of mine put one of these horns on, had one heck of a time getting it to work, looked on-line, he used a relay, got it to finally work but stopped after a month...Hooked up the old stock horn, never took it off, haven't been to his home to look at it yet but I hear the VV has a backwards system, different than other bikes....My wife wants it working, I'm afraid to let the dealership do it, they may screw a wire up, don't know and I have no idea how to read these instructions...If some one knows an easy way to explain how to wire it up, I'll print anyones instructions and give it to my friend, he does a lot of MC work buit even he was having trouble with the installation.....
Yes go to this link and look at post #25. Well post #88 is better.
https://www.vulcanforums.com/forums/s...el+horn&page=3

There's are other threads on the wiring but this was the first one I found.


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.

2009 Vulcan Voyager ABS/ my "Blue Goose"
BIG 3 = PCV w/ Ign/Cobra Slip-ons/Thunder Air Kit
Kuryakyn "Longhorn Offset Highway Pegs"
Air Hawk2 seat cusion/Remote Control for house
National Cycle Fender Tips//Utopia Back Rest
Gorilla Alarm/Strebel Air Horn/14 in. Dark Shield
Kaw Rear Speakers/Galfer Break Pads
Garmin GPS, RAM mounted on break reservoir
Chrome Mug Holder/Extra Chrome/Wrapped Pipes
Flags and Mounts from "Rumbling Pride"
Dunlop SP5000 Car Tire /AMSOIL & Filter

Last edited by davidsheek; 10-30-2013 at 06:04 PM.
davidsheek is offline  
post #8 of 10 (permalink) Old 10-31-2013, 09:27 AM
Lifetime Premium
 
Bubba in TX's Avatar
 
Join Date: Jul 2011
Location: Corsicana Texas
Posts: 1,703
Garage
Using a relay, it makes no difference. The relay powers the horn, and the horn button causes the coil to close the relay contacts. Usually on motorcycles especially older Hondas, the horn wire is hot all the time through the horn, and the horn button is the ground point. Thats why you do not want to power motor driven horns with the horn button/horn wire. I have seen lots of melted horn buttons.

As far as the original question goes. Yes WD40 in the air intake every now and then. Never had to do that in zero humidity and rain Nevada, but have had to already since March here in 500 percent humidity and monsoon rain central Texas.....

Bubba in TX

2011 Voyager "Betty Clunker"

A bad day on a motorcycle is better than a good day in a car

Some people collect T-shirts
I actually ride

Voyager 1700 owners...
WRAP your pipes....
You will be glad you did...


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
U.S.A.F. Retired


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
Nye County Nevada
Motor Officer Retired
Blue Knights Texas 43
Bubba in TX is offline  
post #9 of 10 (permalink) Old 11-02-2013, 07:28 AM
Senior Member
 
gcsteve's Avatar
 
Join Date: Jun 2010
Posts: 225
[QUOTE=Bubba in TX;1360217]Using a relay, it makes no difference. The relay powers the horn, and the horn button causes the coil to close the relay contacts. Usually on motorcycles especially older Hondas, the horn wire is hot all the time through the horn, and the horn button is the ground point. Thats why you do not want to power motor driven horns with the horn button/horn wire. I have seen lots of melted horn buttons.

As far as the original question goes. Yes WD40 in the air intake every now and then. Never had to do that in zero humidity and rain Nevada, but have had to already since March here in 500 percent humidity and

Bubba is the one who told me about the wd40. Thanks again. I rode in lots of rain last month and now mine is acting up again time for a refresher spray.

2009 Nomad
gcsteve is offline  
post #10 of 10 (permalink) Old 11-02-2013, 08:52 AM
Lifetime Premium
 
Bubba in TX's Avatar
 
Join Date: Jul 2011
Location: Corsicana Texas
Posts: 1,703
Garage
I also just got a can of WD40 silicon spray. I have always bought the NAPA brand. Think I will try that next time just to see what happens....

Bubba in TX

2011 Voyager "Betty Clunker"

A bad day on a motorcycle is better than a good day in a car

Some people collect T-shirts
I actually ride

Voyager 1700 owners...
WRAP your pipes....
You will be glad you did...


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
U.S.A.F. Retired


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
Nye County Nevada
Motor Officer Retired
Blue Knights Texas 43
Bubba in TX is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Stebel compact air horn install-wake the dead jerryneyk Vulcan 500 27 08-16-2010 08:26 AM
Stebel Nautilus Compact Motorcycle Air Horn - Chrome bscarpenter Vulcan 900 21 10-17-2009 12:41 PM
Stebel Air Horn PolishBulldog Vulcan 900 9 06-11-2009 09:59 AM
engine guard, stebel horn and clear lenses installed bigmoe Vulcan 900 11 03-11-2009 11:36 PM
Stebel Nautilus Compact Motorcycle Air Horn Merasheen Vulcan 900 0 02-15-2009 01:14 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome