Gear indication on Voyager - Kawasaki Vulcan Forum : Vulcan Forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 15 (permalink) Old 05-28-2013, 01:04 PM Thread Starter
Lifetime Premium
 
OverHillAndDale's Avatar
 
Join Date: Dec 2011
Location: Birmingham, AL
Posts: 443
Gear indication on Voyager

My gear indicator has started indicating the wrong gear after 3rd. It shows 1-2-3-3-4-5. Sometimes after driving in 6th for a while (while it shows 5) it will correct itself, but when I shift down it will show 4 instead of 5, etc.

Is there an easy fix like an adjustment or lubrication, or is this a @#%^% dealer fix?

Dale

2010 Vulcan Voyager /Ooops - I totaled it!/
OverHillAndDale is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 05-28-2013, 02:44 PM
Member
 
Join Date: Apr 2013
Location: San Angelo Texas
Posts: 64
I took mine in for the same thing and they changed the sensor, but bike did the same thing. The dealer called Kaw and was told its a known issue and to expect a recall. I'm not holding my breathe though.
foater is offline  
post #3 of 15 (permalink) Old 05-28-2013, 03:39 PM Thread Starter
Lifetime Premium
 
OverHillAndDale's Avatar
 
Join Date: Dec 2011
Location: Birmingham, AL
Posts: 443
Bummer - not anxious for multiple trips to the @#%^% dealer. I know this is an unnecessary feature, but now that I'm used to it I hate thinking I'm in 4th when I'm actually in 5th, etc. I guess I'll have to give the dealer a chance.

RACNRAY - are you aware of a known issue/potential recall?

Dale

2010 Vulcan Voyager /Ooops - I totaled it!/
OverHillAndDale is offline  
 
post #4 of 15 (permalink) Old 05-28-2013, 05:40 PM
Member
 
Join Date: Sep 2011
Location: Belleville,IL
Posts: 48
I had mine go out on my 2011 vaquero @6k miles. I delt with it untill it was interferning with my cruise control.
Dealer said it was a pain in the rear to replace. It was covered under warranty.
They didn't bleed my coolent system correctly, which caused me more problems after the gear sensor was replaced. But the dealer and I worked it out OK.

-Black Is Faster
ericb445 is offline  
post #5 of 15 (permalink) Old 05-28-2013, 06:48 PM
Top Contributor
 
twowheeladdict's Avatar
 
Join Date: May 2010
Location: Middle Tennessee
Posts: 2,656
Garage
It's been a known issue for 3 years. You would think that if it was a recall item it would have been done by now.

Mine can get lazy, but always shows the right gear in 3 years and 40,000 miles.

All that have complained to the dealer have gotten new sensors under warranty.

2010 Vulcan Voyager 1700 ABS, 2007 Vulcan Mean Streak 1600
2012 Concours 1400, 2011 Versys 650, 2012 KLX250S

see my garage for list of accessories
twowheeladdict is offline  
post #6 of 15 (permalink) Old 05-28-2013, 06:56 PM
Junior Member
 
Join Date: Sep 2011
Location: Oklahoma City
Posts: 17
Just give the shifter a nudge with your toe it will read the right gear.


Sent from Motorcycle.com Free App
barnon is offline  
post #7 of 15 (permalink) Old 05-28-2013, 10:48 PM
Senior Member
 
Join Date: Sep 2011
Location: Columbus WI
Posts: 299
I just had mine replaced under warrenty. Was ok for a few days and then was lazy agian. Dont bother getting it fixed. Had to loosen my belt afterward. They tightened to kaw specs.
jp58 is offline  
post #8 of 15 (permalink) Old 05-28-2013, 11:36 PM
Member
 
Join Date: May 2013
Location: Carrollton,Tx
Posts: 30
I had the same issue on my 07 zx14 and have the same issue with my 11 vaq.

Current: 2011 Vaquero, 2005 zx-10, 2003 Yamaha R6
Past: 2008 yamaha raider, 2007 zx-14, 2000 zx-9, 1994 zx7RR
zx10duran is offline  
post #9 of 15 (permalink) Old 05-29-2013, 12:25 AM
Lifetime Premium
 
Roadie's Avatar
 
Join Date: Feb 2011
Location: Wimberley, Texas (Austin)
Posts: 1,111
Garage
Quote:
Originally Posted by barnon View Post
Just give the shifter a nudge with your toe it will read the right gear.


Sent from Motorcycle.com Free App

Yeah, that is what I have found, too. That little nudge works.

.

Roadie
2011 Vaquero


Amsoil Oil | TLC Bag Liners
Mini Beast Air Horn | Sagebrush Bag Chaps
Power Commander V | Cobra Tri-Oval SlipOns
Thunder Tornado Air Kit | Madcorider Oil Tempstick
Marvellas Trailer Hitch Kit | Rumbling Pride Flag Mounts
Utopia Drivers Backrest | Sagebrush Leather Tank Bib
Michelin Commander II Tires | Classic's Engine/Road Bar Chaps
Wind Vest 10" Smoked Windscreen | Avon Grips with RacNRay's Throttle Mod

4 Wheels Move the Body & 2 Wheels Move the Soul
Roadie is offline  
post #10 of 15 (permalink) Old 05-29-2013, 01:13 PM Thread Starter
Lifetime Premium
 
OverHillAndDale's Avatar
 
Join Date: Dec 2011
Location: Birmingham, AL
Posts: 443
Nudge doesn't work for me. 2 yrs old, 13k miles, guess it's time for a trip to the dealer. I'm heading to the hospital for a week for some 58 yr repairs as well, so I guess we'll both get fixed together. All in all, I'd rather take myself to a surgeon rather than take my bike to the dealer!

Dale

2010 Vulcan Voyager /Ooops - I totaled it!/
OverHillAndDale is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Why Gear Indicator is not showing proper downshift gear thejunglerider General Vulcan Talk 2 11-01-2016 05:32 PM
New rider, bike shifts into gear, won't go, I shut off in gear and still roles?! Munchy2012 New Member Introductions 4 02-22-2016 04:15 PM
Bel Ray 85-140 Gear Saver GL-5 hypoid gear oil tim1 Oil and Lubrication 2 07-07-2012 08:55 AM
Positive speed indication on jack Dewey405 Vulcan 1700 1 05-18-2012 03:38 AM
Incorrect gear indication RogerE Vulcan 1700 4 05-03-2010 03:29 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome