Belt? - Kawasaki Vulcan Forum : Vulcan Forums
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 05-10-2013, 12:07 PM Thread Starter
Top Contributor
 
new kawi rider's Avatar
 
Join Date: Apr 2012
Location: shelbyville il
Posts: 636
Belt?

I got new tire put on and when going slow I feel a rubbing vibration. Is it the belt ?


Sent from Motorcycle.com Free App

2010 Voyager
Scootworks 2 inch fat risers
vance&Hines slipons
Mustang Wide Touring studded
PCV
Michelin commander 2
Ipod adapter
Titanium header wrap
8 to 12.5 inch bagger windshield
Iso grips with Rays throttle mod
Chrome rear floor board covers
Kams Kit
new kawi rider is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 05-10-2013, 12:15 PM
Top Contributor
 
twowheeladdict's Avatar
 
Join Date: May 2010
Location: Middle Tennessee
Posts: 2,656
Garage
I don't know. does the belt look like it is rubbing anywhere?

2010 Vulcan Voyager 1700 ABS, 2007 Vulcan Mean Streak 1600
2012 Concours 1400, 2011 Versys 650, 2012 KLX250S

see my garage for list of accessories
twowheeladdict is offline  
post #3 of 9 (permalink) Old 05-10-2013, 01:16 PM Thread Starter
Top Contributor
 
new kawi rider's Avatar
 
Join Date: Apr 2012
Location: shelbyville il
Posts: 636
Does nit look like it. The belt is in the center of the pulley. I can only feel it rolling to a stop. Not constant it like a intermittent thing. When I am at speed dont notice it at all.


Sent from Motorcycle.com Free App

2010 Voyager
Scootworks 2 inch fat risers
vance&Hines slipons
Mustang Wide Touring studded
PCV
Michelin commander 2
Ipod adapter
Titanium header wrap
8 to 12.5 inch bagger windshield
Iso grips with Rays throttle mod
Chrome rear floor board covers
Kams Kit
new kawi rider is offline  
 
post #4 of 9 (permalink) Old 05-10-2013, 01:20 PM
Top Contributor
 
twowheeladdict's Avatar
 
Join Date: May 2010
Location: Middle Tennessee
Posts: 2,656
Garage
Look at the belt guard and see it it is in the right location and not rubbing on anything. Do you have a belt tension gauge to check the tension?

2010 Vulcan Voyager 1700 ABS, 2007 Vulcan Mean Streak 1600
2012 Concours 1400, 2011 Versys 650, 2012 KLX250S

see my garage for list of accessories
twowheeladdict is offline  
post #5 of 9 (permalink) Old 05-10-2013, 01:38 PM
Lifetime Premium
 
pacomutt's Avatar
 
Join Date: Jul 2010
Location: Cincinnati
Posts: 2,311
Could be just the new tire tread. They do that sometimes. Try rolling to a stop on a wet road or through a small puddle to wet-up the tire. See if you hear it then.

Ron in Cincinnati

Wish I didn't know now what I didn't know then.
.........Bob Seger
pacomutt is offline  
post #6 of 9 (permalink) Old 05-10-2013, 01:55 PM Thread Starter
Top Contributor
 
new kawi rider's Avatar
 
Join Date: Apr 2012
Location: shelbyville il
Posts: 636
I dont have a tension guage. The belt whines at higher speeds like 35 to 45. It did not whine at all before the tire change. I rode it 1000 miles to Daytona right after the tire change. It did not fall apart so I reckon its not a bad thing just annoying.


Sent from Motorcycle.com Free App

2010 Voyager
Scootworks 2 inch fat risers
vance&Hines slipons
Mustang Wide Touring studded
PCV
Michelin commander 2
Ipod adapter
Titanium header wrap
8 to 12.5 inch bagger windshield
Iso grips with Rays throttle mod
Chrome rear floor board covers
Kams Kit
new kawi rider is offline  
post #7 of 9 (permalink) Old 05-10-2013, 01:58 PM
Lifetime Premium
 
Roadie's Avatar
 
Join Date: Feb 2011
Location: Wimberley, Texas (Austin)
Posts: 1,111
Garage
Quote:
Originally Posted by new kawi rider View Post
I dont have a tension guage. The belt whines at higher speeds like 35 to 45. It did not whine at all before the tire change. I rode it 1000 miles to Daytona right after the tire change. It did not fall apart so I reckon its not a bad thing just annoying.


Sent from Motorcycle.com Free App
That happen to my Vaquero about a year ago when a new tire was put on the rear by the Dealer, took it back to complain about the whine, he said that the belt had been retighten too much when replacing the tire, so they loosened up the belt, not any whine now at any speed.

.

Roadie
2011 Vaquero


Amsoil Oil | TLC Bag Liners
Mini Beast Air Horn | Sagebrush Bag Chaps
Power Commander V | Cobra Tri-Oval SlipOns
Thunder Tornado Air Kit | Madcorider Oil Tempstick
Marvellas Trailer Hitch Kit | Rumbling Pride Flag Mounts
Utopia Drivers Backrest | Sagebrush Leather Tank Bib
Michelin Commander II Tires | Classic's Engine/Road Bar Chaps
Wind Vest 10" Smoked Windscreen | Avon Grips with RacNRay's Throttle Mod

4 Wheels Move the Body & 2 Wheels Move the Soul
Roadie is offline  
post #8 of 9 (permalink) Old 05-11-2013, 05:37 AM
Senior Member
 
jase64's Avatar
 
Join Date: Aug 2012
Location: Spencer Massachusetts
Posts: 440
Garage
the mechanic probably went by factory specs when tightening the belt wich is too tight..
jase64 is offline  
post #9 of 9 (permalink) Old 05-11-2013, 10:09 AM
Lifetime Premium
 
Old Bear's Avatar
 
Join Date: Sep 2012
Location: Clarksville, TN
Year/Make/Model: 2017 Kawasaki Vaquero
Displacement/CC's: 1700
Color: Red
Gender: Male
Posts: 2,384
I just had new Commander II shoes front and rear put on, mechanic showed me where the belt cover was bent (his word) and was rubbing against the side of the belt. The belt has literally rubbed a long hole through the side of the guard. He heard it when he killed the motor and coasted into the shop, thought it was the brakes at first.

Jerry "Old Bear" Barker
Clarksville, TN
Americas Guardians PS MC
Tennessee 16-A Chapter
"Blaze" 2017 Vaquero
Old Bear is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Belt Chirp/Dead Horse/Belt Squeal Wild_Bill Vulcan 2000 25 05-29-2019 04:33 PM
Magnificent 2009 Voyager 1700 ! But belt drive ? HenriA Vulcan 1700 11 05-25-2010 09:47 PM
Belt Adjustment Old Bike Guy Vulcan 2000 11 03-27-2010 11:50 AM
Anyone wear a kidney belt? bigmoe General Vulcan Talk 0 04-05-2009 08:02 PM
Belt Drive on a 800 Classic 800Rider Vulcan 900 7 09-30-2008 10:52 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome