Voyager iPod issue - Kawasaki Vulcan Forum : Vulcan Forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 05-02-2013, 10:49 AM Thread Starter
Lifetime Premium
 
OverHillAndDale's Avatar
 
Join Date: Dec 2011
Location: Birmingham, AL
Posts: 443
Voyager iPod issue

To date, the iPod system on my Voyager has performed flawlessly.

Now, the radio display keeps randomly cycling between the normal iPod display and AUX, and there is a lag in the music each time. I've confirmed that all connections are solid and dry.

Yesterday, the entire radio went to the "Kawasaki" display and then came back on.

I HATE the thought of taking a sporadic electrical issue to the dealer, but unless someone has a brilliant thought I guess that's where I'm heading!


Sent from Motorcycle.com Free App

Dale

2010 Vulcan Voyager /Ooops - I totaled it!/
OverHillAndDale is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 05-02-2013, 10:56 AM
Senior Member
 
Join Date: Jul 2010
Location: Illinois, Florida, Out West
Posts: 481
I would do a hard shut down by disconnecting the negative battery cable for about 20 seconds. Kinda like rebooting a computer. Hope that helps.
Dr.G is offline  
post #3 of 11 (permalink) Old 05-02-2013, 11:48 AM Thread Starter
Lifetime Premium
 
OverHillAndDale's Avatar
 
Join Date: Dec 2011
Location: Birmingham, AL
Posts: 443
Great idea! I'll give it a try & report back.


Sent from Motorcycle.com Free App

Dale

2010 Vulcan Voyager /Ooops - I totaled it!/
OverHillAndDale is offline  
 
post #4 of 11 (permalink) Old 05-02-2013, 07:36 PM
Member
 
perrykw's Avatar
 
Join Date: Apr 2012
Posts: 78
sounds like a moronic way to solve the problem, but mine stopped doing it when I let the bike sit for a few seconds before cranking. I usually turn the key on before I start putting my helmet on and let everything "boot up" for a few seconds. never have the problem you're describing if I do that. If I crank immediately, I have problems. I agree that a bike this nice shouldn't do it any time, but oh well. LOL

perrykw AKA "Gonzo"
_____________________________________
2012 Voyager 1700 (Non-ABS)
Utopia Backrest / Kuryakyn Longhorn Pegs
Yamaha Trunk Rack / Zumo 660 GPS
Touratech Locking GPS Mount
Ipod / CB / Chuckster's Customs Hitch
Chuckster's Customs Parade Flag Mount
Flagpoles by Steve's MC Poles
Cee Bailey's 12 Inch Dark Windshield
Saddlebag and Trunk Led Interior Lights
perrykw is offline  
post #5 of 11 (permalink) Old 05-03-2013, 07:57 AM
Lifetime Premium
 
Join Date: Apr 2011
Posts: 864
I had this problem also. I think the issue is over time and with vibrations, the connection gets a little flaky. I fixed it with an ace bandage and some rubber bands. The rubber bands wrap around the connecting cable and over the top of the iPod, holding it in. The ace bandage just protects from bumping around. I'd also maybe clean the lightning connector up with something, pencil eraser works good.
Attached Thumbnails
Click image for larger version

Name:	photo3.jpg
Views:	50
Size:	92.1 KB
ID:	27730  
Lunatic is offline  
post #6 of 11 (permalink) Old 05-03-2013, 09:01 AM
Top Contributor
 
captj3's Avatar
 
Join Date: Feb 2011
Location: Boynton Bch FL
Posts: 701
Quote:
Originally Posted by Lunatic View Post
I had this problem also. I think the issue is over time and with vibrations, the connection gets a little flaky. I fixed it with an ace bandage and some rubber bands. The rubber bands wrap around the connecting cable and over the top of the iPod, holding it in. The ace bandage just protects from bumping around. I'd also maybe clean the lightning connector up with something, pencil eraser works good.
Lunatic do you have the ipod holder from kawai or does your ipod just sit in the pocket? I wonder if the holder keeps the player still enough so the connector doesn't get loose over time.

2012 Vaquero Candy Lime Green/Black
1700 Nomad (Deceased)
Cobra Tri-Oval Exhaust
Racnrays Invention (Throttle Mod)
Ivan's Flash
Thunder Tornado Air Kit
captj3 is offline  
post #7 of 11 (permalink) Old 05-03-2013, 10:42 AM
Lifetime Premium
 
Join Date: Apr 2011
Posts: 864
Quote:
Originally Posted by captj3 View Post
Lunatic do you have the ipod holder from kawai or does your ipod just sit in the pocket? I wonder if the holder keeps the player still enough so the connector doesn't get loose over time.
I have the holder. I don't use it because it didn't make any difference one way or the other. Since I've started using this method, all my troubles have vanished.
Lunatic is offline  
post #8 of 11 (permalink) Old 05-03-2013, 10:52 AM
Senior Member
 
davemc's Avatar
 
Join Date: Sep 2009
Location: Temple Terrace, FL
Posts: 198
Does your bike stay outside all the time? Mine does, and the turn signal switch acts up if it has been rained on. A possibility is that your handlebar selector switch is dirty or making a bad contact. Just an idea.

2009 Vulcan Voyager, Wolo Bad Boy air horn, Kuryakyn ISO grips with contoured throttle boss, Kuryakyn Adjustable Floorboard Cruise Peg mounts with pegs, Cobra Tri-Oval exhaust, K&N air filter, temperature dipstick, saddlebag rails, Superbright trunk light flasher.
davemc is offline  
post #9 of 11 (permalink) Old 05-03-2013, 10:56 AM
Lifetime Premium
 
Join Date: Apr 2011
Posts: 864
Quote:
Originally Posted by davemc View Post
Does your bike stay outside all the time? Mine does, and the turn signal switch acts up if it has been rained on. A possibility is that your handlebar selector switch is dirty or making a bad contact. Just an idea.
I wouldn't think that this would cause the problem he describes.

I'm not an expert, mind you.
Lunatic is offline  
post #10 of 11 (permalink) Old 05-03-2013, 04:55 PM Thread Starter
Lifetime Premium
 
OverHillAndDale's Avatar
 
Join Date: Dec 2011
Location: Birmingham, AL
Posts: 443
My bike is garage kept, and I've confirmed that all connections are tight, clean and dry. I don't use the iPod foam holder because it's a nano, about the size of a silver dollar. I put some velcro in the glove box and on the iPod to keep it steady.

Dale

2010 Vulcan Voyager /Ooops - I totaled it!/
OverHillAndDale is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
To iPod or not iPod? DrBardo Motorcycle Safety And Riding Gear Discussions 4 02-09-2014 11:40 AM
Ipod connector update for Voyager Timely Vulcan 1700 25 12-06-2010 09:05 AM
Ipod clicks and pops on Voyager 1700 gertsonr Vulcan 1700 5 10-06-2010 07:17 AM
iPod Audio on Voyager -Anyone try a FM Transmitter/Charger for iPod on the Voyager? myVoyager1700 Vulcan 1700 6 05-29-2010 02:30 PM
Ipod and Sat Radio for the Voyager wolverine Vulcan 1700 6 08-28-2009 09:54 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome