Pop pop pop - Kawasaki Vulcan Forum : Vulcan Forums
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 09-05-2019, 09:12 PM Thread Starter
Senior Member
 
stessel's Avatar
 
Join Date: May 2017
Location: Deridder, Louisiana
Year/Make/Model: 2016 Kawasaki Voyager
Displacement/CC's: 1700
Color: MetalicBlackk/Silver
Gender: Male
Posts: 172
Garage
Pop pop pop

Hey, when I push my bike forward or backward in gear with clutch in, in nutral with clutch out engine running or engine off it makes a pop, pop, pop noise as it rolls. Sounds like it's coming from the transmission. The bike shifts fine and no noise when your ridding. any ideas?


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
stessel is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 09-06-2019, 08:24 AM
Top Contributor
 
btom's Avatar
 
Join Date: Mar 2016
Year/Make/Model: '05
Displacement/CC's: 800
Gender: Male
Posts: 1,152
Garage
jack the bike up with the rear wheel off the ground and turn the wheel around with bike off and the tranny in neutral to locate a general area where noise is coming from

Thunder Mfg teardrop 40's K&N 170MJ 48PJ 2.75turns DynoJet Needle DNO106 2nd notch V&H Cruzers Aeromach risers Michelin Commander IIs Wix 51358 filter 17T/40 Sprockets, 2357 rear bulbs
btom is offline  
post #3 of 3 (permalink) Old 09-06-2019, 09:08 PM Thread Starter
Senior Member
 
stessel's Avatar
 
Join Date: May 2017
Location: Deridder, Louisiana
Year/Make/Model: 2016 Kawasaki Voyager
Displacement/CC's: 1700
Color: MetalicBlackk/Silver
Gender: Male
Posts: 172
Garage
Hey I think I picked up something from the road and got stuck in the belt guard. I moved the bike this morning and the noise was gone. I jacked the back of the bike up spun the wheel no noise removed all the covers to inspect for damage and found nothing. I swear when I first heard it it sounded internal I was thinking something like synchronizers. put 100 miles on it no problems no more pop pop. Hopefully it won't come back if it does then I'm pretty sure it will be internal


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
stessel is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome