power commander turning engine off? - Kawasaki Vulcan Forum : Vulcan Forums
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 10-09-2018, 09:03 PM Thread Starter
Junior Member
 
Join Date: Jul 2018
Location: Tenneesse
Year/Make/Model: voyager 1700 ABS 2015
Displacement/CC's: 1700
Color: charcoal green
Gender: Male
Posts: 24
Question power commander turning engine off?

Does any body have problem with the power commander turning off the engine ? I have my 2015 Vulcan voyager abs 1700 cutting off when riding , I have to switch the key off and on for it to start again,I was thinking that it may be a vapor lock so I insulated the bottom of the tank and the fuel line,but still is doing it, I check the key wires they are fine so the only that is left is the pc5
irving is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 10-10-2018, 02:29 PM
Senior Member
 
Vulcan Hammer's Avatar
 
Join Date: Nov 2011
Location: Ontario, Canada
Posts: 364
Send a message via AIM to Vulcan Hammer Send a message via Skype™ to Vulcan Hammer
The main problem with Power Commanders used to be the power connection taps which were "clamp-on" or "vampire" connectors which can sever the wire or create intermittent connections (not sure if this is still an issue with current production).
If your application contains any of this type of connection to any wires in the stock wiring harness, they could be suspect. At any of the connection points the wires should be properly stripped back and soldered to assure good continuity.
Vulcan Hammer is offline  
post #3 of 3 (permalink) Old 10-10-2018, 07:06 PM Thread Starter
Junior Member
 
Join Date: Jul 2018
Location: Tenneesse
Year/Make/Model: voyager 1700 ABS 2015
Displacement/CC's: 1700
Color: charcoal green
Gender: Male
Posts: 24
thank for your answer, it does have clamp on connection I will solder the connection ,but the strange is that when the engine stop if you try to start the engine it will no start until you turn the switch off and on ,it does it even going expressway speed try doing rolling start but it will not start until I switch off and on and then it start no problem , until it does it again, is like rebooting the ecu or the pc5
irving is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Turning off the. Bike Aleco Vulcan 900 42 11-20-2012 09:04 PM
Turning the petcock off? Ninskrillz Vulcan 800 6 04-30-2012 10:38 PM
Engine turning off by itself wbilotta Vulcan 1700 51 08-17-2010 09:29 PM
Turning to the left, turning to the right qxinfinity Vulcan 750 19 02-13-2010 12:56 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome