Radio issues - Kawasaki Vulcan Forum : Vulcan Forums
 3Likes
  • 3 Post By onlydad
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 07-20-2018, 04:54 PM Thread Starter
BOTM Winner
August 2016

 
keymankirk's Avatar
 
Join Date: Aug 2010
Location: Windsor Ontario
Year/Make/Model: 2013 Voyager
Displacement/CC's: 1700 cc
Color: Blue / silver
Gender: Male
Posts: 80
Radio issues

Went to go for a ride and noticed the Kawasaki was lit up on the radio but not anything else. No way to change the mode or volume. I tried the radio mounted buttons and the one on the handlebar with no success. I have a sirius 7 hooked up to my radio and it was working on the last ride with no problems. Any ideas ???
keymankirk is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 07-20-2018, 09:16 PM
Junior Member
 
onlydad's Avatar
 
Join Date: Jun 2018
Location: Toronto
Year/Make/Model: 2009 Kawasaki Vulcan Voyager ABS
Displacement/CC's: 1700
Color: Blue
Gender: Male
Posts: 26
Garage
I may be oversimplifying here however when Kawasaki is lit up in my radio it's because it's off, I know this because mine is almost always off, did you try turning it on with the power button to the left of Kawasaki?
Peg, Demoliton Man and silverpugj like this.


Spongebob fan
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
onlydad is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Radio issues AM Band Avee8tor Vulcan 1700 4 06-29-2014 01:32 PM
Radio issues, VV1700 hank43 Vulcan 1700 2 08-05-2012 01:43 PM
radio issues longggevity Vulcan 1700 8 06-04-2011 11:07 PM
Radio/Intercom? TPole Vulcan 900 14 01-05-2010 12:03 PM
Ipod and Sat Radio for the Voyager wolverine Vulcan 1700 6 08-28-2009 09:54 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome