Display acting wonky - is this normal? - Kawasaki Vulcan Forum : Vulcan Forums
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 04-01-2018, 07:19 AM Thread Starter
Member
 
Champy's Avatar
 
Join Date: Apr 2012
Location: Indiana
Posts: 87
Garage
Display acting wonky - is this normal?

Brand new ‘18 Vaq.. and the stereo display will randomly not show. Sometimes cycling the key multiple times will get it to work. This is the one with “KAWASAKI” as default view. Any thoughts?

2012 Vulcan 900 Custom; Current = 2018 Vaquero 1700

To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.

“Just because you ARE a character doesn't mean that you HAVE character.”
Champy is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 04-01-2018, 08:50 AM
Senior Member
 
auwing1978's Avatar
 
Join Date: Jan 2017
Location: Washington State
Year/Make/Model: 2016 Voyager 1700 ABS
Displacement/CC's: 1700
Color: Black-Silver
Gender: Male
Posts: 134
Send a message via AIM to auwing1978 Send a message via MSN to auwing1978
Get it fixed/replaced under warranty STAT before riding season gears up. Good luck!

When the going gets weird, the weird turn pro. HST
auwing1978 is offline  
post #3 of 3 (permalink) Old 04-14-2018, 08:46 AM
Senior Member
 
stessel's Avatar
 
Join Date: May 2017
Location: Deridder, Louisiana
Year/Make/Model: 2016 Kawasaki Voyager
Displacement/CC's: 1700
Color: MetalicBlackk/Silver
Gender: Male
Posts: 163
Garage
Hey, yep should not do that take it back to dealer for new stereo


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
stessel is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Starter Acting Up seth1001 Vulcan 800 7 08-23-2015 12:41 PM
Front suspension acting up cuyahoga Vulcan 800 3 09-23-2014 10:39 PM
Speedo acting like a tach,HELP kybenz Vulcan 1600 10 10-08-2013 06:01 AM
My ride is acting strange TB2000 Vulcan 2000 19 05-03-2012 02:30 PM
Stalling (acting like out of gas) Estysalinas Vulcan 500 11 04-06-2012 03:30 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome