DynoJet PCV - Kawasaki Vulcan Forum : Vulcan Forums
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 07-13-2012, 06:46 PM Thread Starter
Junior Member
 
Join Date: May 2012
Posts: 24
DynoJet PCV

Just installed a Power Commander V on my 2011 Vulcan Nomad per instructions included in the box but I have no power to the unit. Any ideas??
visa11 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 07-13-2012, 08:10 PM
Top Contributor
 
davidsheek's Avatar
 
Join Date: May 2010
Location: Orange Park Florida
Posts: 2,115
Garage
Yes connect your laptop to it via USB cable. With the loaptop on it will power up the PCV. If it doesn't then there must be something wrong with it. Then call the power commander guys.

You sure you connected all the wires correctly?
Also did you get PCV # 17-003 ?


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.

2009 Vulcan Voyager ABS/ my "Blue Goose"
BIG 3 = PCV w/ Ign/Cobra Slip-ons/Thunder Air Kit
Kuryakyn "Longhorn Offset Highway Pegs"
Air Hawk2 seat cusion/Remote Control for house
National Cycle Fender Tips//Utopia Back Rest
Gorilla Alarm/Strebel Air Horn/14 in. Dark Shield
Kaw Rear Speakers/Galfer Break Pads
Garmin GPS, RAM mounted on break reservoir
Chrome Mug Holder/Extra Chrome/Wrapped Pipes
Flags and Mounts from "Rumbling Pride"
Dunlop SP5000 Car Tire /AMSOIL & Filter

Last edited by davidsheek; 07-13-2012 at 08:16 PM.
davidsheek is offline  
post #3 of 5 (permalink) Old 07-13-2012, 09:17 PM
Senior Member
 
Combat72's Avatar
 
Join Date: Oct 2010
Location: Central NC
Posts: 192
Don't mean to high jack your thread but I'm having PCV/Autotune issues as well. Installed my PCV (17-033) and Autotune tonight. It doesn't appear the Autotune is working. I did enable it in the software and tapped into the Blue wire beside the battery as a switched power source. How can you tell the Autotune is working? In the bottom right hand corner of the software there is an icon "Autotune Running" and it is not doing anything. Help.

Frank

2010 Voyager/ Metallic Diablo Black/Metallic Imperial Red
1972 Norton Commando - Yellow

PCV(Fuel & Ignition) With Autotune
Gear Advance Fuel & Ignition Mapping
Cobra 4' Scalloped Tip Slip-Ons
Wrapped Exhaust Manifold
Kuryakyn ISO Grips with RacnRay Mod
Kuryakyn Bar End weights
Ultimate Mid-Rider
Polk Audio DB521 speakers
K&N Air Filter
Rear Speakers
Mirror Risers
iPod Adapter
Combat72 is offline  
 
post #4 of 5 (permalink) Old 07-13-2012, 11:20 PM
Top Contributor
 
davidsheek's Avatar
 
Join Date: May 2010
Location: Orange Park Florida
Posts: 2,115
Garage
Sorry I don't have a Autotune. Looks like you need to call tech support at PC.


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.

2009 Vulcan Voyager ABS/ my "Blue Goose"
BIG 3 = PCV w/ Ign/Cobra Slip-ons/Thunder Air Kit
Kuryakyn "Longhorn Offset Highway Pegs"
Air Hawk2 seat cusion/Remote Control for house
National Cycle Fender Tips//Utopia Back Rest
Gorilla Alarm/Strebel Air Horn/14 in. Dark Shield
Kaw Rear Speakers/Galfer Break Pads
Garmin GPS, RAM mounted on break reservoir
Chrome Mug Holder/Extra Chrome/Wrapped Pipes
Flags and Mounts from "Rumbling Pride"
Dunlop SP5000 Car Tire /AMSOIL & Filter
davidsheek is offline  
post #5 of 5 (permalink) Old 07-14-2012, 05:11 AM
Junior Member
 
Join Date: May 2012
Posts: 13
Quote:
Originally Posted by visa11 View Post
Just installed a Power Commander V on my 2011 Vulcan Nomad per instructions included in the box but I have no power to the unit. Any ideas??
17-033 is the unit with fuel and ignition
17-006 is the unit for fuel only

I didn't want you to be confused thinking you may have perhaps purchased the wrong PCV unit. Both of the above models work with the Nomad.

That said, as a previous poster indicated, hook up your laptop to the PCV and see if it powers up. If everything is O.K. in that regard, you can actually start the bike with your laptop connected and see that the PCV is reading RPMs and Throttle position. That will allow you to see that the wire taps you installed are picking up those pulses correctly. If that is working and the bike is running, you're probably fine. If in doubt, contact tech support.

Dave
dpbaker is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fi2000R or Dynojet Power Commander??? NCVN1600 Engine Work 16 04-02-2010 02:14 AM
Dynojet Maps schon731 Vulcan 900 13 08-15-2009 12:50 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome