ECU map repository - Kawasaki Vulcan Forum : Vulcan Forums
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 06-24-2012, 07:20 PM Thread Starter
Top Contributor
 
wbilotta's Avatar
 
Join Date: Jan 2010
Location: Joliet, IL
Posts: 765
ECU map repository

Since the online file sharing site we tried to use for sharing maps didn't work I have an idea. I will store them and when someone wants a map he/she can send me an email and I will send over whatever maps I have.

For anyone who is interested in sharing their map I ask the following: Before you send over a map please list the year/model/mods of the bike in the notes section. Be specific as far as the mods such as Cobra Tri Oval exhaust, Thunder Mfg. air kit, etc. This way we will be better equipped to find a map that is closest to someone's particular setup.

My email is [email protected]

If we could make this a sticky that would be greatly appreciated.
wbilotta is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 06-25-2012, 12:49 AM
Member
 
Join Date: May 2012
Location: Gilbert, AZ
Posts: 46
I like that idea. It gives people options for maps. By the way, the map I sent you was based off the base map recommended by DynoJet for a 2011 Vaquero with V&H slip ons and stock air box. My Vaquero has an AutoTune and Thunder air kit as well as the V&H slip ons. I wasn't able to figure out how change that at the bottom of the map.

On another note, I'm wondering if your sensor location has something to do with the strange readings your AutoTune is recommending?

Jim "AzCruizer" Lohman
Gilbert, AZ
2013 Vision Tour
2011 Vaquero-sold
AzCruizer is offline  
post #3 of 3 (permalink) Old 06-25-2012, 07:38 AM Thread Starter
Top Contributor
 
wbilotta's Avatar
 
Join Date: Jan 2010
Location: Joliet, IL
Posts: 765
Quote:
Originally Posted by AzCruizer View Post
I like that idea. It gives people options for maps. By the way, the map I sent you was based off the base map recommended by DynoJet for a 2011 Vaquero with V&H slip ons and stock air box. My Vaquero has an AutoTune and Thunder air kit as well as the V&H slip ons. I wasn't able to figure out how change that at the bottom of the map.

On another note, I'm wondering if your sensor location has something to do with the strange readings your AutoTune is recommending?
When you open the map on your laptop you can mouse down to the Notes section at the bottom and make changes.

I installed my O2 sensor in the same spot Kawasaki uses on the European models so I have no idea why my AutoTune is pulling so much fuel in some of the cells. By the time I have accepted 3 or 4 trim tables the bike starts to rough bad and starts missing. I don't know if my ECU is defective or if the PCV is defective. I sent the AutoTune back to Dynojet for testing and they returned it saying it was fine.
wbilotta is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Mileage with the new ECU twowheeladdict Vulcan 1700 86 04-22-2011 09:39 PM
Have you had your ECU replaced?comments rrjsandman Vulcan 1700 107 01-31-2011 01:55 AM
Wrong ECU installed for Recall GONRDN Vulcan 1700 2 11-16-2010 09:50 AM
Vulcan 900 Recall ~ECU Problems~ [2009-2010] durox Vulcan 900 3 10-31-2010 09:23 AM
2009 ECU reflash mitchkeller87 Vulcan 900 4 03-06-2010 01:17 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome