2016 Voyager---Radiator Fan Stroked Out - Kawasaki Vulcan Forum : Vulcan Forums
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 07-18-2017, 07:16 PM Thread Starter
Senior Member
 
auwing1978's Avatar
 
Join Date: Jan 2017
Location: Washington State
Year/Make/Model: 2016 Voyager 1700 ABS
Displacement/CC's: 1700
Color: Black-Silver
Gender: Male
Posts: 154
Send a message via AIM to auwing1978 Send a message via MSN to auwing1978
2016 Voyager---Radiator Fan Stroked Out

So I got home yesterday from a 120 mile ride on a 80 degree afternoon. 3200 miles on my Voyager purchased new in January. When I pulled into the garage I heard the radiator cooling fan making a labored noise. When I turned off the ignition, the fan motor made a not cool rackety noise as it turned off.

I took the bike out this morning and ran it down the freeway for 30 minutes. When I got home, same fan noise issue. I shut it off and then started it again. I let it run and this time the fan did not come on. When the temp gauge needle almost passed the last indicator mark before HOT I shut it off. Still no fan.

So let it cool and then drove it to the K dealer I bought it from. Hopefully warranty will make this all go away is good news. Bad news is that they said they are working 2 weeks out due to summer load but would look at it soon to order parts. Good news is that I am otherwise booked through end of July and really was not going to do much riding.

Anyone else had any cooling fan issues? I did not find much searching the archives. Will report back on the warranty aspect of what come down.

Ride safe and often Y'all!

When the going gets weird, the weird turn pro. HST
auwing1978 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 07-18-2017, 08:17 PM
Top Contributor
 
revrider's Avatar
 
Join Date: Dec 2014
Location: syracuse ny
Year/Make/Model: 2010 NOMAD
Displacement/CC's: 1700
Color: Black/titanium
Posts: 1,487
Garage
Quote:
Originally Posted by auwing1978 View Post
So I got home yesterday from a 120 mile ride on a 80 degree afternoon. 3200 miles on my Voyager purchased new in January. When I pulled into the garage I heard the radiator cooling fan making a labored noise. When I turned off the ignition, the fan motor made a not cool rackety noise as it turned off.

I took the bike out this morning and ran it down the freeway for 30 minutes. When I got home, same fan noise issue. I shut it off and then started it again. I let it run and this time the fan did not come on. When the temp gauge needle almost passed the last indicator mark before HOT I shut it off. Still no fan.

So let it cool and then drove it to the K dealer I bought it from. Hopefully warranty will make this all go away is good news. Bad news is that they said they are working 2 weeks out due to summer load but would look at it soon to order parts. Good news is that I am otherwise booked through end of July and really was not going to do much riding.

Anyone else had any cooling fan issues? I did not find much searching the archives. Will report back on the warranty aspect of what come down.

Ride safe and often Y'all!
No issues on my 1700,works as it should,some bad luck there but as u say,,,keep calm,better be covered
revrider is offline  
post #3 of 3 (permalink) Old 07-18-2017, 08:21 PM
Lifetime Premium
 
Glenn54's Avatar
 
Join Date: Feb 2015
Location: Hemphill, Texas
Year/Make/Model: 2013 Voyager
Displacement/CC's: 1700
Color: Blue/Black
Gender: Male
Posts: 499
I have not heard of anyone reporting the cooling fan going out. Hopefully the dealer can tell what went wrong after he takes a look at it.

Kawasaki rear speakers
VN 1500 Kickstand
Ipod adapter
Kuryakyn Longhorn Offset Highway Pegs
Garmin 390LM w/TPMS
Glenn54 is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Radiator Fan Question btscot Vulcan 500 2 07-29-2011 08:35 AM
Vulcan VN900 Radiator Fan Failure woodzy Vulcan 900 15 05-10-2011 08:51 AM
Radiator Fan Switch Failure expplane Vulcan 1600 7 08-24-2010 04:53 PM
Radiator fan nohairrider Vulcan 800 1 08-04-2009 07:22 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome