Almost at 1,000 Miles - Kawasaki Vulcan Forum : Vulcan Forums
 9Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 18 (permalink) Old 07-14-2017, 06:11 PM Thread Starter
Member
 
Shade125's Avatar
 
Join Date: Jul 2017
Location: MA
Year/Make/Model: 2016 Vulcan Vaquero
Displacement/CC's: 1700
Color: White
Gender: Male
Posts: 36
Garage
Almost at 1,000 Miles

I'm almost at 1,000 miles on my new Vaquero. It's going to be great being able to take her above 4500 on the tach

My whole life I've been riding supersports....any insight from other Vaquero owners on what to expect when I start riding her harder.....what RPM's do you guys shift at?

BTW, my cruise control is already not working....taking a drive to the stealership tomorrow
Shade125 is offline  
Sponsored Links
Advertisement
 
post #2 of 18 (permalink) Old 07-14-2017, 06:31 PM
Top Contributor
 
revrider's Avatar
 
Join Date: Dec 2014
Location: syracuse ny
Year/Make/Model: 2010 NOMAD
Displacement/CC's: 1700
Color: Black/titanium
Posts: 1,487
Garage
cool,dont have a tach all by feel,some members here have had issues w the cc,urs should be covered,great bikes right??
revrider is offline  
post #3 of 18 (permalink) Old 07-14-2017, 06:58 PM
Senior Member
 
Join Date: Mar 2015
Posts: 232
My cruise failed early too. They replaced the switch.

Sent from my SM-G900V using Tapatalk
Shade125 likes this.
warrbucks is offline  
 
post #4 of 18 (permalink) Old 07-15-2017, 05:31 AM
Senior Member
 
CarGuy's Avatar
 
Join Date: May 2010
Location: San Marcos, TX
Year/Make/Model: 2014 Nomad ABS
Displacement/CC's: 1700
Color: Black/White
Gender: Male
Posts: 306
Garage
My cc rear brake switch wasn't adjusted right from the factory. A couple of twists of a wrench fixed it. That was 19,000 miles ago and no problems since.
Shade125 likes this.

Go for the ride!
2014 Kawasaki 1700 Nomad ABS
2008 Kawasaki 900 Classic LT (sold 2015 42k miles)
1975 Kawasaki KZ400 (sold ~1985)
1970 Suzuki TS250 Scrambler (stolen 1971)
1968 Bridgestone 200 MKII RS (sold 1970)
Patriot Guard Rider
USN 1971-75
CarGuy is online now  
post #5 of 18 (permalink) Old 07-15-2017, 08:42 AM
Senior Member
 
T Gibbs's Avatar
 
Join Date: Apr 2017
Location: Tennessee
Year/Make/Model: 2012 Vulcan Voyager
Displacement/CC's: 1700
Color: Pearl White/ Beige
Gender: Male
Posts: 169
Garage
Bought mine used last year. On the way home from the dealership I noticed the cruise didn't work. Turned out the front brake switch was missing completely. Wires just hanging there. Ordered a new switch from Bike Bandit and it's been working perfectly ever since.
Shade125 likes this.

2012 1700 Voyager
Cobra Slip Ons
Kuryakyn Grips
Kuryakyn Highway Pegs
Klock Werks Windshield
Mustang Seat with Driver Backrest
Kenwood Stereo
Soundstream Amp
Engineered adapters with 6-1/2"Polk Audio Front Speakers
Kawasaki Rear Speaker Pods with Polk Audio 5-1/4" Speakers
Ivan's Flash
T Gibbs is offline  
post #6 of 18 (permalink) Old 07-15-2017, 08:52 AM
Senior Member
 
Join Date: Mar 2015
Posts: 232
Normal driving I shift btwn 2500 & 3500. Highway sometimes much higher. Good you kept it low for 600 breakin, keeps from sumping junk up into the motor via oil, which causes some to use oil forever 1/2 qt. Per 1000. My Nomads doing great at 2800.

Sent from my SM-G900V using Tapatalk
Shade125 likes this.
warrbucks is offline  
post #7 of 18 (permalink) Old 07-15-2017, 08:52 AM
Senior Member
 
Join Date: Mar 2015
Posts: 232
That's 28000

Sent from my SM-G900V using Tapatalk
warrbucks is offline  
post #8 of 18 (permalink) Old 07-15-2017, 09:12 AM
Top Contributor
 
revrider's Avatar
 
Join Date: Dec 2014
Location: syracuse ny
Year/Make/Model: 2010 NOMAD
Displacement/CC's: 1700
Color: Black/titanium
Posts: 1,487
Garage
Quote:
Originally Posted by warrbucks View Post
That's 28000

Sent from my SM-G900V using Tapatalk
9200,everything works as it should,since my headlight debacle
revrider is offline  
post #9 of 18 (permalink) Old 07-15-2017, 11:35 AM Thread Starter
Member
 
Shade125's Avatar
 
Join Date: Jul 2017
Location: MA
Year/Make/Model: 2016 Vulcan Vaquero
Displacement/CC's: 1700
Color: White
Gender: Male
Posts: 36
Garage
Very frustrated with the weather this summer. I don't like riding in the rain and here it is, another rainy weekend 😠
Shade125 is offline  
post #10 of 18 (permalink) Old 07-15-2017, 12:14 PM
Senior Member
 
Join Date: Mar 2015
Posts: 232
Phew! Try smoking hot 99 and 92% humid. Ok at 70, but bad at stoplights.

Sent from my SM-G900V using Tapatalk
Shade125 likes this.
warrbucks is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
3,000 vs. 6,000 ChrisM Oil and Lubrication 27 06-28-2011 06:27 PM
Break-in past 1,000 miles; The voyager at high RPMs myVoyager1700 Vulcan 1700 10 08-14-2010 06:42 PM
25,000 miles rgentry Vulcan 1500 2 10-16-2009 09:40 PM
2003 1600 56,000 miles jrdh20 Engine Work 1 09-05-2009 11:23 PM
Is 29,000 miles to many? @ce_on_the_r1v3r New Riders 3 06-11-2009 11:07 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome