Headlight lens - Kawasaki Vulcan Forum : Vulcan Forums
 2Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old 03-20-2017, 10:40 AM Thread Starter
Top Contributor
 
revrider's Avatar
 
Join Date: Dec 2014
Location: syracuse ny
Year/Make/Model: 2010 NOMAD
Displacement/CC's: 1700
Color: Black/titanium
Posts: 1,487
Garage
Headlight lens

Ok so I fired up the bike and let it run a few days ago,this morning I noticed 2 white spots onmy headlight lens,seems to have meltedsince there are 2 indents on the plastic lens,any ideas what caused this and how do i fix,can I order a lens???
revrider is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 03-20-2017, 04:57 PM Thread Starter
Top Contributor
 
revrider's Avatar
 
Join Date: Dec 2014
Location: syracuse ny
Year/Make/Model: 2010 NOMAD
Displacement/CC's: 1700
Color: Black/titanium
Posts: 1,487
Garage
Anyone?? just seems weird to me
revrider is offline  
post #3 of 14 (permalink) Old 03-20-2017, 07:29 PM
Junior Member
 
mbarr10's Avatar
 
Join Date: Nov 2016
Year/Make/Model: 2016 Vaquero
Gender: Male
Posts: 19
Garage
Stock Bulb?? is it seated properly? Is it Condensation maybe? I went from stock to a PIAA ultra bright and no issues and ran the stock bulb for 1000 miles. now have 1500 miles still now spots. Is it inside or maybe a rock hit on the out side?

2016 Vaquero
mbarr10 is offline  
 
post #4 of 14 (permalink) Old 03-20-2017, 07:40 PM Thread Starter
Top Contributor
 
revrider's Avatar
 
Join Date: Dec 2014
Location: syracuse ny
Year/Make/Model: 2010 NOMAD
Displacement/CC's: 1700
Color: Black/titanium
Posts: 1,487
Garage
Quote:
Originally Posted by mbarr10 View Post
Stock Bulb?? is it seated properly? Is it Condensation maybe? I went from stock to a PIAA ultra bright and no issues and ran the stock bulb for 1000 miles. now have 1500 miles still now spots. Is it inside or maybe a rock hit on the out side?
Not sure if it is stock bulb,blue in color,Had for 2 years now,goin on 3,wasn't like this when covered,fired it up turned around let run for 20 minutes shut down,,,,Today noticed it, also low beam out only High works,can change bulb,just pissed about the lens,Can't figure out why it looks melted w 2 white spots,not condensation ,can feel indents,,,damn do I have to buy a new headlight,minus the bucket????
warrbucks likes this.
revrider is offline  
post #5 of 14 (permalink) Old 03-20-2017, 08:32 PM
Senior Member
 
D-Dub's Avatar
 
Join Date: Apr 2016
Location: Mid- MI
Year/Make/Model: 2015 Voyager
Posts: 324
I'd guess it's a high output bulb. Seen some bulbs 100w on high beam, think stock is 60w.

I'd check the running battery voltage also, shouldn't be over 14.5 volts.
D-Dub is offline  
post #6 of 14 (permalink) Old 03-20-2017, 08:39 PM
Senior Member
 
D-Dub's Avatar
 
Join Date: Apr 2016
Location: Mid- MI
Year/Make/Model: 2015 Voyager
Posts: 324
D-Dub is offline  
post #7 of 14 (permalink) Old 03-20-2017, 08:47 PM Thread Starter
Top Contributor
 
revrider's Avatar
 
Join Date: Dec 2014
Location: syracuse ny
Year/Make/Model: 2010 NOMAD
Displacement/CC's: 1700
Color: Black/titanium
Posts: 1,487
Garage
Quote:
Originally Posted by D-Dub View Post
Thanks for the input,D-Dub tx for ebay link,Looks like I be ordering this,and a bulb
Still do not know how it melted,Napa have bulbs for these bikes?Never Had a bike melt the headlamp
revrider is offline  
post #8 of 14 (permalink) Old 03-20-2017, 08:59 PM
Senior Member
 
D-Dub's Avatar
 
Join Date: Apr 2016
Location: Mid- MI
Year/Make/Model: 2015 Voyager
Posts: 324
Napa should have a bulb. I can't recall the part number but it's a common bulb.
D-Dub is offline  
post #9 of 14 (permalink) Old 03-20-2017, 09:05 PM Thread Starter
Top Contributor
 
revrider's Avatar
 
Join Date: Dec 2014
Location: syracuse ny
Year/Make/Model: 2010 NOMAD
Displacement/CC's: 1700
Color: Black/titanium
Posts: 1,487
Garage
Quote:
Originally Posted by D-Dub View Post
Napa should have a bulb. I can't recall the part number but it's a common bulb.
Thanks again D-Dub appreciate it
D-Dub likes this.
revrider is offline  
post #10 of 14 (permalink) Old 03-21-2017, 08:50 AM
Senior Member
 
boy_welder2000's Avatar
 
Join Date: Dec 2014
Location: NW Ohio
Year/Make/Model: 2015 Kawasaki Vulcan 1700 Voyager
Color: Black/Gray
Gender: Male
Posts: 357
Garage
Its a standard H4 bulb 55/60w

2015 Vulcan 1700 Voyager
Ivan's ECU ~ Kuryakyn Long Horn Highway Pegs ~ Chucksters Risers ~ Grasshopper Backrest ~ Dual Horns ~ 34024-1330 Kickstand ~ Kawi Gel Front Seat

2008 Vulcan 900 Classic LT - Traded
2002 Honda CB250 Nighthawk - Sold after 15k miles
boy_welder2000 is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Anybody Else Have Headlight Lens Melting Problem? sherrillsml Vulcan 650 S 10 03-19-2017 08:34 PM
Headlight lens melt RJLaFlamme Vulcan 2000 10 04-24-2012 10:17 AM
Headlight lens wanted ksmnet Vulcan 1600 0 10-20-2011 11:49 PM
taillight lens for 1988 1500, what will fit? pugetsoundsailer Vulcan 1500 1 05-27-2009 08:59 PM
Turn Signal lens change cnile Vulcan 900 5 02-25-2009 04:41 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome