Jumping while accelerating - Kawasaki Vulcan Forum : Vulcan Forums
 1Likes
  • 1 Post By RACNRAY
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 12-22-2016, 11:02 PM Thread Starter
Junior Member
 
Blessed1277's Avatar
 
Join Date: Mar 2013
Posts: 20
Garage
Jumping while accelerating

Good even I have 2009 Vulcan 1700 classic. While in 2nd gear between 30 and 50 mph I get this jump in the bike it's like it coughs for a second an after I get by 50 mile I'm good. It only does this in 2nd gear all other gears are fine anyone have an input on this help if you can


Sent from my iPhone using Tapatalk

Ride Safe everyone
Live an ride for you an others
Blessed1277 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 12-23-2016, 10:00 PM
Top Contributor
 
dlars's Avatar
 
Join Date: Aug 2012
Location: Alberta, Canada
Posts: 580
Garage
Does it happen when you are accelerating hard or soft or both. You should be able to tell if it's an engine sputter or not. It could be the transmission.....shift fork possibly? It's not a good sign that it only does it in one gear. The reason I say that is because I road my buddy's V2K and it's got a shifting problem in 3rd gear. If you get on the throttle hard it pops out then back into gear.....very sudden jerk

2012 Kawasaki Voyager
Thunder Manufacturing Round Air Kit
Dynojet PCV Fuel Processor
Dynojet AT-300 Autotune Module
Freedom Performance True Dual's (racing Baffles)
Kuryakyn Offset Highway Pegs
Michellin Commander ll's Front & Back
RacnRay's Throttle Grip
iPod Connector
Manual Fan Switch
dlars is offline  
post #3 of 10 (permalink) Old 12-23-2016, 10:19 PM Thread Starter
Junior Member
 
Blessed1277's Avatar
 
Join Date: Mar 2013
Posts: 20
Garage
Quote:
Originally Posted by dlars View Post
Does it happen when you are accelerating hard or soft or both. You should be able to tell if it's an engine sputter or not. It could be the transmission.....shift fork possibly? It's not a good sign that it only does it in one gear. The reason I say that is because I road my buddy's V2K and it's got a shifting problem in 3rd gear. If you get on the throttle hard it pops out then back into gear.....very sudden jerk


Yes it does only happen in 2nd if I'm on the throttle hard or if I'm just doing the normal acceleration trying to pick up speed


Sent from my iPhone using Tapatalk

Ride Safe everyone
Live an ride for you an others
Blessed1277 is offline  
 
post #4 of 10 (permalink) Old 12-24-2016, 08:47 AM
Senior Member
 
Lumber-jack's Avatar
 
Join Date: Sep 2015
Year/Make/Model: 2009 Voyager 1700
Posts: 246
Is your's throttle by wire like Voyager/Vaquero? I suspect it is. If so that's probably why and suggest you do a search in the forums...

_________________________________

"If you want to feel smart, get stupid freinds..."
Lumber-jack is offline  
post #5 of 10 (permalink) Old 12-24-2016, 09:11 AM Thread Starter
Junior Member
 
Blessed1277's Avatar
 
Join Date: Mar 2013
Posts: 20
Garage
Quote:
Originally Posted by Lumber-jack View Post
Is your's throttle by wire like Voyager/Vaquero? I suspect it is. If so that's probably why and suggest you do a search in the forums...


What would I be searching "Throttle wire problems"


Sent from my iPhone using Tapatalk

Ride Safe everyone
Live an ride for you an others
Blessed1277 is offline  
post #6 of 10 (permalink) Old 12-24-2016, 09:54 AM
Lifetime Premium
 
RACNRAY's Avatar
 
Join Date: May 2011
Location: SOUTH FLORIDA
Posts: 1,667
Quote:
Originally Posted by Blessed1277 View Post
Good even I have 2009 Vulcan 1700 classic. While in 2nd gear between 30 and 50 mph I get this jump in the bike it's like it coughs for a second an after I get by 50 mile I'm good. It only does this in 2nd gear all other gears are fine anyone have an input on this help if you can


Sent from my iPhone using Tapatalk
SORRY to say but with my 40+ years as a motorcycle technician you have the typical second gear problem/failure. NOT with just the 1700's, but with all skoots.

The jumping you feel has 2 occurrences, the first is second gear jumping OUT of engagement which causes the disruption of power, then the gear re-engages. It can happen once or multiple times.

Until the engine is removed and disassembled to make the repairs, do not ride in second gear in the manner that causes this skipping, to minimize further damage.

I will be glad to completely explain this by fone so shoot me a fone nmber as it's too time consuming to type.

RACNRAY
dlars likes this.

"TRUE HAPPINESS IS IN THE HEART,NOT IN THE OUTSIDE FIXES!!"
WITH OVER 42 YEARS AS A MOTORCYCLE TECHNICIAN/HI-PO SHOP OWNER I AM A PURVEYOR OF FACT NOT FICTION!
"WE LIVE OUR LIVES IN CHAINS NEVER KNOWING WE HAD THE KEY"
RACNRAY is offline  
post #7 of 10 (permalink) Old 12-24-2016, 09:59 AM Thread Starter
Junior Member
 
Blessed1277's Avatar
 
Join Date: Mar 2013
Posts: 20
Garage
Quote:
Originally Posted by RACNRAY View Post
SORRY to say but with my 40+ years as a motorcycle technician you have the typical second gear problem/failure. NOT with just the 1700's, but with all skoots.



The jumping you feel has 2 occurrences, the first is second gear jumping OUT of engagement which causes the disruption of power, then the gear re-engages. It can happen once or multiple times.



Until the engine is removed and disassembled to make the repairs, do not ride in second gear in the manner that causes this skipping, to minimize further damage.



I will be glad to completely explain this by fone so shoot me a fone nmber as it's too time consuming to type.



RACNRAY


Thanks for your posted it helped


Sent from my iPhone using Tapatalk

Ride Safe everyone
Live an ride for you an others
Blessed1277 is offline  
post #8 of 10 (permalink) Old 12-25-2016, 12:48 AM
Top Contributor
 
dlars's Avatar
 
Join Date: Aug 2012
Location: Alberta, Canada
Posts: 580
Garage
Quote:
Originally Posted by RACNRAY View Post
SORRY to say but with my 40+ years as a motorcycle technician you have the typical second gear problem/failure. NOT with just the 1700's, but with all skoots.

The jumping you feel has 2 occurrences, the first is second gear jumping OUT of engagement which causes the disruption of power, then the gear re-engages. It can happen once or multiple times.

Until the engine is removed and disassembled to make the repairs, do not ride in second gear in the manner that causes this skipping, to minimize further damage.

I will be glad to completely explain this by fone so shoot me a fone nmber as it's too time consuming to type.

RACNRAY
Yup, sadly this sounds familiar

2012 Kawasaki Voyager
Thunder Manufacturing Round Air Kit
Dynojet PCV Fuel Processor
Dynojet AT-300 Autotune Module
Freedom Performance True Dual's (racing Baffles)
Kuryakyn Offset Highway Pegs
Michellin Commander ll's Front & Back
RacnRay's Throttle Grip
iPod Connector
Manual Fan Switch
dlars is offline  
post #9 of 10 (permalink) Old 12-25-2016, 10:18 PM
Junior Member
 
Join Date: Nov 2016
Gender: Male
Posts: 18
Could just be shaft hump normal in first and second gear


Sent from my iPad using Tapatalk
Lmhawk01 is offline  
post #10 of 10 (permalink) Old 12-26-2016, 06:49 PM
Top Contributor
 
dlars's Avatar
 
Join Date: Aug 2012
Location: Alberta, Canada
Posts: 580
Garage
Quote:
Originally Posted by Lmhawk01 View Post
Could just be shaft hump normal in first and second gear


Sent from my iPad using Tapatalk
Elaborate please, because nothing about his tranny problem sounds "normal"

2012 Kawasaki Voyager
Thunder Manufacturing Round Air Kit
Dynojet PCV Fuel Processor
Dynojet AT-300 Autotune Module
Freedom Performance True Dual's (racing Baffles)
Kuryakyn Offset Highway Pegs
Michellin Commander ll's Front & Back
RacnRay's Throttle Grip
iPod Connector
Manual Fan Switch

Last edited by dlars; 12-26-2016 at 06:51 PM.
dlars is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Speedo Problem - Only working while accelerating hard hohahaze Vulcan 800 1 04-18-2015 10:58 AM
Engine cutting while cruising, fine while gettimg on it. thewiesercracker Vulcan 900 18 04-06-2013 11:13 PM
Noise when ACCELerating, not DECELerating Eddiek Vulcan 1500 8 06-16-2012 11:17 AM
Nomad "jumping" while in second gear... ScottyJ General Vulcan Talk 11 03-02-2012 02:42 PM
Back to my 1990~ish Vulcan (NOT) revving/accelerating/gassing above an idle loudjosh81 Vulcan 500 36 10-02-2011 11:40 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome