Trip odometer resets - Kawasaki Vulcan Forum : Vulcan Forums
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 08-28-2016, 08:06 PM Thread Starter
Junior Member
 
bushman8377's Avatar
 
Join Date: Dec 2015
Year/Make/Model: 09 Classic LT
Displacement/CC's: 1700
Color: Green
Gender: Male
Posts: 24
Garage
Trip odometer resets

Hello all, I keep having a problem with my trip odometers and clock re-setting without me pushing the control switch. It either does this after the bike sits for a day or two or when I shut it off and start it again. Has anyone else had this problem and would anyone know how to fix it?

09 vn1700 classic LT
86 KZ1000p
82 gpz750 (project sold)
83 kz750 ltd (sold)
VRA Chapter 1-30 President
bushman8377 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 08-28-2016, 08:16 PM
Senior Member
 
JD Hog's Avatar
 
Join Date: Jun 2015
Location: Placerville California
Year/Make/Model: 2015 Vulcan Voyager
Displacement/CC's: 1700
Color: Metallic Carbon Gray/Metallic Spark Black
Gender: Male
Posts: 277
Garage
More than likely your battery is starting to fail. When the voltage starts to get low and you start the bike it drops below what the clock and trip meter need. That will cause them to reset.

How old is the battery?

Jim Diebolt
2015 Vulcan 1700 Voyager ABS
"The Black Kaw"


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
JD Hog is offline  
post #3 of 7 (permalink) Old 08-28-2016, 09:23 PM Thread Starter
Junior Member
 
bushman8377's Avatar
 
Join Date: Dec 2015
Year/Make/Model: 09 Classic LT
Displacement/CC's: 1700
Color: Green
Gender: Male
Posts: 24
Garage
It happened once when I first got the bike last year, on a real cold morning. I put a voltage gage in the fairing when I put it on, and haven't seen the voltage drop that low nor any hard starts. Battery was in the bike when I got her last year and no recept from the previous owner.

09 vn1700 classic LT
86 KZ1000p
82 gpz750 (project sold)
83 kz750 ltd (sold)
VRA Chapter 1-30 President
bushman8377 is offline  
 
post #4 of 7 (permalink) Old 08-28-2016, 09:42 PM
Senior Member
 
JD Hog's Avatar
 
Join Date: Jun 2015
Location: Placerville California
Year/Make/Model: 2015 Vulcan Voyager
Displacement/CC's: 1700
Color: Metallic Carbon Gray/Metallic Spark Black
Gender: Male
Posts: 277
Garage
I would have a load test done on the battery. That is a symptom of a failing battery when it starts resetting the clock and trip meter.

Jim Diebolt
2015 Vulcan 1700 Voyager ABS
"The Black Kaw"


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
JD Hog is offline  
post #5 of 7 (permalink) Old 08-28-2016, 10:24 PM Thread Starter
Junior Member
 
bushman8377's Avatar
 
Join Date: Dec 2015
Year/Make/Model: 09 Classic LT
Displacement/CC's: 1700
Color: Green
Gender: Male
Posts: 24
Garage
Thanks, I will have it checked out.

09 vn1700 classic LT
86 KZ1000p
82 gpz750 (project sold)
83 kz750 ltd (sold)
VRA Chapter 1-30 President
bushman8377 is offline  
post #6 of 7 (permalink) Old 08-28-2016, 10:29 PM
Top Contributor
 
Romans5.8's Avatar
 
Join Date: Aug 2011
Location: Missouri
Year/Make/Model: 2014 Kawasaki Vulcan Vaquero ABS SE
Displacement/CC's: 1700
Color: Orange SE
Gender: Male
Posts: 7,620
Garage
In addition to having the battery checked out; make sure the connections are clean and tight. A great way to clean them is with a little medium sandpaper to scuff up the soft lead terminals and polish the cables.

"8 But God demonstrates his own love for us in this: While we were still sinners, Christ died for us."

Romans 5:8 (NIV)

2014 Kawasaki Vulcan 1700 Vaquero ABS SE
iPod Connector Kit, Kuryakyn Highway Pegs, Mustang Touring Seat, Marvella's Hitch, Kuryakyn Trailer Wiring Kit, Haul-Master Tag-a-Long Cargo Trailer

2011 Honda Shadow Aero 750 (Wife's)

Memphis shades quick-release windshield, OEM Solo Seat, Mustang Fender Bib, Chrome Solo Luggage Rack

Past: 2006 Vulcan 900 Classic LT
Romans5.8 is offline  
post #7 of 7 (permalink) Old 08-30-2016, 02:36 AM
Top Contributor
 
TS Tinker's Avatar
 
Join Date: Jan 2013
Location: Birmingham Al
Posts: 1,229
Garage
Is the charge/battery light staying on for a few seconds after start up?

10 Voyager
01 1500 Drifter
VRA Central Alabama Chapter 1-61
TS Tinker is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Trip Odometer Broken colemantle Vulcan 500 7 06-29-2011 01:23 PM
Trip Odometer Problems.....Please Help fyrmedic6446 Vulcan 900 9 04-27-2011 07:49 PM
Trip Odometer/Clock Issues....Please Help fyrmedic6446 General Vulcan Talk 1 09-10-2010 09:29 PM
Trip and clock resets to zero poffutt Vulcan 1600 10 10-15-2009 08:55 PM
How to reset trip odometer ? accordpower99 Vulcan 800 1 10-13-2009 10:11 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome