2016 Vaquero Front Brake Shudder - Kawasaki Vulcan Forum : Vulcan Forums
 1Likes
  • 1 Post By sailorman3
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 06-16-2016, 05:55 PM Thread Starter
Junior Member
 
Join Date: Jun 2016
Location: Calgary, Canada.
Year/Make/Model: 2016 Kawasaki Vaquero Abs SE
Displacement/CC's: 1700
Color: Cyrstal Pearl White
Gender: Male
Posts: 8
Smile 2016 Vaquero Front Brake Shudder

I have about 450 mile on my 2016 Vaquero.. I've noticed that when I come to a stop at a stop sign or light, for example. The front Brake shudders then goes smooth, like grabs, gives a little shudder and goes smooth. i also noticed that it is most noticeable with the rear brake applied only.

It also does the shudder with both brakes applied and sometime with just the front brake..

it does it almost every stop... new ebc pads did not resolve the problem..

I've seen another post with the same problem but no real info about the cause.

I think it is the K-act causing a grab on the front brakes..

does anybody else have this or know why it does it..
Astounding is online now Report Post
Astounding is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 06-16-2016, 06:16 PM
Member
 
randog's Avatar
 
Join Date: Feb 2016
Location: Santa Ana, CA
Year/Make/Model: 2014 Kawasaki Vaquero
Displacement/CC's: 1700
Color: Orange
Gender: Male
Posts: 38
Garage
I think that is the ABS brakes modulating. Mine does that. It's kind of a vibration in the brakes.

Sent from my Nexus 6 using Tapatalk

2008 Suzuki M109R2

2014 Vaquero
Throttle Mod
Ivanized ECU
Vance and Hines Dual Slashed Slip-ons
Chuckster's BAK
Grasshopper Backrest
8" Windvest windshield
Power Port
MP3 Audio Adapter
Dual PIAA Horns
randog is offline  
post #3 of 10 (permalink) Old 06-17-2016, 01:21 AM Thread Starter
Junior Member
 
Join Date: Jun 2016
Location: Calgary, Canada.
Year/Make/Model: 2016 Kawasaki Vaquero Abs SE
Displacement/CC's: 1700
Color: Cyrstal Pearl White
Gender: Male
Posts: 8
Ok. I'm starting to get a better picture of this system. I also read that when applying only the rear brake causes the k-act system to only engage the right front caliper. That might explain the shudder as well.

I'm going to try and disable the abs to rule that out.
And check the steering head for proper adjustment.

Dealer has no knowledge of this but others have told me similar shudders on there bike.

Thx for your reply.
Astounding is offline  
 
post #4 of 10 (permalink) Old 06-19-2016, 04:52 PM
Junior Member
 
Join Date: Jun 2016
Location: Camarillo
Year/Make/Model: 2016 Vaquero
Gender: Male
Posts: 20
I have zero shudder, no matter the speed I stop from. Aggressive sometimes also..

2016 Vaquero
MADTIME is offline  
post #5 of 10 (permalink) Old 06-19-2016, 05:52 PM
Member
 
Join Date: Jun 2016
Location: CBS, Newfoundland, Canada
Year/Make/Model: 2015 Kawasaki Voyager
Displacement/CC's: 1700
Color: Charcole Gray
Gender: Male
Posts: 92
My new 2015 Voyager also does it but only when I apply the back brakes. It is the ABS grabbing on the front. 90% of the time I only use my front brakes anyway. On another note, my lower louvers sometimes rattle like a bastard.
MADTIME likes this.
sailorman3 is offline  
post #6 of 10 (permalink) Old 06-19-2016, 06:04 PM Thread Starter
Junior Member
 
Join Date: Jun 2016
Location: Calgary, Canada.
Year/Make/Model: 2016 Kawasaki Vaquero Abs SE
Displacement/CC's: 1700
Color: Cyrstal Pearl White
Gender: Male
Posts: 8
That's right mostly the back brake. Yes it grabs the front. If I use the front only it is pretty smooth. If I use the front then hit the back after. It does the grab really bad. Seems unsafe.

The purpose of k-act is to provide safety.
Some say it's there other owners say no.
Astounding is offline  
post #7 of 10 (permalink) Old 06-20-2016, 01:02 PM
Senior Member
 
Lumber-jack's Avatar
 
Join Date: Sep 2015
Year/Make/Model: 2009 Voyager 1700
Posts: 246
Yes mine shudders at low speeds and believe it's just the ABS. Just read the manual and I always assumed the linked braking worked the same no matter which brake I use. Hmmm still says to use both brakes simultaneously. Definitely don't use just the rear brake I have learnt with linked braking...

Quote:
Originally Posted by Astounding View Post
Ok. I'm starting to get a better picture of this system. I also read that when applying only the rear brake causes the k-act system to only engage the right front caliper. That might explain the shudder as well.

I'm going to try and disable the abs to rule that out.
And check the steering head for proper adjustment.

Dealer has no knowledge of this but others have told me similar shudders on there bike.

Thx for your reply.

_________________________________

"If you want to feel smart, get stupid freinds..."
Lumber-jack is offline  
post #8 of 10 (permalink) Old 06-20-2016, 01:12 PM Thread Starter
Junior Member
 
Join Date: Jun 2016
Location: Calgary, Canada.
Year/Make/Model: 2016 Kawasaki Vaquero Abs SE
Displacement/CC's: 1700
Color: Cyrstal Pearl White
Gender: Male
Posts: 8
Quote:
Originally Posted by Astounding View Post
That's right mostly the back brake. Yes it grabs the front. If I use the front only it is pretty smooth. If I use the front then hit the back after. It does the grab really bad. Seems unsafe.

The purpose of k-act is to provide safety.
Some say it's there other owners say no.
Thx for the input. I've taken it in to service to get it checked. Sounds like it's just part of the k-act system. Don't think it's abs alone because it does it even and mostly at slow speeds.

I'll post what the service says at the dealer.

I also noted to the dealer that the front forks dive quite a lot. Kinda soft. So we will see what they say about that.
There's no adjustment on front forks so i think it's just normally soft.

Sent from my SM-N910W8 using Tapatalk
Astounding is offline  
post #9 of 10 (permalink) Old 06-21-2016, 12:19 PM
Top Contributor
 
Romans5.8's Avatar
 
Join Date: Aug 2011
Location: Missouri
Year/Make/Model: 2014 Kawasaki Vulcan Vaquero ABS SE
Displacement/CC's: 1700
Color: Orange SE
Gender: Male
Posts: 7,620
Garage
That's the normal behavior of the K-ACT system, even at slow speeds. Use both brakes; and never just the rear; and you won't have issues. The K-ACT is sort of an idiot-proofing system. When you try to use the rear-brake alone it activates the front to save your skin. If you get into that habit of just using the rear brake, and in an emergency, you stick to instinct and slam on that rear brake alone; the K-ACT system might save your life!

"8 But God demonstrates his own love for us in this: While we were still sinners, Christ died for us."

Romans 5:8 (NIV)

2014 Kawasaki Vulcan 1700 Vaquero ABS SE
iPod Connector Kit, Kuryakyn Highway Pegs, Mustang Touring Seat, Marvella's Hitch, Kuryakyn Trailer Wiring Kit, Haul-Master Tag-a-Long Cargo Trailer

2011 Honda Shadow Aero 750 (Wife's)

Memphis shades quick-release windshield, OEM Solo Seat, Mustang Fender Bib, Chrome Solo Luggage Rack

Past: 2006 Vulcan 900 Classic LT
Romans5.8 is offline  
post #10 of 10 (permalink) Old 06-21-2016, 12:35 PM Thread Starter
Junior Member
 
Join Date: Jun 2016
Location: Calgary, Canada.
Year/Make/Model: 2016 Kawasaki Vaquero Abs SE
Displacement/CC's: 1700
Color: Cyrstal Pearl White
Gender: Male
Posts: 8
I do use both brakes. It does it then too. Just pointing out that if you only apply the rear it's most noticeable. Feel it with both as well. Dealer is contacting kawasaki to further discuss the issue. They say it is not normal but need more clarification from kawasaki as to the cause and remedy.

Thx.

Sent from my SM-N910W8 using Tapatalk
Astounding is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2016 vaquero MikesVaquero2016 New Member Introductions 1 10-01-2016 07:49 AM
Going from 2005 VN800B to 2016 Vaquero? DraKhen99 Vulcan 1700 14 08-16-2016 01:27 PM
Vaquero Front Brake Shudder Astounding Wrench Heads 2 06-17-2016 01:17 AM
Front Brake Lever Doesn't Light Brake Light gettingtobeaguru Vulcan 900 20 03-14-2016 09:31 PM
No brake light when using front brake sick_46 General Vulcan Talk 9 09-14-2010 05:14 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome