Throttle lag? - Kawasaki Vulcan Forum : Vulcan Forums
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 02-09-2015, 08:00 PM Thread Starter
Lifetime Premium
 
Glenn54's Avatar
 
Join Date: Feb 2015
Location: Hemphill, Texas
Year/Make/Model: 2013 Voyager
Displacement/CC's: 1700
Color: Blue/Black
Gender: Male
Posts: 499
Throttle lag?

Recently purchase a new 2013 Voyager. I only have 70 miles on it but haven't noticed a throttle lag. When does this seem to occur? Does everyone with this bike have it?

Duplicate post somehow. Sorry.

Last edited by Glenn54; 02-09-2015 at 08:03 PM.
Glenn54 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 02-09-2015, 09:54 PM
Peg
Top Contributor
 
Peg's Avatar
 
Join Date: Dec 2013
Location: West Coast, North Island, New Zealand
Posts: 631
Garage
Yes... it's a side-effect of the fly-by-wire throttle. Most of us have either bought grips modified by Ray (see the "Throttle modification" thread with 690+ posts in it) or a machined part from Dave Shellenberger (on Ebay)... or like I've done, just modified the throttle myself with a piece of PVC pipe, some superglue, and a Dremel. (Google "quick turn throttle mod").

Paul (Peg) Elliott
New Plymouth, NZ. '10 Voyager 1700
'02 Nomad 1500(sold) '97 VN800B (sold)
2 Honda's, 2 Suzuki's, 1 Yamaha (all dead)
Peg is offline  
post #3 of 6 (permalink) Old 02-10-2015, 05:25 AM Thread Starter
Lifetime Premium
 
Glenn54's Avatar
 
Join Date: Feb 2015
Location: Hemphill, Texas
Year/Make/Model: 2013 Voyager
Displacement/CC's: 1700
Color: Blue/Black
Gender: Male
Posts: 499
Thanks Peg. At least it doesn't sound serious.
Glenn54 is offline  
 
post #4 of 6 (permalink) Old 02-10-2015, 05:34 AM
Top Contributor
 
Blockhead's Avatar
 
Join Date: Jan 2012
Location: Pittsburgh, Pa.
Posts: 702
Quote:
Originally Posted by Glenn54 View Post
Thanks Peg. At least it doesn't sound serious.
It's just frustrating that you have to deal with it at all, especially with a new bike.

2013 Honda CB1100
2008 Yamaha yz250f
Blockhead is offline  
post #5 of 6 (permalink) Old 02-10-2015, 07:51 AM
Lifetime Premium
 
Bubba in TX's Avatar
 
Join Date: Jul 2011
Location: Corsicana Texas
Posts: 1,703
Garage
When you crank the throttle open full throttle around 35mph in 4th you will notice it.

Having properly adjusted throttle cables will help some. RacnRay has a good thread on how to adjust the cables.

Bubba in TX

2011 Voyager "Betty Clunker"

A bad day on a motorcycle is better than a good day in a car

Some people collect T-shirts
I actually ride

Voyager 1700 owners...
WRAP your pipes....
You will be glad you did...


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
U.S.A.F. Retired


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
Nye County Nevada
Motor Officer Retired
Blue Knights Texas 43
Bubba in TX is offline  
post #6 of 6 (permalink) Old 02-10-2015, 07:12 PM Thread Starter
Lifetime Premium
 
Glenn54's Avatar
 
Join Date: Feb 2015
Location: Hemphill, Texas
Year/Make/Model: 2013 Voyager
Displacement/CC's: 1700
Color: Blue/Black
Gender: Male
Posts: 499
Quote:
Originally Posted by Bubba in TX View Post
When you crank the throttle open full throttle around 35mph in 4th you will notice it.

Having properly adjusted throttle cables will help some. RacnRay has a good thread on how to adjust the cables.
Thanks. I've seen threads mentioning RacnRay's throttle mod. I may be interested in that if I notice the problem too often.
Glenn54 is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Shaft drive lag Combat_Infantryman Vulcan 1600 11 08-06-2016 09:58 AM
Throttle lag? Glenn54 Vulcan 1700 1 02-10-2015 05:10 PM
Kuryakyn Throttle Boss or Contoured Throttle Boss dolitsky Vulcan 1700 18 03-08-2012 04:54 PM
EN500C (2005) Throttle Response lag? FL500c Vulcan 500 12 10-27-2010 11:24 PM
New Lag Time on this site Rageous Community Help 8 08-24-2010 01:32 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome