96 vulcan 500 cranks over but wont start - Kawasaki Vulcan Forum : Vulcan Forums
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 02-19-2012, 06:58 AM Thread Starter
Junior Member
 
Join Date: May 2011
Posts: 3
96 vulcan 500 cranks over but wont start

ok to start i thought my battery was bad so i purchased a new one charged it up and put it in the bike it just cranks and cranks and never starts never had any problems with this bike before. i can smell that its getting fuel. i did happen to notice that on the negative battery terminal that one of the wires was unhooked that runs from it what im not sure is there are 2 possibilities of where it can plug in as there are 2 different wires that have the same color wire black and yellow but im not sure if it plugs into just one of them or both of them any help would be greatly appreciated
96Vulcan500 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 02-20-2012, 12:14 PM
Junior Member
 
Join Date: Jan 2012
Location: Miami, FL
Posts: 4
definitely not a mechanic here, but if it is getting power to "turn over" AND it is getting fuel... the only thing left (i think) is for it to "spark" ... so check your spark plug.
neilmuniz is offline  
post #3 of 4 (permalink) Old 02-20-2012, 05:57 PM
Top Contributor
 
Join Date: Apr 2009
Posts: 11,702
Get one of the following and check for spark. Using any other method puts your ignitor at risk (contrary to what some folk say):

http://www.lislecorp.com/divisions/p...n=1&category=8
sfair is offline  
 
post #4 of 4 (permalink) Old 02-20-2012, 08:45 PM
Top Contributor
 
Join Date: Jun 2011
Location: Lock Haven, Pennsylvania
Year/Make/Model: 2001 Kawasaki Vulcan 1500L Nomad FI
Displacement/CC's: 1500cc
Color: Burgundy/silver
Gender: Male
Posts: 702
Garage
Quote:
Originally Posted by neilmuniz View Post
definitely not a mechanic here, but if it is getting power to "turn over" AND it is getting fuel... the only thing left (i think) is for it to "spark" ... so check your spark plug.
Could be a number of things, including a compression issue. If your "exhaust" valves aren't closing far enough, the vaporized fuel and air mixture will go right out the pipes. How's your air filter? if there's a blockage, it may not be getting enough air (unlikely, but possible). I would, of course, check your plugs, but it could also be the wires, or even an electrical issue between the harness and the plug wires. There's a lot of things that could be causing it to turn and turn and turn and never fire.
Zim_the_Giant is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine cranks over but no spark Woodfiend Engine Work 81 07-16-2016 05:44 PM
1500 classic cranks wont start wytbuflo Vulcan 1500 37 03-27-2016 12:29 PM
1500 classic cranks wont start wytbuflo Vulcan 1500 3 10-28-2015 03:08 PM
'04 cranks but wont start biggreddtruck Vulcan 2000 32 06-15-2014 09:42 PM
97 vulcan 800 classic cranks but wont start dailyrider Vulcan 800 6 04-20-2012 06:27 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome