Odd ping! - Kawasaki Vulcan Forum : Vulcan Forums
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 08-02-2010, 01:17 PM Thread Starter
Top Contributor
 
Jeep Pirate's Avatar
 
Join Date: Jun 2009
Location: Concord, NC
Posts: 782
Odd ping!

After installing my Scootworks front pulley, I seem to notice a single ping when I let the clutch out the first time after a cold start. I don't think it was there before and I can't figure what it is. The pulley is spinning free even though I haven't yet gotten rid of all the belt squeak. And like I said, it only pings once when I let out on the clutch the first time after the bike has been allowed to sit for a while and cool down. Has anyone else run into this one?

'07 VN900 Classic
Horsepower is an illusion.
Torque is the source of all good things.
Jeep Pirate is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 08-02-2010, 02:30 PM
Top Contributor
 
Helek_52's Avatar
 
Join Date: Jun 2009
Location: San Tan Valley, AZ
Year/Make/Model: 2009 Kawasaki Vulcan 900 Custom
Displacement/CC's: 900
Color: Black
Gender: Male
Posts: 1,223
Garage
Can't say as i have, Jeep.
Maybe the new metal is clinging to the rubber after it cools down and what you're hearing is it breaking loose? Only thing i can think of.
If it was a loose pully, seems like you'd hear it all the time, not just when it was cold.

Keep the Shiny Side Up!
'09 900 Custom SE on the Darkside
"Not all those who wander are lost." J.R.R. Tolkien
Helek_52 is offline  
post #3 of 3 (permalink) Old 08-02-2010, 05:23 PM Thread Starter
Top Contributor
 
Jeep Pirate's Avatar
 
Join Date: Jun 2009
Location: Concord, NC
Posts: 782
Thanks for the idea Helek, but I can rule that one out. I roll the bike backwards out of my garage before starting it. There is no sound while I roll it so the belt isn't stuck to the pulley per se. It is only after I start her up that I hear the sound. It is almost like there is something in the clutch that is coming up to pressure or ramping up to speed and then I hear the one time ping sound. Almost like I am an old style oven timer. Anyway, thanks again.

As for everyone else, keep those ideas coming.

'07 VN900 Classic
Horsepower is an illusion.
Torque is the source of all good things.
Jeep Pirate is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Choice of Ping Fix for 1600 angelo General Vulcan Talk 24 02-24-2012 07:54 PM
VK2 Engine Ping LivinTheDream Vulcan 2000 5 08-04-2011 11:37 AM
Anti-ping resistor opinion 1500 Classic FI wled General Vulcan Talk 6 09-03-2010 01:52 PM
2000 800 classic ping? foxbat Vulcan 800 4 08-21-2010 07:26 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome