vibration - Kawasaki Vulcan Forum : Vulcan Forums
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 07-31-2010, 07:19 AM Thread Starter
Senior Member
 
frets21's Avatar
 
Join Date: Dec 2008
Location: Largo,Florida
Posts: 130
vibration

Getting ready to have the 12k service on my 08 classic lt ,I have noticed as of late a vibration in the floor boards (like rolling over a short rumble strip). Thought it may have been the brakes, but during a recent tire change out I asked the mech. about the brakes he said they were fine. This is not constant just at very slow speed or just before a stop. I know this is a lousy description of the problem but , any ideas?

VN 900 Classic LT
frets21 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 07-31-2010, 07:44 AM
Lifetime Premium
 
Join Date: Mar 2010
Location: Chiang Mai, Thailand
Posts: 1,130
Quote:
Originally Posted by frets21 View Post
Getting ready to have the 12k service on my 08 classic lt ,I have noticed as of late a vibration in the floor boards (like rolling over a short rumble strip). Thought it may have been the brakes, but during a recent tire change out I asked the mech. about the brakes he said they were fine. This is not constant just at very slow speed or just before a stop. I know this is a lousy description of the problem but , any ideas?
Did the vibration start right after the new tires were installed?
Sojourner is offline  
post #3 of 3 (permalink) Old 07-31-2010, 07:59 AM
Top Contributor
 
silenthill's Avatar
 
Join Date: Jun 2009
Posts: 1,158
Check your floorboard bolts!
Mine was almost out a few weeks ago, thanks to a posterhere who called attention to it.....I checked and wtf....a few more miles and my floorboard would have fallen off. The thing was, it didn't feel loose, BUT, it did vibrate.

2009 VN900 Classic LT.
Nova Scotia, Canada.
Cobra luggage rack.
Kuryakyn Grand Tourer luggage bag.
Kuryakyn air filter cover.
170/80/15 Metzler rear tire.
Fire and Ice passenger floorboards.
Stage 2 debaffle (screens left intact).
silenthill is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
vibration bikerdave Vulcan 1600 7 09-15-2009 04:43 PM
No Vibration, Vulcan 2000 Owner Wantabe mojojerry New Member Introductions 7 01-25-2009 06:57 PM
need HELP with vibration in my900 classic willyworld Vulcan 900 7 11-24-2008 06:06 PM
vibration problem bikerdave General Vulcan Talk 15 10-31-2008 01:40 PM
Vibration issue (again) MN-Rider General Vulcan Talk 0 08-03-2008 07:22 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome