900LT broken Cable (Help) - Kawasaki Vulcan Forum : Vulcan Forums
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 07-02-2010, 11:14 PM Thread Starter
Junior Member
 
Join Date: Jul 2010
Location: Western New York
Posts: 4
900LT broken Cable (Help)

First off, Hello to Ya'll. Happy Fourth! First time poster, but have been in the background with nothing to say, untill Now!

I had just left my Parents house tonight, and came to the first stop sign. I started pulling away when going into 2nd gear I hear a sharp ping. I also notice No Cluth at all. Man what to do? Couldn't get all the way home without stopping, and really didn't want to get around much tarffic. So I was able to turn around and get back to Ma and Pa's. The cable broke at the very bottom of the bike. Where the plastic cable shething ends. Why! I got no reason? What do I need to do? it was dark so I really couldn't do much tonight. The bike is an 07 with 7500 miles. I just paid it off on Thursday, and 1 day later, its broke! Must be telling me its time for an upgrade. Anybody have any knowledge about this? and has theeir been a prob with this?
Thank again for any help!! Honk
honk is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 07-03-2010, 08:14 AM
Lifetime Premium
 
ashtavakra's Avatar
 
Join Date: Jun 2010
Location: New York
Posts: 104
Clutch cable 54011-0070 Classics
54011-0069 Custom

about $30

Easy fix.

Did you lube your cables?
ashtavakra is offline  
post #3 of 8 (permalink) Old 07-03-2010, 06:25 PM
Senior Member
 
cruiser331's Avatar
 
Join Date: May 2009
Location: Erie County PA
Posts: 441
Send a message via Yahoo to cruiser331
Oh man I just turned 7600 clicks

2008 Vulcan 900 Classic LT hued in Luminous Polaris Blue and Atomic Silver ~ named T'Pol ~
Having left space dock for another home planet, a 94 Vulcan 750, named Surak, Wine and Black Cherry
Recently added a sweet 2008 Nomad to my Vulcan galaxy, she is RED and BLACK named T'mere
cruiser331 is offline  
 
post #4 of 8 (permalink) Old 09-04-2010, 10:35 AM
Junior Member
 
Join Date: Feb 2009
Location: Madison WI USA
Posts: 25
roken clutch cable

Quote:
Originally Posted by honk View Post
First off, Hello to Ya'll. Happy Fourth! First time poster, but have been in the background with nothing to say, untill Now!

I had just left my Parents house tonight, and came to the first stop sign. I started pulling away when going into 2nd gear I hear a sharp ping. I also notice No Cluth at all. Man what to do? Couldn't get all the way home without stopping, and really didn't want to get around much tarffic. So I was able to turn around and get back to Ma and Pa's. The cable broke at the very bottom of the bike. Where the plastic cable shething ends. Why! I got no reason? What do I need to do? it was dark so I really couldn't do much tonight. The bike is an 07 with 7500 miles. I just paid it off on Thursday, and 1 day later, its broke! Must be telling me its time for an upgrade. Anybody have any knowledge about this? and has theeir been a prob with this?
Thank again for any help!! Honk
I just had mine break at the bottom at 8500 miles. Pain in the @$$ I had to pull the exhaust to replace the cable.
Smokin Camel is offline  
post #5 of 8 (permalink) Old 09-04-2010, 03:49 PM
Senior Member
 
mbwarner's Avatar
 
Join Date: Jan 2010
Location: Northeast Oregon State
Posts: 451
Bummer. A friend and I each have 15K miles on ours without a problem, but I guess I better go look at mine.

2007 VN900LT, red/titanium
OEM highway bars and luggage rack
OEM WS lowers
4.5 inch pull back risers
Kuryakin highway pegs
Stebel air horn
Utopia driver backrest on OEM seat
OEM gel seat for about town, and hauling grandkids
ISO grips
Jardine light bar
K&N air filter
Brakeaway cruise control
mbwarner is offline  
post #6 of 8 (permalink) Old 09-04-2010, 06:36 PM
Senior Member
 
cruiser331's Avatar
 
Join Date: May 2009
Location: Erie County PA
Posts: 441
Send a message via Yahoo to cruiser331
I have to order up some parts pretty soon and I am planning to order up a spare clutch cable. My theory is usually when I have a spare part I never need it HOWEVER should I end up needing it I won't have to wait

2008 Vulcan 900 Classic LT hued in Luminous Polaris Blue and Atomic Silver ~ named T'Pol ~
Having left space dock for another home planet, a 94 Vulcan 750, named Surak, Wine and Black Cherry
Recently added a sweet 2008 Nomad to my Vulcan galaxy, she is RED and BLACK named T'mere
cruiser331 is offline  
post #7 of 8 (permalink) Old 09-04-2010, 08:54 PM
Top Contributor
 
Join Date: Apr 2010
Location: Somewhere near Parkville, MO
Posts: 976
Keep an eye on the cable. The part that usually snaps is the barrel crimped onto the bottom end of the cable. It's the part that is a pain to get in when putting the new one on. Don't know which is the harder part, matching up 1-3 gear clutchless shifts, kicking it out of 1st on the way down into neutral OR pushing the bike to get it rolling, hopping on and kicking it into 2nd. It do make for an active trip through town!

Even lubed, eventually the lower swagged fitting will fray and break, but it shouldn't kill ya.

Last edited by MrClean; 09-06-2010 at 09:04 AM.
MrClean is offline  
post #8 of 8 (permalink) Old 09-05-2010, 11:33 PM Thread Starter
Junior Member
 
Join Date: Jul 2010
Location: Western New York
Posts: 4
900 lt cluth cable broke

The repair was fairly easy. A pair of needle nose plyers were the ticket. It was hard to line up the barrel with the slotted hole. You should NOT need to remove the exhust, or anything except the old cable. I ordered mine online and recieved it 2 days later. 16 bucks, the stealer wanted 30! I think I'll keep a spare from now ontoo! Later, Honk
honk is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Broken Clutch Cable miketodd Vulcan 900 6 06-08-2013 05:03 AM
Broken throttle cable Frenchy Vulcan 900 7 05-19-2012 08:08 AM
Broken clutch cable, question Richard Kerr General Vulcan Talk 5 05-07-2012 12:16 AM
broken clutch cable ronc09 Vulcan 900 8 06-28-2011 09:45 PM
Broken throttle cable jerryneyk Vulcan 500 2 09-19-2009 09:18 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome