FI light on at idle speed - Kawasaki Vulcan Forum : Vulcan Forums
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 06-17-2010, 01:22 PM Thread Starter
Senior Member
 
Join Date: Jan 2010
Location: Raleigh North Carolina
Posts: 130
FI light on at idle speed

has anyone had this happen? Last week (97 degrees out) my '06 900 classic had the FI light come on. (low fuel light was not on yet but within 20 miles of it) Bike still ran perfectly. Light only came on at idle speed. The smallest increase in throttle and it went out. I restarted the bike 2x's thereafter the same day and the same thing would happen. No problem with bike starting or running.

Next day, bike cranked and ran fine. Light stayed off after starting. I'm guessing some trash in injectors. I put some sea foam in that day with next tank of gas and no further issues.

has anyone else had this happen? Thoughts on what it was?
vulcan 06 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 06-17-2010, 03:17 PM
Member
 
Join Date: Apr 2010
Location: Richmond
Posts: 60
Mine did that one time, in similar circumstances: low fuel, on side stand. I had just started it.

I cut it off with the key, let the FI cycle again and it hasn't happened since (roughly 1000 miles) bike has 1500.
VirginiaVN900 is offline  
post #3 of 6 (permalink) Old 06-17-2010, 03:56 PM
Top Contributor
 
Join Date: Apr 2009
Posts: 11,714
Idle speed too slow.
sfair is offline  
 
post #4 of 6 (permalink) Old 06-17-2010, 04:20 PM
Top Contributor
 
Join Date: Dec 2009
Location: Redcliff, Alberta, Canada
Posts: 1,388
+1....What sfair says........

4 WHEELS MOVE THE BODY.....2 WHEELS MOVE THE SOUL.....
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
Tazlives2ride is offline  
post #5 of 6 (permalink) Old 06-17-2010, 04:33 PM
Top Contributor
 
V Twin's Avatar
 
Join Date: Jan 2010
Location: Dallas, TX
Posts: 711
+2 What Tazlives2ride and sfair said


Gitty Up & Go!

2007 VN 900 Custom modifications:
Corbin Young Guns Saddle*OEM Classic Gel Flame Saddle (when 2up)*OEM Light Bar*National Cycles Shield*OEM Ribbed Handlebar Grips*OEM Classic Rear Fender*PC III*V&H SCS Pipes (Modified)*Comet Milled BAK*Engine Guard*Genmar Risers*Clear Alternatives Integrated Tail Light*Kury Magnum Plus Mirrors*Kury Cruise Control*Upgraded Horn*Metzler 90/90/21*Avon Venom 200/70/15*Both SW Pulleys.
V Twin is offline  
post #6 of 6 (permalink) Old 06-24-2010, 01:13 PM
Senior Member
 
Rajincajun's Avatar
 
Join Date: Jan 2010
Posts: 160
You Idle speed to low. Mine stopped and never came back on once I upped the Idle speed..
Rajincajun is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Idle idle idle Derek Vulcan 800 9 04-23-2017 08:49 AM
4 speed to 5 speed? Cree Vulcan 1500 20 03-02-2014 03:02 PM
FI light comes on at idle or when clutch is disengaged Buddhacide General Vulcan Talk 13 08-24-2011 12:25 PM
hard start then fi light on at idle???? cummins Vulcan 900 9 09-24-2010 10:33 AM
indicated speed on speedo vs. real speed... MarKo Vulcan 500 6 07-10-2009 09:59 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome