Bike quits after warm up, back fires and quits when clutch is disengaged - Kawasaki Vulcan Forum : Vulcan Forums
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 07-21-2013, 05:58 PM Thread Starter
Junior Member
 
Join Date: Jul 2013
Posts: 6
Bike quits after warm up, back fires and quits when clutch is disengaged

I have a 2006 vulcan custom 900, I took the bike out yesterday for about 50 mile ride, about 10 miles down the road the bike would start to back fire on decel more than usual and by the time i reach my destination the bike would not idle and would die just by holding the clutch in. I have only had her for about two weeks and ive put a new battery in it and rode about 200 miles all together. I have been told to adjust the idle and ive tried that but still the same symptoms. Help is very greatly appretiated.
josh2131 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 07-21-2013, 07:17 PM
Member
 
Join Date: Jul 2010
Location: lewisville texas
Posts: 87
Quote:
Originally Posted by josh2131 View Post
I have a 2006 vulcan custom 900, I took the bike out yesterday for about 50 mile ride, about 10 miles down the road the bike would start to back fire on decel more than usual and by the time i reach my destination the bike would not idle and would die just by holding the clutch in. I have only had her for about two weeks and ive put a new battery in it and rode about 200 miles all together. I have been told to adjust the idle and ive tried that but still the same symptoms. Help is very greatly appretiated.
Sounds like fuel pump regulator valve . Will it run on wide open throttle and at lower rpms has a strong gas order and sounds like lts flooded .
csleaman is offline  
post #3 of 4 (permalink) Old 07-21-2013, 07:26 PM
Top Contributor
 
Dirtwiz's Avatar
 
Join Date: May 2013
Location: St. George, Utah
Posts: 536
Garage
Has the bike been sitting for a while? I have seen this with old gas turning to a varnish that gums things up. If so it may be time for the Seafoam gas treatment after draining the bad gas out of there and putting fresh gas in. I have never used it personally but I have seen amazing results on friends bikes. Lets hope it has been maintained by the previous owner and had the normal valve adjusts, plugs, air filter cleaning, etc.

If Loud Pipes Save Lives, I'm Gonna Live Forever!
Dirtwiz is offline  
 
post #4 of 4 (permalink) Old 07-21-2013, 08:28 PM
Top Contributor
 
Join Date: Apr 2009
Posts: 11,714
Do a charging system voltage check.
Post back with any questions.
sfair is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Loss of Power/ Back Fires 94 vulcan 1500 fangss666 Engine Work 1 12-10-2015 06:45 PM
To warm up or not warm up? keller123 General Vulcan Talk 25 09-27-2013 11:48 AM
FI light comes on at idle or when clutch is disengaged Buddhacide General Vulcan Talk 13 08-24-2011 12:25 PM
Warm-up rpm to high after first start-up. Jeep Pirate Vulcan 900 10 10-09-2010 07:03 AM
back fires on decleration guyno96 Vulcan 1500 1 02-05-2009 04:57 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome