Belt alignment issue - Kawasaki Vulcan Forum : Vulcan Forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 07-21-2013, 05:27 PM Thread Starter
Junior Member
 
Join Date: Jul 2013
Posts: 17
Belt alignment issue

Hi, So I've googled and searched the forum with out luck. I just put my rear tire back on, aligned everything correctly...but my belt keep riding to the inside of the front pulley. Everyone talks about the outside though. Am I missing something simple? I did the 230 rear install, and removed the motor for a gasket replacement. I have stock pulleys on the front and rear. When I set everything with the bike on the jack I have zero rub and everything aligns perfectly. But as soon as I start to spin the rear tire my belt migrates to the inside. Ive gone as far as loosening the motor back up to see if there is some issue there. But still nothing. The only time I got the belt to stay "centered" on the front pulley was when I cranked it down super tight. But when I go back to setting everything correctly the belt just drifts back to the inside and rub along the frame. Any advice?
obeah08 is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 07-22-2013, 06:00 AM
Senior Member
 
Nati's Avatar
 
Join Date: Jun 2013
Location: Trenton, Ohio
Posts: 370
I would check to make sure you have your spacers in correctly
Nati is offline  
post #3 of 13 (permalink) Old 07-22-2013, 09:31 AM Thread Starter
Junior Member
 
Join Date: Jul 2013
Posts: 17
I just checked and they seem to be in correct. I have the large one on the belt side and the small on on the brake side. I did check the front pulley. No wobble but since I did pull the motor I wanted to make sure it wasnt something there. I know there isnt an adjustment or shimming for the motor but at this point I'm trying anything. I have a camber/caster tool for alignment on vehicles so i set it up on the front pulley. I said my motor was leaning to the right(if sitting on the bike). I'm thinking that would make the belt drift to the inside of the pulley maybe?
obeah08 is offline  
 
post #4 of 13 (permalink) Old 07-22-2013, 10:04 AM
Senior Member
 
Nati's Avatar
 
Join Date: Jun 2013
Location: Trenton, Ohio
Posts: 370
I havent pulled the motor or anything but when you replaced it did you maybe tighten the right side first causing the motor to "lean" that way? Maybe loosen it up and tighten the left side first then the right and see if that helps
Nati is offline  
post #5 of 13 (permalink) Old 07-22-2013, 10:11 AM Thread Starter
Junior Member
 
Join Date: Jul 2013
Posts: 17
That is exactly what I'm going to do here in just a few. Thanks for the idea!
obeah08 is offline  
post #6 of 13 (permalink) Old 07-22-2013, 10:24 AM
Senior Member
 
Nati's Avatar
 
Join Date: Jun 2013
Location: Trenton, Ohio
Posts: 370
*fingers crossed* let us know how it goes
Nati is offline  
post #7 of 13 (permalink) Old 07-26-2013, 12:57 PM Thread Starter
Junior Member
 
Join Date: Jul 2013
Posts: 17
So I've tried everything with loosening the motor and jacking it up on the right side. The belt still wants to migrate over to the right side on the pulley. I'm at a complete loss. When I bought the motorcycle the belt was over tightened. Could that have caused something. Is the belt messed up?
obeah08 is offline  
post #8 of 13 (permalink) Old 07-26-2013, 01:40 PM Thread Starter
Junior Member
 
Join Date: Jul 2013
Posts: 17
Thanks for the idea. I'm heading out right now to try it...
obeah08 is offline  
post #9 of 13 (permalink) Old 07-26-2013, 03:42 PM
Top Contributor
 
Join Date: Sep 2009
Posts: 847
Belt Tracking

If the front tracks inward, does the rear track to the outside or inside?
sage1965 is offline  
post #10 of 13 (permalink) Old 07-26-2013, 03:45 PM
Top Contributor
 
Join Date: Sep 2009
Posts: 847
Belt Align.

I think the front will track to the inside more than the rear, not sure just how much.
sage1965 is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Belt Alignment sailorman3 Vulcan 1700 6 05-08-2018 09:03 AM
Proper Belt Alignment/Adjustment ashtavakra Vulcan 900 9 10-16-2017 04:17 PM
Belt deflection and wheel alignment CarGuy Vulcan 1700 2 04-25-2016 07:10 PM
Belt alignment question Rtsitler Vulcan 900 28 05-29-2012 10:40 AM
Belt tension - axle alignment IsAnOzzie Vulcan 1700 16 05-29-2012 03:20 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome