Vn 900 valve train noise - Kawasaki Vulcan Forum : Vulcan Forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 07-17-2013, 08:41 PM Thread Starter
Member
 
Join Date: May 2013
Posts: 71
Vn 900 valve train noise

Bought my 2010 vn 900 custom back in april, as a left over. After a few hundred miles I could notice a tinny ticking, seam to get louder the warmer the engine got. I had a friend at the dealer take it for a ride when I had the breakin service done, to get an ear on it. He told me to keep riding and if it gets worse to bring it back in. The noise has been getting louder. Its most noticeable in 3rd gear doing 30mph with little to no load, 4th gear going 40 and 5th going 50. I think its makes the most noise at the right rpm and load. last night when I got home it was good and warm and I was able to feather the throttle to get the noise to occur. Using a stethoscope I've narrowed it down to the top of the front head. I took it back to my dealer today and had them listen to the bike and they agreed that its not normal. I have an appointment next week. They are going to check and adjust the valves and inspect the rest of the valve train. I will post what they find when they are done. At least its still under warranty.

Sent from Motorcycle.com Free App
jimmy74 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 07-18-2013, 08:41 AM
Senior Member
 
SpinDog's Avatar
 
Join Date: Dec 2010
Location: CT
Posts: 239
If you can, post a audio clip of the noise. There are lots of people here with a wealth of experience / expertise in this area. The 900 makes a lot of noises, particularly “ticking” noises, that are normal for this bike.

--2010 900 Classic--
--Argus Battery Bug--
--Cobra rack, passenger backrest, passenger floorboards, tachometer--
--Saddlemen Cruisn Teardrop Saddlebags w/ Quick-Disconnect Mounting Kit--
--Kawasaki windshield & lowers--

Other bike: R1200RTW
SpinDog is offline  
post #3 of 11 (permalink) Old 07-24-2013, 11:13 PM Thread Starter
Member
 
Join Date: May 2013
Posts: 71
Dropped the bike off at the dealer yesterday, and got a call today. They pulled the valve train apart to inspect the cams, but when going back together they noticed the cam carrier bolts would not torque. Almost feeling like the threads were pulling out. They removed the bolts and found they were stretching, kind of an hour glass shape on the shank of the bolt. New bolts on order should have it back early next week. I will post results when I get it back and run it a bit.

Sent from Motorcycle.com Free App
jimmy74 is offline  
 
post #4 of 11 (permalink) Old 07-25-2013, 06:59 AM
Top Contributor
 
silenthill's Avatar
 
Join Date: Jun 2009
Posts: 1,158
Well I'll be.....maybe there IS an actual reason for the "Kawitick"....they all have it. Now I'm worried...lol.

2009 VN900 Classic LT.
Nova Scotia, Canada.
Cobra luggage rack.
Kuryakyn Grand Tourer luggage bag.
Kuryakyn air filter cover.
170/80/15 Metzler rear tire.
Fire and Ice passenger floorboards.
Stage 2 debaffle (screens left intact).
silenthill is offline  
post #5 of 11 (permalink) Old 07-25-2013, 09:00 AM
Top Contributor
 
Daboo311's Avatar
 
Join Date: Apr 2012
Location: Ms.
Posts: 2,098
Quote:
Originally Posted by silenthill View Post
Well I'll be.....maybe there IS an actual reason for the "Kawitick"....they all have it. Now I'm worried...lol.
I'm thinking he had a real problem since he was able to locate it with a stethoscope.
Daboo311 is offline  
post #6 of 11 (permalink) Old 07-25-2013, 09:46 AM
Senior Member
 
mes882's Avatar
 
Join Date: Jun 2013
Location: Tripoli, Iowa
Posts: 391
Not looking to hyjack this. I bought a 2012 left over classic lt about a month ago. It has had a tick since day one. The best way to describe it to me. It kinda sounds like a lifter tick on a car. If that makes since to you. I assuming that is the normal kawi tick??
mes882 is offline  
post #7 of 11 (permalink) Old 07-25-2013, 12:11 PM
Top Contributor
 
Romans5.8's Avatar
 
Join Date: Aug 2011
Location: Missouri
Year/Make/Model: 2014 Kawasaki Vulcan Vaquero ABS SE
Displacement/CC's: 1700
Color: Orange SE
Gender: Male
Posts: 7,620
Garage
There's a Kawi tick but it doesn't get progressively louder like OP's does. The injectors are noisy (they tick) the valvetrain is noisy. Actually, if this thing was ever quiet, I'd be pulling over to look and see what fell off.

But the noise is consistent every day. It doesn't get louder as I ride more, that's where the issue was! I don't think OP's issue sounds like a design flaw so much as a defect on his specific bike. Sounds like it's getting fixed!

"8 But God demonstrates his own love for us in this: While we were still sinners, Christ died for us."

Romans 5:8 (NIV)

2014 Kawasaki Vulcan 1700 Vaquero ABS SE
iPod Connector Kit, Kuryakyn Highway Pegs, Mustang Touring Seat, Marvella's Hitch, Kuryakyn Trailer Wiring Kit, Haul-Master Tag-a-Long Cargo Trailer

2011 Honda Shadow Aero 750 (Wife's)

Memphis shades quick-release windshield, OEM Solo Seat, Mustang Fender Bib, Chrome Solo Luggage Rack

Past: 2006 Vulcan 900 Classic LT
Romans5.8 is offline  
post #8 of 11 (permalink) Old 11-06-2013, 03:41 PM Thread Starter
Member
 
Join Date: May 2013
Posts: 71
Right after taking it to the dealer the noise changed a bit. Seemed to sound tighter (if that makes sense). But still gets louder the warmer the bike gets. After riding 2000 mile since having it to the dealer I think the noise is same as before. I worked on cars for a living for a long time, so I'm use to listening to noises and figuring them out. It just seems to me this noise is louder than what should be appropriate for a bike with 3600 miles on it. I am going to get it back to the dealer in the spring and see what they think ( and before the warranty is up).

Sent from Motorcycle.com Free App
jimmy74 is offline  
post #9 of 11 (permalink) Old 11-06-2013, 03:49 PM
Top Contributor
 
Romans5.8's Avatar
 
Join Date: Aug 2011
Location: Missouri
Year/Make/Model: 2014 Kawasaki Vulcan Vaquero ABS SE
Displacement/CC's: 1700
Color: Orange SE
Gender: Male
Posts: 7,620
Garage
Quote:
Originally Posted by jimmy74 View Post
Right after taking it to the dealer the noise changed a bit. Seemed to sound tighter (if that makes sense). But still gets louder the warmer the bike gets. After riding 2000 mile since having it to the dealer I think the noise is same as before. I worked on cars for a living for a long time, so I'm use to listening to noises and figuring them out. It just seems to me this noise is louder than what should be appropriate for a bike with 3600 miles on it. I am going to get it back to the dealer in the spring and see what they think ( and before the warranty is up).

Sent from Motorcycle.com Free App
Hmm...

Well remember when DRIVING a car you don't hear most of the noises. My engine in my car ticks like crazy too. But as soon as I shut the hood I don't hear it.

It's still weird that it's getting progressively louder. The sound does change over time, and changes when you change the valves; but it's gradual and sometimes hard to notice (in my experience).

Just for grins, have you looked to make sure all of the bolts on your plastic head covers are tight? I'd do a cursory inspection to make sure nothing is just loose and making noise. (Not the actual head covers themselves, if those were loose you'd REALLY know it, but the chrome plastic covers).

"8 But God demonstrates his own love for us in this: While we were still sinners, Christ died for us."

Romans 5:8 (NIV)

2014 Kawasaki Vulcan 1700 Vaquero ABS SE
iPod Connector Kit, Kuryakyn Highway Pegs, Mustang Touring Seat, Marvella's Hitch, Kuryakyn Trailer Wiring Kit, Haul-Master Tag-a-Long Cargo Trailer

2011 Honda Shadow Aero 750 (Wife's)

Memphis shades quick-release windshield, OEM Solo Seat, Mustang Fender Bib, Chrome Solo Luggage Rack

Past: 2006 Vulcan 900 Classic LT
Romans5.8 is offline  
post #10 of 11 (permalink) Old 11-06-2013, 03:50 PM
Top Contributor
 
Daboo311's Avatar
 
Join Date: Apr 2012
Location: Ms.
Posts: 2,098
I want to hear a sound bite. Get your phone out and record it, after it has warmed up and you can hear it. It ain't a car! It is bugging you and you don't have to put up with it.
Daboo311 is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Drive train noise clicking Wild Bill Vulcan 900 31 12-12-2016 11:49 AM
Drive train noise? nascarguy67 Vulcan 1600 11 04-04-2016 01:39 PM
2015 650s valve train ticking WhiteS Engine Work 0 10-10-2015 12:19 AM
VN-1500 Engine/Valve Noise Caleb New Member Introductions 0 08-01-2012 01:01 AM
Drive Train Advantages Realist General Vulcan Talk 14 11-08-2010 11:27 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome