Installing a diode kit on a 09 900 custom...help! - Kawasaki Vulcan Forum : Vulcan Forums
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 04-01-2010, 12:11 PM Thread Starter
Junior Member
 
KawimanPete's Avatar
 
Join Date: Apr 2010
Posts: 4
Question Installing a diode kit on a 09 900 custom...help!

I am looking for some help installing a diode kit on my 900 custom, has anyone had any experience doing this?

Last edited by KawimanPete; 04-01-2010 at 01:03 PM.
KawimanPete is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 04-01-2010, 09:38 PM
Member
 
Join Date: Jun 2009
Posts: 84
what is a diode kit? you mean LED's?

Darkside 2008 Vulcan 900 Custom debadged
Metallic Diablo Black
HK 2 into 1 Sideburner
Baron's BAK
Cobra fi2000r EFI Tuner
Cobra Short Sissybar
Scootworks Front Pulley
GenMar Risers
aaron5140 is offline  
post #3 of 8 (permalink) Old 04-02-2010, 09:22 AM Thread Starter
Junior Member
 
KawimanPete's Avatar
 
Join Date: Apr 2010
Posts: 4
The diode kit is used when installing front and rear LED turn signals, if your bike only has a single signal indicator on the display (which the 900 custom has) all 4 signals will flash at the same time if a diode kit is not installed. my problem is I don't know the best place to splice the diode kit in, where you can not easy install it directly to the indicator light because it is an LED that is incorporated directly into a circuit board.
KawimanPete is offline  
 
post #4 of 8 (permalink) Old 04-02-2010, 05:05 PM Thread Starter
Junior Member
 
KawimanPete's Avatar
 
Join Date: Apr 2010
Posts: 4
I got the diode kit installed and my turn signals are working great. I ended up using a test probe to find the 2 wires going from the signals to the indicator light under the speedometer and splice in the diode kit there.
KawimanPete is offline  
post #5 of 8 (permalink) Old 07-15-2011, 08:43 PM
Junior Member
 
Join Date: Jul 2011
Location: NY
Posts: 2
Garage
Quote:
Originally Posted by KawimanPete View Post
I got the diode kit installed and my turn signals are working great. I ended up using a test probe to find the 2 wires going from the signals to the indicator light under the speedometer and splice in the diode kit there.
Do you have any pics of this install? Which wires did you use?
wallaby is offline  
post #6 of 8 (permalink) Old 07-16-2011, 11:41 AM
Lifetime Premium
 
Join Date: Mar 2010
Location: Chiang Mai, Thailand
Posts: 1,130
Remove the speedo console and unplug the unit from the wiring harness. On the wiring harness locate the green wire and the gray wire. You will be cutting both wires so be sure you leave enough wire to work with going in both directions. Choose one of the two wires going to the plug and solder a ground wire to it. Tape or shrink sleeve the splice. Fix the ground wire to a suitable bolt anywhere on the frame. The remaining wire going to the plug will splice to the pair of diodes based on the drawing provided or the one I've attached. The remaining two wires need to attach to the opposite ends of the two diodes. One to one diode and one to the other. If by chance the indicator light doesn't light when the turn signals are activated then the diodes are reversed and need to be changed around.
Attached Thumbnails
Click image for larger version

Name:	diode install for turnsignals.jpg
Views:	435
Size:	14.1 KB
ID:	6559  
Sojourner is offline  
post #7 of 8 (permalink) Old 07-16-2011, 02:14 PM
Junior Member
 
Join Date: Jul 2011
Location: NY
Posts: 2
Garage
Thanks Sojourner!
The instructions that came with the diode kit made it seem like it needed to be wired INSIDE the speedo console. Not only is there no space to work, but all of the wires are white.
From your response, it sounds like I'm connecting it to the wiring harness (power leads to L & R front signals?). If this is the case, why not just wire it into any spot on the harness like the headlight bucket?
wallaby is offline  
post #8 of 8 (permalink) Old 07-16-2011, 07:50 PM
Lifetime Premium
 
Join Date: Mar 2010
Location: Chiang Mai, Thailand
Posts: 1,130
Quote:
Originally Posted by wallaby View Post
Thanks Sojourner!
The instructions that came with the diode kit made it seem like it needed to be wired INSIDE the speedo console. Not only is there no space to work, but all of the wires are white.
From your response, it sounds like I'm connecting it to the wiring harness (power leads to L & R front signals?). If this is the case, why not just wire it into any spot on the harness like the headlight bucket?
You will need to pick up the power leads coming from the L & R turn signals going to the indicator bulb on the console. It won't work any other way. Pulling the tank off is quite easy with our Vulcan's if you feel working space is limited. That will give you plenty of room to pick a convenient spot to locate the two wires within the loom going to the console and cut in the diodes.
Sojourner is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
VN900 Diode mod: Your all LED turn/Indicator solution 2lucky Wrench Heads 28 08-13-2019 08:06 AM
Baron front progressive spring lowering kit and baron rear lowering kit 900 custom. Tony F. Bike Parts, exhausts, etc. For Sale 5 11-24-2015 07:56 PM
Diode Kit for LED turn signals Bill Braske Vulcan 2000 2 04-27-2013 07:23 AM
Diode Kit smedlin Vulcan 2000 37 04-18-2012 11:14 AM
LED signal diode problem.... Brandonhill81 Vulcan 900 0 07-03-2010 05:40 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome