VN900 Custom New Pipes No popping sound - Kawasaki Vulcan Forum : Vulcan Forums
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 06-13-2013, 08:48 PM Thread Starter
Banned
 
Join Date: May 2013
Location: Victoria, British Columbia
Posts: 74
VN900 Custom New Pipes No popping sound

So I just had my Cobra Swept pipes installed with no FI kit. I hear a pop in the exhaust on deceleration now which my mechanic told me I might hear. I don't want to invest in a FI right now unless I need to. I thought I read somewhere that there is a fix by modifying something in the airbox? Any help is appreciated.
richbloom is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 06-13-2013, 09:09 PM
BOTM Winner, October/2012
 
417vulcan's Avatar
 
Join Date: Mar 2012
Location: Jerico Springs, MO
Posts: 291
do a search on "marbling" the intake, there should be lots of info on the process including pictures

James

2009 Vulcan 900 Custom

Mods: Freedom Performance exhaust, Thunder Mfg Tornado Intake, Cobra Fi2000R and alot of chrome goodies
417vulcan is offline  
post #3 of 3 (permalink) Old 06-13-2013, 10:33 PM
BOTM Winner, December 2013
 
big worm's Avatar
 
Join Date: Dec 2008
Location: prince edward island canada
Posts: 1,172
set the idle at the proper speed and FULLY close the throttle on decel and the pop will go away !!

VN 900 custom "Cheapo-Glide"
Reckless (clone of) fairing
Sony dsx-s100 stereo
Pioneer (for now) 6X9 2-way speakers
Flh hardbags
Mustang "daytripper" seat
Rear lowered 2"
Cobra powerpro HP 2-1
PCIII
Homemade intake with K&N filter
big worm is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Popping sound ? Chicago-n Vulcan 500 3 05-09-2017 08:17 AM
Bike jolts when I ride and makes popping sound malinda General Vulcan Talk 6 07-12-2016 02:28 PM
No start, no indicator lights, no sound Logickle Vulcan 500 21 07-22-2015 07:41 AM
curing the popping sound kaweerdr010 Vulcan 1700 10 10-13-2011 11:56 PM
popping sound when I decelerate jbolin Vulcan 900 16 04-04-2011 10:50 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome