Troubled Pipes - Kawasaki Vulcan Forum : Vulcan Forums
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 10-30-2009, 12:38 PM Thread Starter
 
Join Date: Oct 2009
Posts: 9
Troubled Pipes

Ok fellow Vulcan riders, I have a 2009 900 Classic, I put a set of Vance & Hanes pipes along with a FuelPak, since I place them on the bike I have gotten really bad gas mileage. I used the recommendedd mapping sequence and have callled c. service but getting less than 40 mpg. So can anyone tell me if this is normal. I don't want to go back to stock pipes and debaffle them. The bike sound great but really 10 mpg less? Any suggestions?
wbaize is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 10-30-2009, 07:33 PM
Top Contributor
 
Jace Bror's Avatar
 
Join Date: May 2009
Location: Prior Lake (MPLS area), MN
Posts: 941
Garage
I have the same problem with my Hard Khrome pipes. Bike consistently gets less then 40. Never got over 40 once. New plugs, air filter, even found that my crush gaskets were leaking, fixed that and no change. Played with the settings on the Fi2000. Drives me insane. I aint riding for mileage anymore, but would certainly like to get closer to 50 and get another 40 miles to a tank.

eLi
South of the Twin Cities.
Ride the river.
'07 900 Classic "turned LT"
Cobra Fi2000
Kury HyperCharger
Hard Krome 3" Big Straights (45-8025)
Metzeler WhiteWalls
Speedo fixer in back (170)
Fuel Gauge resistor
'00 Vulcan 750 (SOLD)
'73 Honda CL350
Jace Bror is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
FOR SALE: Vulcan 900 Road Burner Street Pro (Black) exhaust pipes + stock BLACK pipes angliam Vulcan 900 28 05-01-2014 10:50 PM
Pipes, pipes, pipes....to many questions. tmonster101 Vulcan 900 30 04-17-2014 02:14 AM
Troubled 500 rider needs support baudyboy Vulcan 500 12 08-28-2012 07:59 PM
New pipes for the beast (My V2K) A Hot Rod Drag Pipes albert2k Vulcan 2000 5 03-03-2011 08:06 PM
Troubled Bike hobo Vulcan 1500 3 12-06-2010 02:09 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome