Clutch noise? - Kawasaki Vulcan Forum : Vulcan Forums
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 09-16-2009, 09:56 AM Thread Starter
Top Contributor
 
silenthill's Avatar
 
Join Date: Jun 2009
Posts: 1,158
Clutch noise?

When I'm at a complete stop, and I let my clutch out, before it enagages I here a "clunk" sound. I searched this forum and others, but, haven't found an identical "problem". It's hard to explain.
Just to be clear, when at a red light, sitting in first.....if i gently let out the clutch, just before it engages, I hear a noise......the bike doesn't advance forward (I haven't let the clutch out far enough yet). If I haul the clutch back in again, just sitting there idling...and gently let it out again, it makes a "thunk" just before it engages.....the bike doesn't creep forward after the thunk until I let the clutch out all the way. The bike has done this since new.
Any similar experiences?
Regards, Silenthill.

2009 VN900 Classic LT.
Nova Scotia, Canada.
Cobra luggage rack.
Kuryakyn Grand Tourer luggage bag.
Kuryakyn air filter cover.
170/80/15 Metzler rear tire.
Fire and Ice passenger floorboards.
Stage 2 debaffle (screens left intact).
silenthill is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 09-16-2009, 03:52 PM
Member
 
Join Date: Aug 2009
Location: SE Florida
Posts: 83
I've read that many of the 900s do this. Mine does and I just took it into the dealer for the 600mi service. The tech said it was normal and showed me on two other 900s there and they sounded the same.

There's no place like 127.0.0.1!
bscarpenter is offline  
post #3 of 8 (permalink) Old 09-16-2009, 04:06 PM
Member
 
Join Date: Aug 2009
Location: N.E. Oklahoma
Posts: 41
My 2006 Classic Lt does the same thing. Almost sounds like it's taking some slop out of the drive gears somehwhere. Nice to know it's not a real problem.
ikindoit is offline  
 
post #4 of 8 (permalink) Old 09-16-2009, 10:15 PM
Member
 
Join Date: Feb 2009
Posts: 38
Some other posts on this site say that using Rotella T 5w-40 synthetic oil by Shell has fixed their clutch noise problems. Might be worth a look
kbatrph is offline  
post #5 of 8 (permalink) Old 09-16-2009, 10:25 PM Thread Starter
Top Contributor
 
silenthill's Avatar
 
Join Date: Jun 2009
Posts: 1,158
Quote:
Originally Posted by kbatrph View Post
Some other posts on this site say that using Rotella T 5w-40 synthetic oil by Shell has fixed their clutch noise problems. Might be worth a look
Lol, thanks.
If you get a chance, read some of my other posts.....lol.

2009 VN900 Classic LT.
Nova Scotia, Canada.
Cobra luggage rack.
Kuryakyn Grand Tourer luggage bag.
Kuryakyn air filter cover.
170/80/15 Metzler rear tire.
Fire and Ice passenger floorboards.
Stage 2 debaffle (screens left intact).
silenthill is offline  
post #6 of 8 (permalink) Old 09-17-2009, 11:07 AM
Senior Member
 
MINI NSX's Avatar
 
Join Date: Jun 2009
Location: Southern Ohio
Posts: 295
After reading your post yesterday I noticed that mine does that, too. I'm not worried about it.

'09 Vulcan 900 Custom
'08 Concours 14
'05 CBR1000RR Repsol
MINI NSX is offline  
post #7 of 8 (permalink) Old 09-17-2009, 11:24 AM Thread Starter
Top Contributor
 
silenthill's Avatar
 
Join Date: Jun 2009
Posts: 1,158
Thanks for the replies everybody, my first 900 didn't do it, so, I thought something might have been out of adjustment. Maybe the clutch adjustment (at the engine end)?
Anyways, it appears it is a common sound. It's very hard to describe as all posts I read seemed to be talking about the "clunk" when it goes into gear. Mine happens before it goes into gear.....Strange.
Maybe an actual mechanic can chime in and explain the noise?

2009 VN900 Classic LT.
Nova Scotia, Canada.
Cobra luggage rack.
Kuryakyn Grand Tourer luggage bag.
Kuryakyn air filter cover.
170/80/15 Metzler rear tire.
Fire and Ice passenger floorboards.
Stage 2 debaffle (screens left intact).
silenthill is offline  
post #8 of 8 (permalink) Old 09-18-2009, 10:05 PM
Senior Member
 
Shiloh's Avatar
 
Join Date: May 2009
Location: Katy Texas
Posts: 209
Quote:
Originally Posted by silenthill View Post
Thanks for the replies everybody, my first 900 didn't do it, so, I thought something might have been out of adjustment. Maybe the clutch adjustment (at the engine end)?
Anyways, it appears it is a common sound. It's very hard to describe as all posts I read seemed to be talking about the "clunk" when it goes into gear. Mine happens before it goes into gear.....Strange.
Maybe an actual mechanic can chime in and explain the noise?
I hadn't notice the noise until I read, and yep, mine too. All the other unfamilar sounds where masking it. Amazing, fours days old, and one more new sound. lol
Shiloh is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2002 800 With noise in trans/clutch noise! smokindawg Vulcan 800 0 04-07-2015 03:18 PM
New noise! Help me diagnose- click/tin-y noise on left side after warm up Metricmoto Vulcan 800 1 06-29-2014 03:02 PM
Whirring noise from right side of bike, clutch noise? Abnjack11 Vulcan 900 6 04-22-2011 09:03 AM
Loud winding down noise when I release the clutch TD9 Vulcan 1500 9 08-24-2010 09:38 AM
nomad clutch noise dblbucket General Vulcan Talk 0 08-05-2009 07:01 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome