Shake in front end - Kawasaki Vulcan Forum : Vulcan Forums
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 09-09-2009, 09:25 AM Thread Starter
Junior Member
 
Join Date: Sep 2009
Location: Barnegat,NJ
Posts: 2
Shake in front end

Can anyone please give some advise on a shake that has developed with my 900. The shake started a year ago as a slight wiggle while decelerating when reaching 35 mph with one hand resting on the throttle. Took it to the dealer who said cupped tire and changed it still had the shake. Next he rebalanced the tire checked spokes tension and made sure the rim was true. I still have the problem which is turning into a wobble and you can feel it while riding. Any ideas folks?
Micfan is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 09-09-2009, 10:08 AM
Senior Member
 
Join Date: Sep 2009
Location: SW MO
Posts: 167
check your wheel bearings..also...do you press the brake during this time....your disc/pad can be out of spec

2008 Candy Lime Green VN900C

Cut/DeBaffled OEM Pipes
Ram Air Mod
Lowered 2"
Saddlemen Seat
9" Apes
thehun is offline  
post #3 of 7 (permalink) Old 09-09-2009, 10:56 AM
Top Contributor
 
1945's Avatar
 
Join Date: Mar 2009
Location: Essex, MD
Posts: 719
Probably time for a fork rebuild if the bearing check out - which the dealer should have chaecked with the new tire. I've had air over oil forks (80's KAWs) shake the bars from my grip when I forget to pump up the leaking forks every few days.

2007 Custom
1945 is offline  
 
post #4 of 7 (permalink) Old 09-10-2009, 07:47 AM
Top Contributor
 
silenthill's Avatar
 
Join Date: Jun 2009
Posts: 1,158
Quote:
Originally Posted by Micfan View Post
Can anyone please give some advise on a shake that has developed with my 900. The shake started a year ago as a slight wiggle while decelerating when reaching 35 mph with one hand resting on the throttle. Took it to the dealer who said cupped tire and changed it still had the shake. Next he rebalanced the tire checked spokes tension and made sure the rim was true. I still have the problem which is turning into a wobble and you can feel it while riding. Any ideas folks?
What front tire pressure are you running?

2009 VN900 Classic LT.
Nova Scotia, Canada.
Cobra luggage rack.
Kuryakyn Grand Tourer luggage bag.
Kuryakyn air filter cover.
170/80/15 Metzler rear tire.
Fire and Ice passenger floorboards.
Stage 2 debaffle (screens left intact).
silenthill is offline  
post #5 of 7 (permalink) Old 09-10-2009, 08:03 AM
Top Contributor
 
Richard Kerr's Avatar
 
Join Date: Jan 2009
Location: Lomita, CA
Posts: 578
There are a couple different things that can cause a deceleration wobble. Steering head might be loose {this is what caused mine} Lift the front end and grab down at the axel, push and pull and feel for any movement, tighten as necessary. Also can be alignment, rear wheel might have shifted, check the alignment marks and where the belt is riding on the pulley. If the front tire was really cupped, there is a reason and the dealer should have made the necessaary repairs to what ever caused that in the frist place.

Screw it! Lets Ride
'08' 900 Custom

To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
Richard Kerr is offline  
post #6 of 7 (permalink) Old 09-11-2009, 11:08 PM
Lifetime Premium
 
Pharoah's Avatar
 
Join Date: May 2009
Location: Sun City, Az
Posts: 42
Might also check to see if the brake rotor is warped. I have heard of something like this before.

John K. VROC #29984

08 900 Classic
Flame stitch gel seat
MC Enterprises Engine Guard
Airlite Engine Guard Chaps
Kuryakyn - Flame grips, Stiletto End Caps, Flamed Floorboard covers, Flamin' Pegs
Webslinger speedo face
Memphis Shades Batwing w/9" Gradient black w/s
Mutazu RS Hard bags
Fuggin Flex series pipes
Home built Flame sissy bar/luggage rack
Spike Axle covers, front
Custom World Chrome Air Deflectors
K&N Air Filter
Scootworks front pulley
Pharoah is offline  
post #7 of 7 (permalink) Old 09-19-2009, 12:32 PM
Senior Member
 
thewazard's Avatar
 
Join Date: Aug 2008
Location: Corner Brook NL
Posts: 142
Micfan -- I had the exact problem you have...Changed the tire out for a Elite II 491, inflated to 38lbs and haven't had the shakes since.....I assume you replaced with the stock 404?? You might want to check rear tire pressure as well as tire condition. The 491 seems like a heavier tire and would probably affect the gyroscopic force in the front......

Last edited by thewazard; 09-19-2009 at 12:36 PM.
thewazard is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sometimes you just shake your head gailbelinda Vulcan 900 32 01-07-2011 09:23 PM
Voyager Shake, Rattle and Roll T-Rex Vulcan 1700 0 11-16-2010 03:35 PM
Head shake on my 01 nomad louichie General Vulcan Talk 2 11-02-2010 09:57 AM
95 with a shake matavares69 Vulcan 1500 10 10-14-2010 07:34 PM
vn2000 front wheel shake [email protected] Wheels and Tires 1 06-18-2010 07:52 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome