Front end suspension question? - Kawasaki Vulcan Forum : Vulcan Forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 08-22-2009, 06:32 PM Thread Starter
Member
 
Join Date: May 2009
Location: Ohio
Posts: 40
Front end suspension question?

Anyone else feel like there front end suspension doesn't feel right? Don't know quite how to explain it, but it feels weak in the front.... feels like the front is flexing or something.
A couple of times I have set the cruise and let go of the bars and it has started to wobble.....sometimes real bad....almost got away from me one time.....happened fast......but most of the time it goes strait and smooth when I do that. Now mind you I don't let go of the bars just to do it....but I am trying to figure out what is with the front end.
Anyone have this problem or have any ideas? Any input would be helpful....Thanks.
lofelad is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 08-23-2009, 08:26 AM
Junior Member
 
Join Date: Aug 2009
Location: new york
Posts: 4
I have a friend who has a vmax. Now i relieze it is a different bike but his front bearings are gone and his wheel wobbles when he lets go. Not sure if this will help but just thought i would throw it out there.
lows15 is offline  
post #3 of 11 (permalink) Old 08-23-2009, 08:39 AM
Top Contributor
 
Richard Kerr's Avatar
 
Join Date: Jan 2009
Location: Lomita, CA
Posts: 578
Front end wobble is caused by either alignment out on the front or back, steering head loose or steering head bearings going bad. You should check for any of those issues. Mine was loose and had a wobble on deceleration through the 40 mph range, tightened up and now its gone.

Screw it! Lets Ride
'08' 900 Custom

To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
Richard Kerr is offline  
 
post #4 of 11 (permalink) Old 08-23-2009, 09:10 AM
Senior Member
 
Toddster's Avatar
 
Join Date: Apr 2009
Location: Mid West USA
Posts: 270
You mentioned 'steering head'

What is this and how do you tighten it?

Thanks
Toddster is offline  
post #5 of 11 (permalink) Old 08-23-2009, 12:35 PM
Senior Member
 
thewazard's Avatar
 
Join Date: Aug 2008
Location: Corner Brook NL
Posts: 142
I had a similar problem......check your front tire inflation....I changed my front tire to a 491 -- inflated to 36lbs...no more front wheel wobble....unless you have a great number of miles on your bike, I would not think steering head or bearings....check your front wheel axle for proper torque as well...
thewazard is offline  
post #6 of 11 (permalink) Old 08-23-2009, 12:47 PM
Top Contributor
 
1945's Avatar
 
Join Date: Mar 2009
Location: Essex, MD
Posts: 719
Haven't had that problem on the 900 but my other bike is touchy on fork air pressure - if not even it will wobble if you let go. The 900 tracks true with no problems and I have Progressive springs in the front too.
1945 is offline  
post #7 of 11 (permalink) Old 08-23-2009, 04:29 PM Thread Starter
Member
 
Join Date: May 2009
Location: Ohio
Posts: 40
I have already checked the steering head, and the tire pressure is fine.....will check the axle and the wheel bearings.

Seems like if it is one of these, it would wobble every time....but it doesn't. Could it be the wind on the windshield?......different directions and speeds? This factory windshield is more strait up and not very aero-dynamic......and it is big too. Any thoughts on this aspect??

Last edited by lofelad; 08-23-2009 at 04:36 PM.
lofelad is offline  
post #8 of 11 (permalink) Old 08-23-2009, 04:40 PM
Senior Member
 
thewazard's Avatar
 
Join Date: Aug 2008
Location: Corner Brook NL
Posts: 142
How's the wear on the tire?? Lots of tread?? or does the tire need to be changed?? I had about 3/16ths left on my, so I changed it .....all fine after that!! Check to see IF you have lost a wheel weight..........That might not make the wheel jump but may be enough to put it off..
thewazard is offline  
post #9 of 11 (permalink) Old 08-24-2009, 07:30 AM
Top Contributor
 
silenthill's Avatar
 
Join Date: Jun 2009
Posts: 1,158
This is my second 900. Both bikes "wobbled" upon hand removal. I always figured it was centrifugal force. My guess is the front tire isn't perfectly balanced.

2009 VN900 Classic LT.
Nova Scotia, Canada.
Cobra luggage rack.
Kuryakyn Grand Tourer luggage bag.
Kuryakyn air filter cover.
170/80/15 Metzler rear tire.
Fire and Ice passenger floorboards.
Stage 2 debaffle (screens left intact).
silenthill is offline  
post #10 of 11 (permalink) Old 08-24-2009, 10:49 PM
Top Contributor
 
Richard Kerr's Avatar
 
Join Date: Jan 2009
Location: Lomita, CA
Posts: 578
Quote:
Originally Posted by lofelad View Post
I have already checked the steering head, and the tire pressure is fine.....will check the axle and the wheel bearings.

Seems like if it is one of these, it would wobble every time....but it doesn't. Could it be the wind on the windshield?......different directions and speeds? This factory windshield is more strait up and not very aero-dynamic......and it is big too. Any thoughts on this aspect??
I have heard of windshields causing problems, easy to take off and try? My wobble actually started after I put on new tires. When I reinstalled the rear, I put it back to the marks, but was still out of alignment, belt rode to the outside real bad. once I got the rear straight, wobble was gone.

Screw it! Lets Ride
'08' 900 Custom

To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
Richard Kerr is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Is it better to be on the low end or higher end of a gear? Chicago-n Vulcan 500 3 05-14-2017 08:02 PM
front end question Mike_Anderson Vulcan 1500 0 08-18-2014 08:36 PM
900 se question ~ ticking noise on front end durox Vulcan 900 28 06-28-2013 08:29 AM
front suspension question mnsteele01 Vulcan 1500 12 10-12-2012 09:52 PM
1600 Front end question DBK81 General Vulcan Talk 0 05-12-2009 12:45 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome