Starting electrical issues HELP - Kawasaki Vulcan Forum : Vulcan Forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 23 (permalink) Old 02-27-2013, 02:50 PM Thread Starter
Member
 
wman5757's Avatar
 
Join Date: Aug 2011
Location: Ktown,NC.
Year/Make/Model: 2011 Kawasaki/Vaquero
Displacement/CC's: 1700
Color: RED
Gender: Male
Posts: 54
Garage
Starting electrical issues HELP

My wifes bike is a 10 vulcan 900 classic. Son road bike to rally and back .It died in driveway.The problem is it wont crank& no head light.I looked at fuses on left side of bike&replaced battery.No results.
Is there another fuse I am missing?
wman5757 is offline  
Sponsored Links
Advertisement
 
post #2 of 23 (permalink) Old 02-27-2013, 03:13 PM
Member
 
cobra 1's Avatar
 
Join Date: Jan 2013
Location: canvey island uk
Posts: 39
Starting electrical issues HELP

Their is another fuse on the starter relay I think it's 30a which is on the right side under the other panel but I'm not sure if that will stop the lights working as well mine has a spare their too so it's worth having a look


Sent from Motorcycle.com Free App

2009 custom special edition
kuryakyn iso grips (black)
v&h twin staggered slash cuts (black)
la choppers intake (black)
cobra fi2000r
smoked lenses and tail light
highway hawk sissy bar (black)
highway hawk engine guard (black)
cobra 1 is offline  
post #3 of 23 (permalink) Old 02-27-2013, 03:15 PM
Top Contributor
 
SteveJB's Avatar
 
Join Date: Apr 2010
Location: Manchester, NY
Year/Make/Model: 2017 Vaquero ABS
Displacement/CC's: 1700 cc
Color: Candy Cardinal Red
Gender: Male
Posts: 1,242
Garage
First thing that comes to mind are some of the switches.
Kill switch. Snap it back and forth a couple time. On older bikes I've had trouble with that. Flipping it back and forth cleans the contacts a bit and sometimes helps.

Kickstand switch. If the stand or the switch is loose it may not be making contact when the stand is up. Did you try starting it neutral?

Then there's the neutral safety switch, but I believe that's inside the tranny. I don't have the shop manual handy.

The connections to the switches could be loose or dirty, you'll want check those.
SteveJB is offline  
 
post #4 of 23 (permalink) Old 02-27-2013, 03:18 PM
Top Contributor
 
Join Date: Nov 2009
Location: Louisiana/Mississippi/Tennessee
Posts: 702
don't think those switches would result in no headlight. Had similar issue on a Honda, turned out to be the ignition switch.
mark edward marchiafava is offline  
post #5 of 23 (permalink) Old 02-27-2013, 03:24 PM
Member
 
DoubleTap's Avatar
 
Join Date: Nov 2012
Location: Missouri
Posts: 91
Garage
1st you let your son ride it.

LOL
Sounds like the ignition switch.
Use a volt meter and start checking. start with the battery and work your way to the switch.

_______________________________________




2008 Vulcan 900 Classic
DoubleTap is offline  
post #6 of 23 (permalink) Old 02-27-2013, 03:27 PM
Top Contributor
 
SWVA_08V2k's Avatar
 
Join Date: Apr 2012
Location: Southwest Virginia
Posts: 3,219
What switch kicks the headlight on. I thought the light did not come on until you hit the starter??? That is how it was on my Mean Streak, 1500 Classic, and V2K. I would assume it is the same on the 9's. First thing I would check is all the fuses and safety switches. Assuming your battery is good since you said you put on in it.

1985 Honda Nighthawk 650 (First Bike)
2004 Vulcan 1500 Classic (First Big Bike)
2007 Vulcan 1600 Meanstreak (Love Affair)
1999 Yamaha 1100 V-Star Custom (Right Price at the Time)
2008 V2K Classic (Favorite Vulcan)
2014 HD Ultra Limited (Bells and Whistles)
Who would have thought I would grow up to become "Spatially Educated" and play Connect-the-Dots for a living.
SWVA_08V2k is offline  
post #7 of 23 (permalink) Old 02-27-2013, 04:14 PM
Top Contributor
 
Join Date: Apr 2009
Posts: 11,715
Quote:
Originally Posted by SWVA_08V2k View Post
What switch kicks the headlight on. I thought the light did not come on until you hit the starter??? .
Actually, the starter switch disables headlight to reduce electrical load during cranking.
sfair is offline  
post #8 of 23 (permalink) Old 02-27-2013, 04:16 PM
Top Contributor
 
Join Date: Apr 2009
Posts: 11,715
Follow positive battery cable back to its destination and there you will find the main fuse on top of the starter solenoid.
This fuse will kill the bike dead if it is blown.
If it is blown, you replace it and it blows again, STOP there.
sfair is offline  
post #9 of 23 (permalink) Old 02-27-2013, 08:41 PM Thread Starter
Member
 
wman5757's Avatar
 
Join Date: Aug 2011
Location: Ktown,NC.
Year/Make/Model: 2011 Kawasaki/Vaquero
Displacement/CC's: 1700
Color: RED
Gender: Male
Posts: 54
Garage
thank you for some suggestions

thanks to all on some other possibilites. I will let you know what I find out
wman5757 is offline  
post #10 of 23 (permalink) Old 02-27-2013, 08:44 PM
Top Contributor
 
Romans5.8's Avatar
 
Join Date: Aug 2011
Location: Missouri
Year/Make/Model: 2014 Kawasaki Vulcan Vaquero ABS SE
Displacement/CC's: 1700
Color: Orange SE
Gender: Male
Posts: 7,620
Garage
On the Vulcan 900, the headlight does not come on until the starter button is 'successfully' pressed. That is, if anything impedes the starter button (like the kickstand switch) the headlight will not come on. When you turn the key, the running lights come on, but the headlight does not. If you just gently tap the starter button (again, with all switches in a position that would allow the bike to start!) the bike won't crank long enough to start, but now the headlight will be on. Basically; the starter switch turns on the headlight.

"8 But God demonstrates his own love for us in this: While we were still sinners, Christ died for us."

Romans 5:8 (NIV)

2014 Kawasaki Vulcan 1700 Vaquero ABS SE
iPod Connector Kit, Kuryakyn Highway Pegs, Mustang Touring Seat, Marvella's Hitch, Kuryakyn Trailer Wiring Kit, Haul-Master Tag-a-Long Cargo Trailer

2011 Honda Shadow Aero 750 (Wife's)

Memphis shades quick-release windshield, OEM Solo Seat, Mustang Fender Bib, Chrome Solo Luggage Rack

Past: 2006 Vulcan 900 Classic LT
Romans5.8 is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Electrical/Starting Issue red_leg Vulcan 500 17 11-19-2015 06:33 AM
Electrical problems starting AdamX Vulcan 2000 10 09-11-2014 10:25 PM
Electrical/starting problem Meanie Vulcan 1600 10 05-08-2013 08:22 PM
Electrical issues!!! HELP Masterm54 General Vulcan Talk 1 03-20-2012 12:00 PM
Electrical issues mwolcott Vulcan 1500 1 07-06-2009 10:02 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome