Did i improve my Vulcan ?, or cause headaches? - Kawasaki Vulcan Forum : Vulcan Forums
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 02-11-2013, 03:33 PM Thread Starter
Senior Member
 
MachU's Avatar
 
Join Date: Jun 2012
Location: Ontario, Canada.
Posts: 149
Did i improve my Vulcan ?, or cause headaches?

I installed a HardKrome Sideburner pipe early in the spring, love the pipes looks and sound, then recently i purchased a BAK, again, it looks right for the bike, i also did the marble mod and removed the front throttle plates.
Today i installed the Cobra FI2000r auto tune to complete the packeage.
When i started the bike it remained on high idle for quite awhile, alot longer than usuall, then once it comes down from high idle, i noticed a ticking noise under the tank?, is this from doing the marble mod?, the plugged hose feeds into this.
Then when i give it a few quit burps of the throttle, it stalls?, did i just spend alot of cash on garbage mods?
MachU is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 02-11-2013, 07:12 PM
Senior Member
 
madmaths's Avatar
 
Join Date: Jun 2012
Location: Canada N-B
Posts: 253
your from Ontario, Canada?? what temperature in you garage? maybe its was just the cold weather, I have pretty much the same set up ( except the throttle plate...) and in cold it the same! ) just make sure the tuner plug are fine and the light is lit wen the engine is started.

About the stalling I have no clue sorry buddy!

Vance and Hines Slash-Cut Staggereds.
LA Chopper intake
Cobra FI2000 PowrPro (auto tune)
Hid head light
Wrap Around LED Fork Turn Signal
Integrated Tail and Turn Signal Kit
side mount plate
HANDLEBAR SANTEE 10" STRAIGHT-UP (harley handlebars)
black exhaust wrap
Kuryakyn BLACK ISO-GRIPS
Black Spear Custom Side Mirrors
Baron 1-2`` Lowering kit
Avon 230 and 90/90
Saddlemen Renegade Solo Seat
secondary butterfly remove
madmaths is offline  
post #3 of 10 (permalink) Old 02-11-2013, 08:10 PM
Lifetime Premium
 
whiting57's Avatar
 
Join Date: Dec 2009
Location: Simcoe Ontario Canada
Posts: 3,670
check to make sure that you have the right FI connector in the right pot .... check to see that the stock connectors are tight in the auto pro connectors ..... i know its a little fiddly under there, but its worth revisiting it .... btw ... my auto pro work regardless of the temps.

I dont have aftermarket pies, nor did i marble anything, but i do run a hypercharger.

As i flipped into 5th, i couldnt remember a damn thing she said
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.


2009 Classic LT Bagger ... SOLD .... ... Batwing Fairing, Metzler 200 rear, Mutazu Hard Bags, Denray Hitch, Mustang Seat, Piggybacker Trailer. traded on a Versys 650 LT ... Loaded

2010 Custom [I] ... traded on a 2015 Ninja 650 Abs traded on a 2016 Versys 650 LT ... Loaded
whiting57 is offline  
 
post #4 of 10 (permalink) Old 02-11-2013, 08:29 PM Thread Starter
Senior Member
 
MachU's Avatar
 
Join Date: Jun 2012
Location: Ontario, Canada.
Posts: 149
Well my garage is heated, however i did open the door to let the exhaust escape.
The connectors are all snug and the Cobra symbol lights up as it should.

Last edited by MachU; 02-11-2013 at 08:32 PM.
MachU is offline  
post #5 of 10 (permalink) Old 02-11-2013, 08:49 PM
Top Contributor
 
Jace Bror's Avatar
 
Join Date: May 2009
Location: Prior Lake (MPLS area), MN
Posts: 941
Garage
With the BAK don't you hear more of the intake sounds anyhow? Could it just be that?

eLi
South of the Twin Cities.
Ride the river.
'07 900 Classic "turned LT"
Cobra Fi2000
Kury HyperCharger
Hard Krome 3" Big Straights (45-8025)
Metzeler WhiteWalls
Speedo fixer in back (170)
Fuel Gauge resistor
'00 Vulcan 750 (SOLD)
'73 Honda CL350
Jace Bror is offline  
post #6 of 10 (permalink) Old 02-11-2013, 09:06 PM Thread Starter
Senior Member
 
MachU's Avatar
 
Join Date: Jun 2012
Location: Ontario, Canada.
Posts: 149
No, this is clearly a new noise, its a loud clicking noise coming from the black plastic piece under the rh side of the tank, a breather tube is connected to it.
MachU is offline  
post #7 of 10 (permalink) Old 02-12-2013, 05:15 AM
Senior Member
 
madmaths's Avatar
 
Join Date: Jun 2012
Location: Canada N-B
Posts: 253
read this! https://www.vulcanforums.com/forums/s...ighlight=noise

Is this the same noise??

Vance and Hines Slash-Cut Staggereds.
LA Chopper intake
Cobra FI2000 PowrPro (auto tune)
Hid head light
Wrap Around LED Fork Turn Signal
Integrated Tail and Turn Signal Kit
side mount plate
HANDLEBAR SANTEE 10" STRAIGHT-UP (harley handlebars)
black exhaust wrap
Kuryakyn BLACK ISO-GRIPS
Black Spear Custom Side Mirrors
Baron 1-2`` Lowering kit
Avon 230 and 90/90
Saddlemen Renegade Solo Seat
secondary butterfly remove

Last edited by madmaths; 02-12-2013 at 05:29 AM.
madmaths is offline  
post #8 of 10 (permalink) Old 02-12-2013, 04:55 PM
Senior Member
 
madmaths's Avatar
 
Join Date: Jun 2012
Location: Canada N-B
Posts: 253
Re: Did i improve my Vulcan ?, or cause headaches?

Ist this the "plastic piece" your talking about?

Sent from my GT-I9100M using Motorcycle.com Free App
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1360709750558.jpg
Views:	94
Size:	32.3 KB
ID:	15416  

Vance and Hines Slash-Cut Staggereds.
LA Chopper intake
Cobra FI2000 PowrPro (auto tune)
Hid head light
Wrap Around LED Fork Turn Signal
Integrated Tail and Turn Signal Kit
side mount plate
HANDLEBAR SANTEE 10" STRAIGHT-UP (harley handlebars)
black exhaust wrap
Kuryakyn BLACK ISO-GRIPS
Black Spear Custom Side Mirrors
Baron 1-2`` Lowering kit
Avon 230 and 90/90
Saddlemen Renegade Solo Seat
secondary butterfly remove
madmaths is offline  
post #9 of 10 (permalink) Old 02-12-2013, 05:09 PM Thread Starter
Senior Member
 
MachU's Avatar
 
Join Date: Jun 2012
Location: Ontario, Canada.
Posts: 149
Yes, thats it, i guess its nothing to worry about then?, its just, i dont recall it being so loud and random,but then, i usually dont start it indoors either.
MachU is offline  
post #10 of 10 (permalink) Old 02-12-2013, 08:21 PM
Lifetime Premium
 
bosco's Avatar
 
Join Date: Nov 2011
Location: Temescal Valley, CA
Posts: 1,335
Garage
I have all the same mods. I hear the same noise and it was more pronounced when I installed the new intake. Bike has been running great since the mods. One thing I read about the auto tuner is to ride it aggressively up through the gears after installation. Don't know if it makes a difference, but have not had any stalling issues once it's warmed up. I am sure you're okay and will like all the mods.

"Freedom is Loving what you do, and the ability to Pursue It!"

To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.

2010 900 Classic
bosco is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Has anyone tried these simple mods to improve the performance of your Vulcan S? vulcanSpilot Vulcan 650 S 5 09-02-2017 06:57 PM
carburetor headaches humpdog Vulcan 1500 2 07-03-2015 12:00 PM
what will cause my 89 vulcan to faul out the spark plugs in the rain Ericsnyder General Vulcan Talk 3 07-28-2013 07:20 AM
Will a bad battery cause the ignition fuse to short? PatC Vulcan 1500 8 02-02-2012 03:30 PM
What can cause the rear plugs to be black/sooty Sty9 Vulcan 1500 9 08-05-2011 06:35 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome