2014 VN900 tail light problem - Kawasaki Vulcan Forum : Vulcan Forums
 1Likes
  • 1 Post By whoaru99
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 08-01-2019, 12:05 PM Thread Starter
Member
 
Join Date: Jun 2019
Location: Paris, Tx
Year/Make/Model: 2014 Volcan 900 LT
Displacement/CC's: 900
Color: Black/Silver
Gender: Male
Posts: 40
Garage
2014 VN900 tail light problem

Hi all,

I recently bought this bike a couple of months ago and have really enjoyed it. The brake light works correctly but I noticed the other day that the turn signal/tail lights don't work correctly. The left and right rear blinkers both blink correctly but neither side has running lights. I changed both bulbs and both still blink correctly but still no running lights. I also checked the fuses under the seat and they were ok. When I originally bought the bike, the left blinker blinked really fast but at some point went back to normal. Any ideas what it might be? Thanks.
GhostRider32 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 08-01-2019, 12:14 PM
Top Contributor
 
whoaru99's Avatar
 
Join Date: Mar 2010
Posts: 2,901
When you replaced the lamps did you put back the same type that you took out?

Or, did you first confirm the installed type vs. the correct type to make sure the proper lamps are installed?
durox likes this.
whoaru99 is offline  
post #3 of 7 (permalink) Old 08-01-2019, 01:44 PM
Senior Member
 
durox's Avatar
 
Join Date: Aug 2009
Location: scottsdale az
Year/Make/Model: 09/Vulcan900/Custom SE
Gender: Male
Posts: 304
@GhostRider32
I think the rear turn signal lamps do not have running lights. Only the front signal lamps do, unless it's an upgrade..

The running light is in the taillight/brake lamp (+license plate light)

The light bulbs for the front and rear turn signal lamps are different, the front bulbs are a two filament type but the rears are single filament bulbs:
Rear: BA15S base for rear turn signal [1156 bulb],
BAY15D base for tail/brake [1157/2397 bulb]
Front: BAY15D base for front turn signal [1157/2397 bulb]


were both front and back left blinkers fast simultaneously? Usually either the front or back turn signal bulb is not working when you get a fast blinking...

If you re-experience fast blinking, after light bulb and fuse checks, inspect the sockets. It's a sliding contact plate with a spring underneath that pushes the contacts against the bulb's base. that sliding mechanism can get stuck because of whatever reasons. clean the sockets and apply small amount of dielectric grease pushing in the contact plate... make sure you can push it in without much pressure.. watch for the offset pins on the light bulbs.

there are a few discussions about the lights, this is on of them: https://www.vulcanforums.com/forums/...-signal-3.html
durox is offline  
 
post #4 of 7 (permalink) Old 08-02-2019, 03:20 PM
Senior Member
 
Join Date: Nov 2016
Location: Not East, Not West
Year/Make/Model: 2008 V900 Custom
Displacement/CC's: 900
Gender: Male
Posts: 295
The rear turn signals on the 900 do NOT serve as running lights. Only the fronts.

PERFORMANCE:
ECU reprogrammed by Ivan
Cobra Speedster Pipes
Barons BAK intake
Progressive springs in the forks.
COMFORT:
Kuryakn ISO Grips
Mustang Studded Wide Touring Seat with Driver Backrest
OEM Passenger Backrest.
MISC:
Added Grease fittings to Stem, Tie Rod, and Swingarm.
Cobra Crash Bar
Red LED lights by PO
170/80 Commander II in the rear
westcoastkevin is online now  
post #5 of 7 (permalink) Old 08-02-2019, 04:45 PM
Lifetime Premium

Bike Of The Fall Winner 2017

 
GFISH's Avatar
 
Join Date: Mar 2013
Location: San Antonio, Texas
Year/Make/Model: 2006 Vulcan 900 Classic
Displacement/CC's: 903
Color: Silver
Gender: Male
Posts: 2,813
Garage
no rear running lights. Orange is not legal. if you want them to be running lights you have to rewire and change to red.

"As long as I have the voices in my head, I'll never ride alone."

2006 Vulcan 900 classic
Mustang Day Tripper seat
Cobra Light Bar
Cobra Air Scoop
Cobra short sissy bar
Cobra Lowers
Baron's front and rear pulley
Baron's Big and Nasty pipes
Leatherlyke hard bags
Blue Superbrites LED accent lights
Chrome Woo Loo Air Horn
Avon Grips
GFISH is offline  
post #6 of 7 (permalink) Old 08-02-2019, 09:38 PM Thread Starter
Member
 
Join Date: Jun 2019
Location: Paris, Tx
Year/Make/Model: 2014 Volcan 900 LT
Displacement/CC's: 900
Color: Black/Silver
Gender: Male
Posts: 40
Garage
DOH..... I didn't realize that they were not running lights. I did replace them with Sylvania Long Life 1156's though.

Thanks all for each detailed response. This is an awesome forum. Hopefully someday I can pay some knowledge forward to help someone else.
GhostRider32 is offline  
post #7 of 7 (permalink) Old 08-14-2019, 01:08 AM
Junior Member
 
Join Date: May 2019
Location: Sacramento California
Year/Make/Model: 2009 Kawasaki Vulcan 900 Classic
Color: Black
Gender: Male
Posts: 5
Look at custom dynamics for LED taillight running lights/blinkers
Attached Thumbnails
Click image for larger version

Name:	6E56E871-D8F3-46E6-9EB6-42BA850188A2_1565762865231.jpg
Views:	11
Size:	5.9 KB
ID:	230330  
BigRoy1387 is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome