Worrying noise after stator replacement - Kawasaki Vulcan Forum : Vulcan Forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 07-08-2019, 02:06 PM Thread Starter
Junior Member
 
Join Date: Sep 2012
Posts: 29
Worrying noise after stator replacement

I have a 2009 Vulcan Custom with about 23,000 miles on it. We just finished the stator replacement a couple months ago. I've had the bike out for 200-300 miles and all was good, battery was charging, levels were correct, and it rode fine.

Then, about 2 weeks ago, I start getting a sound from the engine, at idle, in the immediate area around the stator. It sounds like something was rubbing inside. I have a headlight modulator and when the modulator flashes the headlight, the sound changes with the flashes. The sound goes away at higher RPM.

I took it to a local shop and they took it apart and they're thinking it doesn't have anything to do with the stator. I was told it may be a bearing or maybe the oil pump. The mechanic said there was a pulley near the stator that had a little play and something else that was spring loaded that also had some play in it. He's just checking it out and will call later when they're more sure of what's happening.

Has anybody had an issue on the left lower side of the engine? The engine oil and filter was replaced when we got the new stator installed.

Any help is appreciated.

__________________________
2009 Vulcan Custom SE
Mustang Vintage Seat
Saddlemen throw-over saddlebags
Kuryakyn Passenger Premium Miniboards
Headlight Modulator and Back Off Module
Gorilla 8007 Alarm
RobH is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 07-09-2019, 12:01 PM
Top Contributor
 
Hot Cruiser's Avatar
 
Join Date: Jun 2008
Location: South Coastal Oregon
Posts: 1,006
I have not had that sort of sound after replacing my stator but the replacement stator does whine somewhat. Output voltage is fine and some others who have replaced their stators had had the same experiences.

'07 Kawasaki Vulcan 900 Classic LT

Jesus is Lord
Hot Cruiser is offline  
post #3 of 12 (permalink) Old 07-10-2019, 06:35 AM Thread Starter
Junior Member
 
Join Date: Sep 2012
Posts: 29
Thanks. I had the whine pretty much the whole time I had the bike. lol But, it definitely sounds like something rubbing.

I guess I'll wait to see what the shop figures out.

__________________________
2009 Vulcan Custom SE
Mustang Vintage Seat
Saddlemen throw-over saddlebags
Kuryakyn Passenger Premium Miniboards
Headlight Modulator and Back Off Module
Gorilla 8007 Alarm
RobH is offline  
 
post #4 of 12 (permalink) Old 07-10-2019, 01:53 PM Thread Starter
Junior Member
 
Join Date: Sep 2012
Posts: 29
Shop is saying is probably main crank bearing. Says crank will move in and out by pulling on it. I'm guessing it's not going to be cheap. :-( Anybody else see issue with this on their 900? At 23,000 miles, it seems pretty early for the engine to have issues like this?

__________________________
2009 Vulcan Custom SE
Mustang Vintage Seat
Saddlemen throw-over saddlebags
Kuryakyn Passenger Premium Miniboards
Headlight Modulator and Back Off Module
Gorilla 8007 Alarm
RobH is offline  
post #5 of 12 (permalink) Old 07-10-2019, 07:07 PM
Member
 
Join Date: Jan 2019
Location: Phoenix Arizona
Year/Make/Model: 2006 Vulcan 900 Classic, 1991 Honda 750 NightHawk
Displacement/CC's: 900, 750
Color: Red and Black
Gender: Male
Posts: 79
Noisy stator - normal

I have a headlight modulator and when the modulator flashes the headlight, the sound changes with the flashes. The sound goes away at higher RPM.

What is your idle speed?? Just turn it up a little.


Shinko 230 Tour Master Tires Rear tire 180/70-15 Front tire 130/90-16
Biebs is offline  
post #6 of 12 (permalink) Old 07-11-2019, 08:52 AM
Senior Member
 
SpinDog's Avatar
 
Join Date: Dec 2010
Location: CT
Posts: 237
@sfair is your man on this one.

--2010 900 Classic--
--Argus Battery Bug--
--Cobra rack, passenger backrest, passenger floorboards, tachometer--
--Saddlemen Cruisn Teardrop Saddlebags w/ Quick-Disconnect Mounting Kit--
--Kawasaki windshield & lowers--

Other bike: R1200RTW

Last edited by MN-Rider; 07-11-2019 at 11:47 AM.
SpinDog is offline  
post #7 of 12 (permalink) Old 07-11-2019, 08:56 AM Thread Starter
Junior Member
 
Join Date: Sep 2012
Posts: 29
Stopped by the shop yesterday to check it out. Looks like there is movement in the crankshaft (1mm) which the mechanic thinks is the reason for the low whine. It seems as though the new stator is very barely touching the crank which will eventually lead to bearing or stator failure. Since it's still running and it may be a while before it fails, I'm getting it reassembled and then will decide whether to keep or sell the bike.

He also showed me that there was slight play in the crank balancer gear that he didn't like.

He said the cost for removing the engine and splitting it to get things resolved and rebalancing it would be too expensive.

I never seem to get the easy fix issues. :-(

__________________________
2009 Vulcan Custom SE
Mustang Vintage Seat
Saddlemen throw-over saddlebags
Kuryakyn Passenger Premium Miniboards
Headlight Modulator and Back Off Module
Gorilla 8007 Alarm
RobH is offline  
post #8 of 12 (permalink) Old 07-11-2019, 12:51 PM
Top Contributor
 
Hot Cruiser's Avatar
 
Join Date: Jun 2008
Location: South Coastal Oregon
Posts: 1,006
Wonder whether the previous owner ran the engine with insufficient or no oil pressure - can take place when changing the oil and filter, especially on engine startup if the oil filter does not fill immediately and the engine is raced nonetheless with no oil pressure (red light should be off to indicate that there is pressure)jk. My replacement filters do not fill on startup unless I fill the filter with oil before installing - when I do the engine develops oil pressure immediately.

In any event it appears that the crankshaft end play at 1mm exceeds the shop manual service spec. limit. Expensive if so - either the crankshaft or the two halves of the engine case or all would need to be replaced. Shop manual says that if the case crankshaft bearing surfaces are worn beyond the service limit both halves of the case have to be replaced as they are machined matched at the factory.

Best of luck!

'07 Kawasaki Vulcan 900 Classic LT

Jesus is Lord
Hot Cruiser is offline  
post #9 of 12 (permalink) Old 07-15-2019, 11:49 AM Thread Starter
Junior Member
 
Join Date: Sep 2012
Posts: 29
Update:

Guy at shop put bike back together and the sound was still there. He started it up and, somewhere along the lines, he noticed that the oil in the oil window never disappeared as the bike was started and while it was running. He's since got it working and has started it several times with the oil dropping out of the window while the bike is running.

Anybody else see anything similar on their ride? This was a few days ago and I haven't visited the shop to see it in action.

__________________________
2009 Vulcan Custom SE
Mustang Vintage Seat
Saddlemen throw-over saddlebags
Kuryakyn Passenger Premium Miniboards
Headlight Modulator and Back Off Module
Gorilla 8007 Alarm
RobH is offline  
post #10 of 12 (permalink) Old 07-15-2019, 01:11 PM
Top Contributor
 
Join Date: Apr 2009
Posts: 11,698
Excessive crankshaft end play would be about #99 on the list of the top 100 culprits.
Is the sound like a whine (turbo like, grinding, or?
Have you done a charging system output test?
sfair is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome