I have to have it it nuetral to start! Anybody else? - Kawasaki Vulcan Forum : Vulcan Forums
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 07-02-2009, 04:02 PM Thread Starter
 
Join Date: Jul 2009
Posts: 3
I have to have it it nuetral to start! Anybody else?

I noticed that I have to put the bike in neutral to start the bike. Even if I pull in the clutch it will not start. This sucks if you happen to snub it at an intersection or a tight turn around. Has this happened to any one else? If so, solution?
Gutsy63 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 07-02-2009, 04:07 PM
Top Contributor
 
Rollingbones's Avatar
 
Join Date: Mar 2009
Location: Fair Oaks, Caliphornia
Posts: 657
The only time I need mine in neutral to start is when the kick stand is down, otherwise... no problemo!!!

Mark...Rollingbones
2011 Harley Road King FLHR
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.

2008 Vulcan 900 Classic (Sold)
American Legion Riders Post 383
Patriot Guard Riders
Sacramento Metro Fire CERT
West Fair Oaks Neighborhood Watch
________________________________
Ride Long and Prosper!!!
Rollingbones is offline  
post #3 of 6 (permalink) Old 07-02-2009, 04:11 PM Thread Starter
 
Join Date: Jul 2009
Posts: 3
Kick stand was up. snubbed it on a very tight turn around and I had to put it in neutral to start the bike even with the clutch pulled in. I took it to the shop and they could not find out what the problem was. Just thought I would throw it out there before I take it back in.
Gutsy63 is offline  
 
post #4 of 6 (permalink) Old 07-02-2009, 04:15 PM
Top Contributor
 
Pretzel's Avatar
 
Join Date: Apr 2009
Location: Oklahoma
Posts: 1,554
Couldn't be the kickstand safety switch, or ya wouldn't be able to keep it running when you put it in gear... Hrrrm... I know my '08 Custom will start with the bike in gear, so long as the stand is up and the clutch is in, so that sounds odd.

BACA Pretzel - Flyin' the highways in OK!
'08 Vulcan 1600 Nomad - "Grace"
Metallic Diablo Black/Candy Fire Red
LED Run/Turn/Brake
Vance and Hines Duals
Dobeck TFI
Kuryakyn Flame grips with Throttle Boss and Stiletto endcaps
Kuryakyn Longhorn offset highway pegs
Vista throttle lock
OEM light bar and luggage rack

B.A.C.A. Member, Oklahoma Chapter

Out to pasture - 2008 Vulcan 900 Custom: Redemption
Pretzel is offline  
post #5 of 6 (permalink) Old 07-02-2009, 07:28 PM
Senior Member
 
Join Date: May 2008
Posts: 126
check the switch on the bars at the clutch lever.
brettweir is offline  
post #6 of 6 (permalink) Old 07-05-2009, 11:53 AM
 
Join Date: May 2009
Posts: 18
My wife's 900 had the same problem after we added risers to her bars. I re-routed some of the cables and lines to give them some slack, but the wire harness to the left side handlebars seemed alright so I left it alone. It ended up puling loose a connector just under the middle of the gas tank. There's a set of connector blocks under there that parts of the wiring harness run to. I ended up just unbolting the tank and sliding it up and back just enough to get at those connectors. Plugged the two wire connector back in and all was fine.
SinisterNerd is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Anybody Else Have Headlight Lens Melting Problem? sherrillsml Vulcan 650 S 10 03-19-2017 08:34 PM
Anybody else doing Big Texas Toy Run DFW 12/15/12? tjhfwtx Rides 1 12-14-2012 08:21 AM
Anybody else from New Jersey ? brian614 General Vulcan Talk 3 08-05-2011 08:03 AM
Anybody else receive a JD Power survey for the Voyager wbilotta Vulcan 1700 11 10-05-2010 06:35 PM
Anybody Else Sad? Moto Mez Vulcan 800 9 03-31-2010 10:10 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome