Issues Downshifting - Kawasaki Vulcan Forum : Vulcan Forums
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 03-13-2019, 06:15 PM Thread Starter
Junior Member
 
Mancalledhorse's Avatar
 
Join Date: Mar 2019
Posts: 3
So, I noticed recently went trying to downshift, my gear shifter felt like it wasn't connected to anything and wasn't "catching" to downshift. I would be stuck on 5th/4th gear etc.

I can upshift easily, but once in a while, I can't downshift. So far it is intermittent (not continuous). The best way to describe it is the shifter feels disconnected, empty. I have to stop and keep tapping down until I feel the "clunk".

I don't hear any unusual noises from the case. My clutch doesn't slip or drag. I'm in that 0.2-0.3mm clutch cable play.

I have a 2012 classic with 2012. Last oil change was 1,000 miles ago.

Does anyone know what this is?

Last edited by Mancalledhorse; 03-13-2019 at 06:18 PM.
Mancalledhorse is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 03-13-2019, 06:27 PM
Lifetime Premium
 
Bandit101's Avatar
 
Join Date: Sep 2009
Location: Western NC
Year/Make/Model: 2015
Displacement/CC's: 103ci
Color: Black
Gender: Male
Posts: 1,174
Garage
There are two splined shafts that the shifting mechanism is connected to. I would first check to make sure neither of these bolts that clamps the splines has loosened, causing your shaft to slip in the splines.
Bandit101 is online now  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
PSA: Report brake/clutch switch issues to NHTSA Romans5.8 Vulcan 1700 14 07-24-2016 12:24 PM
'01 1500 Classic FI possible throttle issues... boredfool Vulcan 1500 3 09-16-2015 05:54 PM
Have Key Issues Been Fixed? If So, When? vulcan0007 Vulcan 900 7 02-18-2014 12:56 AM
Oil light illuminating more often when downshifting StrokedCutlass Vulcan 1500 3 08-04-2013 02:15 AM
A question for those that are having stalling issues. twowheeladdict Vulcan 1700 14 09-01-2010 11:21 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome