06 with 23k miles on it tapping - Kawasaki Vulcan Forum : Vulcan Forums
 1Likes
  • 1 Post By rc4man
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 05-16-2017, 06:56 AM Thread Starter
Member
 
alloy_gt's Avatar
 
Join Date: Aug 2016
Year/Make/Model: 2015 Kawasaki Vulcan S ABS
Displacement/CC's: 649
Color: Flat black
Gender: Male
Posts: 31
06 with 23k miles on it tapping

So I'm trying to diagnose a new tapping sound that developed this past Saturday while following the Mrs on her maiden voyage.

I've read through the forums and searched with more results for tapping revolving around the output shaft failure. Initially the tapping sounded like it was originating from that area and i could feel a pulsing that matched the tapping by placing my hand on the front pulley cover. So I pulled the cover and all appeared well. The sound was also clearly not coming from the output shaft.

So I listened around a bit more and even went so far as to use the old school method of using a plastic handled screwdriver or chisel to listen with and try to pinpoint the sound. Nothing sounded out of the ordinary.

So now I'm wondering if it isn't the cam chain tensioner either finally being worn out or in between adjustments.

The sound seems to be coming from around the heads and can be heard in the video as kind of a deeper back stage tapping to the valves.

Thoughts? Any help would be appreciated. I don't really want to ride her if it's gonna cause more damage.

Some background on the bike:

I've had her for about 300 miles. I don't know when the last oil change was but it seems due one since the oil is black even though it's holding at full. The oil, in my best guess, is likely non-synthetic. She pulls fine, idles fine, etc.

The only weird thing I noticed was that with the rear tire in the air it still turns when the engine is running even with the clutch pulled in. As in I start the bike with it in neutral, grab the clutch and put it in first and before I release the clutch the rear wheel starts turning at a fair pace.

I'm going to try to attach a video for sound but you can also see the pulley cranking once the bike is put in gear while I still have the clutch held. I'm guessing it's a lack of friction on the tire since its in the air. If the video won't attach I'll upload to YouTube and link it later.

If this were a car I'd be better off but I'm a bit out of my depth with the bike.

Thanks in advance,

-Alloy
alloy_gt is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 05-16-2017, 07:19 AM Thread Starter
Member
 
alloy_gt's Avatar
 
Join Date: Aug 2016
Year/Make/Model: 2015 Kawasaki Vulcan S ABS
Displacement/CC's: 649
Color: Flat black
Gender: Male
Posts: 31
Here's a link to the video:

https://youtu.be/wFM0DjFjofc

You can hear it starting around the 11s mark. I've panned around the motor and exhaust trying to get various angles to help pinpoint but being a noisy engine and my fan kicking on its still hard to pinpoint.

Also excuse the mess I'm in the middle of about 5 projects around the homestead, lol.
alloy_gt is offline  
post #3 of 9 (permalink) Old 05-16-2017, 09:23 AM
Top Contributor
 
Join Date: Apr 2009
Posts: 11,714
1. Wet clutches drag a little, even when pulled.
2. I, personally, cannot hear anything to worry about, but?
3. The valves are due to be checked because previous owner probably never did them.
4. Any sort of rust colored dust around front pulley area?
sfair is offline  
 
post #4 of 9 (permalink) Old 05-16-2017, 10:02 AM Thread Starter
Member
 
alloy_gt's Avatar
 
Join Date: Aug 2016
Year/Make/Model: 2015 Kawasaki Vulcan S ABS
Displacement/CC's: 649
Color: Flat black
Gender: Male
Posts: 31
Quote:
Originally Posted by sfair View Post
1. Wet clutches drag a little, even when pulled.
2. I, personally, cannot hear anything to worry about, but?
3. The valves are due to be checked because previous owner probably never did them.
4. Any sort of rust colored dust around front pulley area?
1. Thanks for the info.

2. Copy that. I'm hoping I'm just being overly concerned. Steady noises don't bother me so much but new ones always concern me.

3. I had planned on a valve job in a couple of weeks when I'm also gonna swap to synthetic oil.

4. I didn't notice anything any worse than what's on the pulley itself but I'll take a closer look tonight. If there is any rust colored dust what's the suggestion aside from cleaning it up?
alloy_gt is offline  
post #5 of 9 (permalink) Old 05-16-2017, 11:48 AM Thread Starter
Member
 
alloy_gt's Avatar
 
Join Date: Aug 2016
Year/Make/Model: 2015 Kawasaki Vulcan S ABS
Displacement/CC's: 649
Color: Flat black
Gender: Male
Posts: 31
Okay, so here's some additional info.

I stopped by the house one my lunch break and decided to fire her up and take another listen. I noticed two things.

#1. The tapping is more noticeable when she's cold and becomes more of a knock and seems more in the heads. Without a stethoscope its hard to tell which side of the heads.

#2. Under revs there's you can smell unburnt fuel but only immediately following revs like the kind you hear folks doing at stop lights because either they love the exhaust note or they're showing off, lol.

Fuel wise I run 93 but that is more of a habit from my muscle car days.
alloy_gt is offline  
post #6 of 9 (permalink) Old 05-16-2017, 11:58 AM
Top Contributor
 
Join Date: Apr 2009
Posts: 11,714
I would:

1. Check the valves so they can be ruled out.
2. If you detect a rust powder of any sort around pulley, remove pulley and apply this to splines:

https://www.carid.com/chelsea/anti-f...pn-379688.html
sfair is offline  
post #7 of 9 (permalink) Old 05-16-2017, 12:09 PM Thread Starter
Member
 
alloy_gt's Avatar
 
Join Date: Aug 2016
Year/Make/Model: 2015 Kawasaki Vulcan S ABS
Displacement/CC's: 649
Color: Flat black
Gender: Male
Posts: 31
10-4. Thanks for the assistance!
alloy_gt is offline  
post #8 of 9 (permalink) Old 05-16-2017, 10:16 PM
Senior Member
 
durox's Avatar
 
Join Date: Aug 2009
Location: scottsdale az
Year/Make/Model: 09/Vulcan900/Custom SE
Gender: Male
Posts: 308
check the normal noise(s) this engine makes:


there is also a ticking noise the throttle body makes when it closes; very distinctive. you will hear that every once in a while when idling or when you pull in the clutch while cruising...
durox is offline  
post #9 of 9 (permalink) Old 05-18-2017, 08:56 PM
Member
 
rc4man's Avatar
 
Join Date: Apr 2017
Location: Out There
Year/Make/Model: 2009 Vulcan Custom SE
Displacement/CC's: 900
Color: Black/Copper
Gender: Male
Posts: 32
Garage
As a quick thought, make sure the exhaust pipe to head gaskets are sealed, snug the flange nuts and see if they are loose, exhausts leaks will sometimes sound like ticking. They use crushable washers between the pipe flange and head and with time they can crush enough to allow gases to pass.
sfair likes this.

"V" Rod Forman, '04 Anodized "B", 50th B-day gift from wife.
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
rc4man is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Help needed....Tapping after a drop. Cobweb_Rider Vulcan 2000 3 05-10-2011 01:19 PM
primary tapping noise? troycowan Vulcan 1500 0 03-02-2011 01:45 PM
Tapping Noise in Engine After Wreck mikeblak Vulcan 800 4 10-27-2010 03:32 PM
Tapping Valves beernutz1963 Vulcan 900 2 09-25-2010 03:00 PM
Tapping/ticking Question Marnoot Vulcan 500 9 07-29-2009 09:52 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome