Strange vibration & noise - Kawasaki Vulcan Forum : Vulcan Forums
 8Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 15 (permalink) Old 04-07-2017, 05:05 AM Thread Starter
Member
 
Join Date: Oct 2009
Location: Macedonia, GREECE
Year/Make/Model: VN900 CLASSIC 2007
Displacement/CC's: 900
Color: RED
Gender: Male
Posts: 71
Garage
Strange vibration & noise

Hello,
I noticed something that maybe an issue or not, I am new to VN900 although not to Vulcans in general.
Around 4k rpm and only when the engine is in gear a vibration develops that produces a slight ringing (?) noise coming from under the seat or the engine I believe, I cannot pinpoint it due to the fact that it only happens when I am riding, if give it gas stationary in neutral it does not occur and it stops when I pull the clutch to change gear when cruising.
I will check the belt tension but I would appreciate any ideas on where else to look at.

Thanks!

Last edited by darkkon; 04-08-2017 at 03:03 AM.
darkkon is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 04-07-2017, 12:29 PM
Member
 
Join Date: Mar 2016
Posts: 65
Garage
i had a rattling sound and after sending it in with a warranty check up it was something todo with the headlight, the garage put some tape or something in there and fixed it right up

2015 Vulcan900 Custom
supaginge is offline  
post #3 of 15 (permalink) Old 04-07-2017, 03:50 PM
Junior Member
 
Millennium Vulcan's Avatar
 
Join Date: Feb 2017
Location: Bellingham Wa
Year/Make/Model: 2008 Kawasaki Vulcan LT
Displacement/CC's: 900
Color: Blue & Silver
Gender: Male
Posts: 15
Garage
Mine does the same thing. I still don't know if it normal or not.

Some people see a light at the end of the tunnel. Others see a TRAIN!
Millennium Vulcan is offline  
 
post #4 of 15 (permalink) Old 04-07-2017, 03:50 PM
Member
 
rc4man's Avatar
 
Join Date: Apr 2017
Location: Out There
Year/Make/Model: 2009 Vulcan Custom SE
Displacement/CC's: 900
Color: Black/Copper
Gender: Male
Posts: 32
Garage
If you're rolling and pull in the clutch if it were the belt it would still make noise.
darkkon and Millennium Vulcan like this.

"V" Rod Forman, '04 Anodized "B", 50th B-day gift from wife.
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
rc4man is offline  
post #5 of 15 (permalink) Old 04-08-2017, 03:05 AM Thread Starter
Member
 
Join Date: Oct 2009
Location: Macedonia, GREECE
Year/Make/Model: VN900 CLASSIC 2007
Displacement/CC's: 900
Color: RED
Gender: Male
Posts: 71
Garage
Quote:
Originally Posted by supaginge View Post
i had a rattling sound and after sending it in with a warranty check up it was something todo with the headlight, the garage put some tape or something in there and fixed it right up
I am afraid it is not that simple as the noise appears only at a certain high RPM range.
darkkon is offline  
post #6 of 15 (permalink) Old 04-08-2017, 03:09 AM Thread Starter
Member
 
Join Date: Oct 2009
Location: Macedonia, GREECE
Year/Make/Model: VN900 CLASSIC 2007
Displacement/CC's: 900
Color: RED
Gender: Male
Posts: 71
Garage
Quote:
Originally Posted by Millennium Vulcan View Post
Mine does the same thing. I still don't know if it normal or not.
I guess it's nothing serious as these decade old bikes would have suffered engine failure if it were
I do most of the maintenance myself, including valve adjustment, so I have to find it myself or with the help of this community as I do not trust any dealer or shop to lay hands on this beauty!
Millennium Vulcan likes this.
darkkon is offline  
post #7 of 15 (permalink) Old 04-09-2017, 07:55 AM Thread Starter
Member
 
Join Date: Oct 2009
Location: Macedonia, GREECE
Year/Make/Model: VN900 CLASSIC 2007
Displacement/CC's: 900
Color: RED
Gender: Male
Posts: 71
Garage
As I was checking stuff I noticed the rear shock upper nut was loose to the point of falling off the bolt 😨
I torqued it to 44 lb/ft and hope all is well!
Previous owner had lowering kit installed and maybe the mechanic forgot to tighen the bolt?
Who knows, I will keep an eye on it.
darkkon is offline  
post #8 of 15 (permalink) Old 05-03-2017, 10:04 AM Thread Starter
Member
 
Join Date: Oct 2009
Location: Macedonia, GREECE
Year/Make/Model: VN900 CLASSIC 2007
Displacement/CC's: 900
Color: RED
Gender: Male
Posts: 71
Garage
I bought a belt tension tool and checked deflection, it is about 8 mm across the belt at 3 different locations. Should I tighten it a bit to the 4mm recommended or not bother with it?
darkkon is offline  
post #9 of 15 (permalink) Old 05-03-2017, 01:47 PM
Member
 
Join Date: Mar 2016
Posts: 65
Garage
no the manual seems to be a little too tight, maybe check the axel alignment

2015 Vulcan900 Custom
supaginge is offline  
post #10 of 15 (permalink) Old 05-03-2017, 03:52 PM Thread Starter
Member
 
Join Date: Oct 2009
Location: Macedonia, GREECE
Year/Make/Model: VN900 CLASSIC 2007
Displacement/CC's: 900
Color: RED
Gender: Male
Posts: 71
Garage
Alignment looks good, both sides point at the same notch.
darkkon is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange Noise XSXLR8R Vulcan 2000 48 08-19-2014 04:50 AM
strange noise special K Vulcan 1700 24 01-12-2012 06:06 PM
strange noise in exhaust dthom74 Vulcan 800 2 07-26-2011 08:44 PM
Strange noise Cleanevo Vulcan 800 8 07-12-2011 09:54 PM
Strange Noise from front lower portion of Motor dkurth General Vulcan Talk 0 05-20-2010 09:15 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome