high idle - Kawasaki Vulcan Forum : Vulcan Forums
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 10-08-2010, 04:57 AM Thread Starter
Senior Member
 
frets21's Avatar
 
Join Date: Dec 2008
Location: Largo,Florida
Posts: 130
high idle

My classic LI seems to be idling to high,is there a way to adjust this?
Any jnfo would be helpful

Thanx

VN 900 Classic LT
frets21 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 10-08-2010, 06:27 AM
Member
 
mibeaulieu's Avatar
 
Join Date: Jun 2010
Location: CT
Posts: 78
The idle adjustment is behind the air filter - can't miss it.

_________________
Recovering 900 Custom owner
2015 HD Street Glide Special
mibeaulieu is offline  
post #3 of 8 (permalink) Old 10-08-2010, 06:45 AM
Top Contributor
 
Join Date: Apr 2010
Location: Somewhere near Parkville, MO
Posts: 976
Adjust to 1000 +/_ 100.
MrClean is offline  
 
post #4 of 8 (permalink) Old 10-08-2010, 09:29 PM
Member
 
Join Date: Mar 2010
Posts: 87
Maybe he is talking about the high idling problem many have been having? Mine does it when the engine is cold. After that its rock solid.
krravi is offline  
post #5 of 8 (permalink) Old 10-08-2010, 10:17 PM
Top Contributor
 
Join Date: Apr 2010
Location: Somewhere near Parkville, MO
Posts: 976
Yes, here we go again but I don't want people getting all in a huff this time. When you complain about a high idle, what is it the bike is doing. In cold weather, the bike is supposed to come up to a higher than normal idle. Actually, mine when I hit the button will idle quite slowly as it tries to loosen up then get up to the high idle for a couple minutes (longer when colder) then drop back down to the 1000 rpm. It doesn't ever get to 1500 rpm merely 1200-1300. Now, on a hot day when the bike has been warm it may get up to 1500 right after start, but that is rare and it drops back down to the 1000 rpm.

This is the first place where I've heard anyone complain about a 'high idle' and the last time it sounded like the guy didn't want the bike to do anything different ever. IE no computer controlled advances, whatever. This wasn't a problem with the bike more a personal preference that isn't shared by the majority of folks.

Please, enlighten me as to your experiences.
MrClean is offline  
post #6 of 8 (permalink) Old 10-08-2010, 10:31 PM
Top Contributor
 
Join Date: Apr 2010
Location: Somewhere near Parkville, MO
Posts: 976
Kay, I've seen the other thread. I don't know if this is just some loop we've tricked the 900 ECU into or if there is a normal wear procedure that causes this problem. I'm not aware of any major abnormal high idle problems on my bike BUT if I hit the start key before the bike has gone through the complete pump cycle, every once in a while the bike will suffer fuel starvation and not accelerate. The quick answer there is to turn the key off, turn it back on and let the bike cycle completely. That's the only condition I know of.
MrClean is offline  
post #7 of 8 (permalink) Old 10-09-2010, 03:35 PM
Senior Member
 
thewazard's Avatar
 
Join Date: Aug 2008
Location: Corner Brook NL
Posts: 142
Clean out the throttle body and plates as well as linkage on the throttle body--Throttle body cleaner......That should define where the TPS sets the position before starting and most likely where it places it when it warms up and set it to normal operating.....Have experienced a similar condition and fixed like this......you "may" have to do this again sometime during the season depending on how much riding you do......25000 since May for me this year and still riding to date....BUT cool temps!!


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
!
thewazard is offline  
post #8 of 8 (permalink) Old 10-09-2010, 03:40 PM
Top Contributor
 
Join Date: Apr 2010
Location: Somewhere near Parkville, MO
Posts: 976
I've fixed irregular idle during running like this, was adjusting the idle knob then figured it was probably time to clean it and it was. Why I didn't think of it for this I don't know.

It's worth a look.
MrClean is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Idle idle idle Derek Vulcan 800 9 04-23-2017 08:49 AM
PCV users. How high is too high in 0% column hockeynut52 Vulcan 1700 3 07-21-2015 03:35 PM
High idle joew7139 Vulcan 1500 1 11-05-2010 05:51 PM
high rpm/high speed nightsfreind Vulcan 500 5 09-13-2010 08:13 AM
2007 Vulcan lifter knock at idle then stalls high rpm Laundry Vulcan 1600 0 08-04-2010 07:25 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome