LED Turn signal Questions... - Kawasaki Vulcan Forum : Vulcan Forums
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 09-03-2010, 09:21 AM Thread Starter
Senior Member
 
Tang's Avatar
 
Join Date: Aug 2010
Location: Sioux Falls, SD
Posts: 123
LED Turn signal Questions...

I bought some SINGLE LED turn signals off of Ebay to replace my stock turn signals. When I installed them I got the 4 way flasher affect on the new LED rear signals. No matter if I hit the switch to go left or right the LED signals flash like 4 ways. I unplugged and removed the front signals.

I have gathered that LEDs run on less power than regular lights, but my questions are about diodes and resistors.

I know that

1. What size resistor (if any) do I need for a single LED?
2. What size diode (if any) do I need to use for a single LED?

I know that bradkline had used these same signals, so they should work. The difference may lie in that he may still have his stock turn signals in place?
bradkiline's Thread

Thanks.

Last edited by Tang; 09-03-2010 at 09:39 AM.
Tang is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 09-03-2010, 10:07 AM Thread Starter
Senior Member
 
Tang's Avatar
 
Join Date: Aug 2010
Location: Sioux Falls, SD
Posts: 123
After talking to a co-worker; I think I will try hooking up the front turn signals (that I previously removed) and see if that corrects the issue. If it does I can test the resistance that the front signal provides and get a resistor of the same value.

I may also try doubling the resistor value to slow down the blinking rate to simulate a front and rear signal.

I will post back with my findings.
Tang is offline  
post #3 of 4 (permalink) Old 09-03-2010, 11:30 AM
Lifetime Premium
 
Join Date: Mar 2010
Location: Chiang Mai, Thailand
Posts: 1,130
Quote:
Originally Posted by Tang View Post
After talking to a co-worker; I think I will try hooking up the front turn signals (that I previously removed) and see if that corrects the issue. If it does I can test the resistance that the front signal provides and get a resistor of the same value.

I may also try doubling the resistor value to slow down the blinking rate to simulate a front and rear signal.

I will post back with my findings.
When you activate the turn signal it is sending the signal to the correct side of the bike however the signal is also crossing over the indicator lamp on your tank and feeding the LEDs on the other side of the bike too. The simple solution is making or buying load resistors that mimic the resistance of a normal filiment indicator lamp. Your flasher will work normally too.
Sojourner is offline  
 
post #4 of 4 (permalink) Old 09-06-2010, 05:01 PM Thread Starter
Senior Member
 
Tang's Avatar
 
Join Date: Aug 2010
Location: Sioux Falls, SD
Posts: 123
After trying a few different size resistors with no success I decided to take the signal bulb out of the assembly on the tank. This solved the issue I was having.

Thanks for all the info.
Tang is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
LED rear turn signal conversion to run/turn/brake paul33x Vulcan 900 2 05-23-2017 08:26 AM
LED turn signal with LED license frame needs load equalizer ? evodog Vulcan 900 20 07-12-2012 07:20 AM
Replacing Right Front turn signal and Left Rear turn signal qxinfinity Vulcan 750 0 11-03-2010 04:02 PM
LED turn signal indicator pickandpray Vulcan 500 4 04-10-2010 09:06 PM
Rear Turn signal help after removing signal minder SCSteve Vulcan 900 5 09-23-2009 08:25 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome